Cómo solucionar problemas de una presentación dañada en PowerPoint 2016 y PowerPoint 2013

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3102551
Resumen
Puede experimentar un comportamiento inesperado al trabajar con una presentación de PowerPoint 2016 o Microsoft PowerPoint 2013. Este comportamiento puede producirse porque la presentación esté dañada. Este artículo contiene métodos paso a paso que pueden ayudarle en parte o totalmente la presentación.

Este artículo está destinado a un usuario de equipo principiante o intermedio. Puede que le resulte más fácil seguir los pasos si imprime este artículo primero.
Síntomas
Cuando intenta abrir o cambiar una presentación que está dañada, puede experimentar los síntomas siguientes:
  • Cuando intenta abrir una presentación, aparece uno de los siguientes mensajes de error:

    Esto no es una presentación de PowerPoint

    PowerPoint no puede abrir el tipo de archivo representado por nombre_archivo.ppt

    Falta parte del archivo.
  • Recibirá los siguientes tipos de mensajes de error:
    • Error de protección general
    • Instrucción ilegal
    • Error de página no válida
    • Recursos escasos del sistema
    • Memoria insuficiente
Más información

Cómo determinar si tiene una presentación dañada

Hay varias formas de determinar si tiene una presentación dañada. Puede intentar abrir el archivo en otro equipo que tenga PowerPoint 2016 o 2013 PowerPoint instalado para ver si se produce un comportamiento inesperado en el otro equipo. Puede intentar crear un nuevo archivo en PowerPoint y si se produce un comportamiento inesperado con el nuevo archivo.

Esta sección describe cómo utilizar presentaciones existentes y cómo crear un archivo nuevo en PowerPoint para determinar si las presentaciones tienen el mismo comportamiento.

Método 1: Abrir una presentación existente

  1. En el menú archivo en PowerPoint 2016 o 2013 de PowerPoint, haga clic en Abrir.
  2. Haga clic en una presentación diferente y, a continuación, haga clic en Abrir.
Si esta presentación se abre y parece que está ilesa, vaya al método 3 de esta sección. De lo contrario, vaya al método 2 para crear una nueva presentación.

Método 2: Crear una nueva presentación

Paso 1: Crear la presentación
  1. En el menú archivo en PowerPoint 2016 o 2013 de PowerPoint, haga clic en nuevo, haga clic en plantillas de ejemploy, a continuación, haga clic en Bienvenido a PowerPoint.
  2. Haga clic en crear. Este proceso crea una presentación basada en la plantilla.
  3. En el menú archivo , haga clic en Guardar.
  4. Escriba un nombre para la presentación y, a continuación, haga clic en Guardar.
  5. Salir de PowerPoint.
Paso 2: Abra la nueva presentación
  1. En el menú archivo en PowerPoint de 2016 o 2016 de PowerPoint, haga clic en Abrir.
  2. Haga clic en la nueva presentación y, a continuación, haga clic en Abrir.
Si no puede abrir o guardar la presentación nueva, vaya al método 3.

Si no se puede crear una presentación nueva, PowerPoint puede estar dañado y debe repararse.

Método 3: Solución de problemas generales


Windows 7, Windows 8, Windows 8.1 y Windows 10

Parte 1: Para un reinicio limpio, siga estos pasos:
  1. Inicie sesión en el equipo con una cuenta que tenga derechos de administrador.
  2. Haga clic en Inicio, escriba msconfig.exe en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR para iniciar la utilidad de configuración del sistema.

    Nota: Si se le pide una contraseña de administrador o una confirmación, debe escribir la contraseña o proporcione una confirmación.
  3. En la ficha General , haga clic en la opción Inicio selectivo y, a continuación, haga clic para desactivar la casilla de verificación Cargar elementos de inicio . (La casilla de verificación Usar archivo Boot está disponible).
  4. En la ficha Servicios , haga clic para activar la casilla de verificación Ocultar todos los servicios de Microsoft y, a continuación, haga clic en Deshabilitar todo.
Nota: Este paso permite a Microsoft services continúe ejecutándose. Después de hacer un reinicio limpio, debería comprobar el rendimiento de Office y reanudar inicio habituales.

Parte 2: Panel de Control, reparar programas de Office (haga clic y, a continuación, seleccionecambiar). Le sugerimos que primero realizar una reparación rápida y hacer la reparación en línea más tarde.

Métodos que intentar si no puede abrir una presentación

Método 1: Arrastrar la presentación al icono del archivo de programa de PowerPoint

Windows 7
  1. Haga clic en Inicioy, a continuación, haga clic en documentos. O haga clic enInicioy, a continuación, busque el Explorador de Windows.
  2. Si tiene la versión MSI de 2013 PowerPoint instalado, escriba %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013 64 bits) o % ProgramFiles (x 86) %\Microsoft Office\office15 (De PowerPoint 2013 32 bits), y, a continuación, presione ENTRAR.

    Si tiene instalado PowerPoint 2013 Click-to-Run, escriba C:\Program Files\Microsoft Office 15\root\office15(PowerPoint 2013 64 bits) o C:\Program Files (x 86) \Microsoft Office 15\root\office15(De PowerPoint 2013 32 bits), y, a continuación, presione ENTRAR.

    Si tiene la versión MSI de 2016 PowerPoint instalado, escriba% ProgramFiles (x 86) %\Microsoft Office\office16, y, a continuación, presione ENTRAR.

    Si tiene instalado PowerPoint 2016 Click-to-Run, escriba%ProgramFiles%\Microsoft Office\root\Office16 (PowerPoint 2016 64 bit) o % ProgramFiles (x 86) %\Microsoft Office\root\Office16(PowerPoint 2016 32 bit), y, a continuación, presione ENTRAR.
  3. Busque el icono de Powerpnt.exe en el Explorador de Windows.
  4. Arrastre el icono de la presentación dañada de una ventana hasta el icono Powerpnt.exe de la otra ventana.
Windows 8, Windows 8.1 y Windows 10
  1. Haga clic enel icono en la barra de tareas de Windows y, a continuación, haga clic enEjecutar.
  2. Si tiene la versión MSI de 2013 PowerPoint instalado, escriba %ProgramFiles%\Microsoft Office\office15(PowerPoint 2013 64 bit) o % ProgramFiles(x86) %\Microsoft Office\office15 (PowerPoint 2013 32 bits) y, a continuación, presione ENTRAR.

    Si tiene instalado PowerPoint 2013 Click-to-Run, escriba C:\Program Files\Microsoft Office 15\root\office15(PowerPoint 2013 64 bits) o C:\Program Files (x 86) \Microsoft Office 15\root\office15(De PowerPoint 2013 32 bits), y, a continuación, presione ENTRAR.

    Si tiene la versión MSI de 2016 PowerPoint instalado, escriba C:\Program Files (x 86) \Microsoft Office\root\Office16, y, a continuación, presione ENTRAR.

    Si tiene instalado PowerPoint 2016 Click-to-Run, escribaC:\Program Files\Microsoft Office\root\Office16 (PowerPoint 64 bit) o C:\Program Files (x 86) \Microsoft Office\root\Office16(De PowerPoint 32 bits), y, a continuación, presione ENTRAR.
  3. Haga clic en Aceptar.
  4. Busque el icono de Powerpnt.exe en el Explorador de Windows.
  5. Arrastre el icono de la presentación dañada de una ventana hasta el icono Powerpnt.exe de la otra ventana.
PowerPoint intentará abrir la presentación. Si PowerPoint no abre la presentación, vaya al método 2.

Método 2: Intente insertar diapositivas en una presentación en blanco

Paso 1: Crear una presentación en blanco
  1. En PowerPoint 2013 y 2016 de PowerPoint, en el menú archivo , haga clic ennuevo.
  2. Haga clic en Presentación en blancoy, a continuación, haga clic en crear.
Este proceso crea una diapositiva de título en blanco. Más adelante puede eliminar esta diapositiva después de volver a crear la presentación.
Paso 2: Inserte la presentación dañada como diapositivas
  1. En la ficha Inicio , haga clic en la flecha situada junto a nuevas diapositivas en el grupo diapositivas y, a continuación, haga clic en Volver a utilizar diapositivas.
  2. En el panel de tareas Volver a utilizar diapositivas , haga clic en Examinar. Haga clic en la presentación dañada y, a continuación, haga clic en Abrir.
  3. Haga clic en una de las diapositivas en el panel de tareas Volver a utilizar diapositivas y, a continuación, haga clic en Insertar todas.

    Si esta operación se realiza correctamente, todas las diapositivas de la presentación dañada, excepto el patrón de diapositivas, se insertan en la nueva presentación.
  4. PowerPoint 2013 y 2016 de PowerPoint, en el menú archivo , haga clic enGuardar.
  5. Escriba un nombre nuevo para la presentación y, a continuación, haga clic en Guardar.
Paso 3: Aplicar la presentación dañada como una plantilla

Si la presentación no tiene el aspecto que espera después de estos pasos, pruebe a aplicar la presentación dañada como una plantilla. Para ello, siga estos pasos:
  1. En el menúarchivo , haga clic enGuardar como.
  2. Escriba un nombre nuevo para la presentación y, a continuación, haga clic en Guardar.

    Esto hará una copia de la presentación restaurada que se puede utilizar en caso de que la presentación dañada dañara esta nueva presentación.
  3. En la ficha Diseño , haga clic en más en el grupo temas y, a continuación, haga clic en Buscar temas.
  4. Haga clic en la presentación dañada y, a continuación, haga clic en Aplicar. El patrón de diapositivas de la presentación dañada reemplaza al nuevo patrón de diapositivas.
Nota: Si empieza a experimentar un comportamiento inesperado después de seguir estos pasos, la plantilla puede haber dañado la presentación. En este caso, utilice la copia de seguridad para volver a crear el patrón de diapositivas.

Si la copia de seguridad de la nueva presentación exhibe el mismo daño o el comportamiento extraño que la presentación original, vaya al método 3.

Método 3: Intentar abrir la versión del archivo temporal de la presentación


Al editar una presentación, PowerPoint crea una copia temporal del archivo. Este archivo temporal se denomina PPT #tmp.

Nota: El marcador # representa un número aleatorio de cuatro dígitos.

Este archivo temporal puede encontrarse en la misma carpeta que la ubicación a la que se guarda la presentación. O se encuentre en la carpeta de archivos temporales.
El nombre del archivo y, a continuación, intente abrir el archivo en PowerPoint
  1. Haga clic en el archivo y, a continuación, haga clic en Cambiar nombre.
  2. Cambie la extensión de nombre de archivo antiguo de .tmp a .pptx para que el nombre de archivo es similar a la siguiente nombre de archivo:

    Pptx PPT #
  3. Inicie PowerPoint.
  4. En el menú inicioEnarchivo haga clic en PowerPoint, haga clic enAbrir.
  5. Vaya a la carpeta que contiene el archivo cuyo nombre ha cambiado.
  6. Intente abrir el archivo en PowerPoint.
Nota: Más de un archivo puede coincidir con el archivo temporal que se creó la última vez que guardó la presentación. En este caso, tendrá que abrir cada archivo para ver si alguno es la copia temporal de la presentación.

Si no hay ningún archivo temporal, o si los archivos temporales muestran el mismo tipo de daños o un comportamiento extraño, vaya al método 4.

Método 4: Intente abrir la presentación en PowerPoint Viewer

Windows 7, Windows 8, Windows 8.1 y Windows 10
Paso 1: Vaya a la página Web de descarga de PowerPoint Viewer
  1. Abra Internet Explorer o borde.
  2. Vaya al siguiente sitio Web de Microsoft para el Visor de PowerPoint 2010. Actualmente no hay ningún visor de PowerPoint 2016 o PowerPoint 2013. Sin embargo, el siguiente Visor debería funcionar para la mayoría de las presentaciones:
Paso 2: Instalar el Visor de PowerPoint
  1. Haga clic en Descargar.
  2. Haga clic en Ejecutar.
  3. Haga clic para activar la casilla de verificación haga clic aquí para aceptar los términos de licencia del Software de Microsoft y, a continuación, haga clic en continuar.
  4. Haga clic en Aceptar.

    Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.
Paso 3: Abra la presentación dañada en PowerPoint Viewer
  1. Haga clic en Inicioy, a continuación, haga clic enTodos los programaso Todas las aplicaciones.
  2. Haga clic en de Microsoft Office PowerPoint Viewer [2007/2010].
  3. Haga clic en Aceptar.
  4. Haga clic en la presentación dañada y, a continuación, haga clic en Abrir.
Si puede abrir la presentación en PowerPoint Viewer, puede dañarse la copia de 2016 de PowerPoint o PowerPoint 2013 que está instalada en el equipo.

Si no puede abrir la presentación en PowerPoint Viewer, vaya al método 5.

Método 5: Realizar una copia de la presentación dañada

  1. Haga clic en la presentación y, a continuación, haga clic en Copiar.
  2. En la ventana del explorador de Windows, pulse el botón derecho en un espacio en blanco y, a continuación, haga clic en Pegar.
Si no puede copiar el archivo, el archivo puede estar dañado o puede residir en una parte dañada del disco duro del equipo. En este caso, vaya al método 6.

Si puede copiar el archivo, intente abrir la copia de la presentación dañada en PowerPoint 2013 o 2016 de PowerPoint. Si no puede abrir la copia de la presentación dañada, intente repetir del método 1 al 5 en los "métodos que intentar si no puede abrir una presentación" sección utilizando la copia de la presentación dañada.

Método 6: Ejecutar Scandisk en la unidad de disco duro

Windows 7
  1. Cierre todos los programas.
  2. Haga clic en Inicio y, a continuación, haga clic en Equipo
  3. Haga clic en la unidad de disco duro que contiene la presentación dañada.
  4. Haga clic en Propiedadesy, a continuación, haga clic en la ficha Herramientas .
  5. En la comprobación de errores, haga clic en Comprobar ahora.
  6. Haga clic para activar la casilla de verificación Reparar automáticamente errores de sistema de archivos .
  7. Haga clic para activar la casilla de verificación Examinar e intentar recuperar los sectores defectuosos .
  8. Haga clic en Inicio.
Windows 8, Windows 8.1 y Windows 10
  1. Cierre todos los programas.
  2. En el escritorio de Windows, haga clic en Explorador de archivos.
  3. Haga clic en la unidad de disco duro que contiene la presentación dañada.
  4. Haga clic en Propiedadesy, a continuación, haga clic en la ficha Herramientas .
  5. En la comprobación de errores, haga clic en Comprobar ahora.
  6. Haga clic para activar la casilla de verificación Reparar automáticamente errores de sistema de archivos .
  7. Haga clic para activar la casilla de verificación Examinar e intentar recuperar los sectores defectuosos .
  8. Haga clic en Inicio.
Nota: ScanDisk puede comprobar que la presentación tiene un vínculo cruzada y, a continuación, puede reparar la presentación. Sin embargo, esto no es una garantía de que PowerPoint 2016 o PowerPoint 2013 podrán leer la presentación.

Métodos que intentar si puede abrir una presentación dañada

Método 1: Intentar aplicar la presentación dañada como una plantilla

Paso 1: Crear una presentación en blanco
  1. En el menú deile F en 2016 de PowerPoint o PowerPoint 2013, haga clic en nuevo.
  2. Haga clic en Presentación en blancoy, a continuación, haga clic en Crear. Este proceso crea una diapositiva de título en blanco. (Puede eliminar esta diapositiva después de volver a crear la presentación).
Paso 2: Inserte la presentación dañada en la presentación en blanco
  1. En la ficha Inicio , haga clic en la flecha situada junto a nuevas diapositivas en el grupo diapositivas y, a continuación, haga clic en Volver a utilizar diapositivas.
  2. En el panel de tareas Volver a utilizar diapositivas , haga clic en Examinar.
  3. Seleccione la presentación dañada y, a continuación, haga clic en Abrir.
  4. Haga clic en una de las diapositivas en el panel de tareas Volver a utilizar diapositivas y, a continuación, haga clic en Insertar todas.

    Si esta operación se realiza correctamente, todas las diapositivas de la presentación dañada, excepto el patrón de diapositivas se insertan en la nueva presentación.
  5. Haga clic en el botón de Microsoft Office y, a continuación, haga clic enGuardar.
  6. Escriba un nombre nuevo para la presentación y, a continuación, haga clic en Guardar.
Paso 3: Aplicar la presentación dañada como una plantilla

Si la presentación no tiene el aspecto que se espera que buscar después de seguir estos pasos, pruebe a aplicar la presentación dañada como una plantilla. Para ello, siga estos pasos:
  1. En el menú archivo en PowerPoint 2016 o 2013 de PowerPoint, haga clic en Guardar como.
  2. Escriba un nombre nuevo para la presentación y, a continuación, haga clic en Guardar.

    Esto hará una copia de la presentación restaurada que se puede utilizar en caso de que la presentación dañada dañara esta nueva presentación.
  3. En la ficha Diseño , haga clic en más en el grupo temas y, a continuación, haga clic en Buscar temas.
  4. Seleccione la presentación dañada y, a continuación, haga clic en Aplicar. El patrón de diapositivas de la presentación dañada reemplaza al nuevo patrón de diapositivas.
Nota: Si empieza a experimentar un comportamiento inesperado después de seguir estos pasos, la plantilla puede haber dañado la presentación. En este caso, utilice la copia de seguridad para volver a crear el patrón de diapositivas.

Si la copia de seguridad de la nueva presentación todavía muestra daños o un comportamiento extraño, vaya al método 2.

Método 2: Transferir las diapositivas de la presentación dañada a una presentación en blanco

Paso 1: Crear una presentación en blanco
  1. En el menú archivo en PowerPoint 2016 o 2013 de PowerPoint, haga clic enAbrir.
  2. Busque la presentación dañada y, a continuación, haga clic en Abrir.
  3. En el menúarchivo en PowerPoint 2016 o 2013 de PowerPoint, haga clic ennuevo.
  4. Haga clic en Presentación en blancoy, a continuación, haga clic en crear. Este proceso crea una diapositiva de título en blanco.
Paso 2: Copiar diapositivas de la presentación dañada a la nueva presentación
  1. En la ficha Ver , haga clic en Clasificador de diapositivas. Si recibe mensajes de error al cambiar de vista, pruebe a utilizar la vista esquema.
  2. Haga clic en una diapositiva que desea copiar.
  3. En la ficha Inicio , haga clic en Copiar.

    Nota: Si desea copiar varias diapositivas a la vez, mantenga presionada la tecla MAYÚS y, a continuación, haga clic en cada diapositiva que desea copiar.
  4. Cambie a la nueva presentación. Para ello, en la ficha de laventana , haga clic en Ventana de cambio , en el grupo Very, a continuación, haga clic en la nueva presentación que creó en el paso 1.
  5. En la ficha Ver , haga clic en Clasificador de diapositivas.
  6. En la ficha Inicio , haga clic en Pegar.
  7. Repita los pasos 2a a 2f hasta que se transfiere toda la presentación.
Nota: En algunos casos, una diapositiva dañada puede causar un problema de toda la presentación. Si observa un comportamiento inesperado en la nueva presentación después de copiar una diapositiva en la presentación, esa diapositiva es probable que esté dañado. Volver a crear la diapositiva o copie secciones de la diapositiva a una diapositiva nueva.

Si la nueva presentación muestra daños o un comportamiento extraño, vaya al método 3.

Método 3: Guardar la presentación como un archivo de formato de texto enriquecido (RTF)

Si hay daños en toda la presentación, la única opción para recuperar la presentación puede ser para guardar la presentación como un archivo de formato de texto enriquecido (RTF). Si este método tiene éxito, recupera sólo el texto que aparece en la vista esquema.
Paso 1: Guardar la presentación en el formato de archivo RTF
  1. Abra la presentación.
  2. En el menúarchivo , haga clic en Guardar comoy, a continuación, haga clic en Otros formatos.
  3. En la lista Guardar como tipo , haga clic en Outline/RTF(*.rtf).
  4. En el cuadro Nombre de archivo, escriba el nombre que desea utilizar, seleccione una ubicación donde desee guardar la presentación y, a continuación, haga clic enGuardar.
  5. Cierre la presentación.
Nota: Los gráficos, tablas u otro texto en la presentación original no se guardarán en el archivo .rtf.
Paso 2: Abra el archivo .rtf en PowerPoint
  1. En el menúarchivo , haga clic enAbrir.
  2. En la listaarchivos de tipo, haga clic enTodos los esquemasoTodos los archivos.
  3. Haga clic en el archivo .rtf que guardó en el paso 1d y, a continuación, haga clic en Abrir.
Este procedimiento volverá a crear la presentación según la vista de esquema de la presentación original.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3102551 - Última revisión: 10/28/2015 02:44:00 - Revisión: 1.0

PowerPoint 2016, Microsoft PowerPoint 2013

  • kbmt KB3102551 KbMtes
Comentarios