Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

No se puede reproducir un DVD en Windows XP

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Este artículo se publicó anteriormente con el número E310436
Síntomas
Al intentar reproducir un DVD en un equipo basado en Windows XP, puede observar los síntomas siguientes:
  • Aparece una pantalla negra debajo de la prueba de DVD del Reproductor de Windows Media.
  • El DVD empieza a reproducirse y sale inmediatamente.
Causa
Este comportamiento puede producirse al intentar reproducir un DVD creado mediante un sistema de creación de DVD de Spruce Technologies.

Ciertos programas que usan este sistema de creación crean un disco DVD que no incluye una tabla de búsqueda que dirige al reproductor de DVD a la ubicación del vídeo en el disco. Esto puede provocar un error en el programa reproductor de DVD y la reproducción de vídeo se detiene.

Este comportamiento también puede atribuirse a la falta de códecs, un algoritmo de compresión y descompresión. Los códecs se pueden obtener del fabricante del DVD o del OEM. También hay empresas terceras que proporcionan códecs en línea por una cuota nominal.
Solución
Para resolver este problema, obtenga el Service Pack más reciente para Windows XP. Para obtener información adicional al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP
Esta actualización está disponible en el sitio web de Microsoft Windows Update. Fecha de aparición: 25 de octubre de 2001

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a impedir la realización de cambios no autorizados. La versión en inglés de esta revisión debe tener los atributos de archivo siguientes u otros posteriores:
   Fecha         Hora   Versión     Tamaño    Nombre de archivo  Plataforma   ------------------------------------------------------------------------   12-Oct-2001  16:08  6.4.2600.0    356.352  Qdvd.dll           i386   12-Oct-2001  16:08  6.4.2600.0  1.423.360  Qdvd.dll           Itanium de 64 bits				

Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo. Este problema se corrigió por primera vez en Windows XP Service Pack 1.
Más información
Los productos de terceros mencionados en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la fiabilidad de estos productos.
Propiedades

Id. de artículo: 310436 - Última revisión: 03/23/2007 15:48:21 - Revisión: 2.2

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • kbhotfixserver kbqfe kbenv kbdisplay kbbug kbfix kbmm kbwinxpsp1fix KB310436
Comentarios