Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Error de detención al actualizar desde Windows 2000: Bad_Pool_Caller 0xC2

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Este artículo se publicó anteriormente con el número E310527
Síntomas
Al actualizar un equipo Compaq Professional Workstation AP550 desde Microsoft Windows 2000 Professional a Windows XP, pueden observarse alguno de los síntomas siguientes:
  • Si hace clic enSí, descargar los archivos de la instalación actualizados (Recomendado)en el cuadro de diálogo Obtener archivos de instalación actualizados, aparece el mensaje siguiente en el cuadro de diálogo Información acerca de la compatibilidad del sistema:
    Los elementos siguientes no son compatibles con Windows XP. El problema de compatibilidad de algunos de estos elementos se debe resolver antes de volver a ejecutar el programa de instalación.

    Para obtener más información acerca de un elemento, selecciónelo y, después, haga clic en Detalles.

    Winnov Videum Software
    Al hacer clic en Detalles, aparece el mensaje siguiente:
    Este software no es compatible con esta versión de Windows y se debe desinstalar antes de actualizar.

    Para obtener una lista de los dispositivos y las aplicaciones admitidas en esta versión de Windows, consulte la lista de hardware y software compatible en el sitio Web de Microsoft.
  • Al hacer clic en Si hace clic enNo, omitir este paso y continuar instalando Windowsen el cuadro de diálogo Obtener archivos de instalación actualizados durante la instalación, aparece el mensaje siguiente en una pantalla azul:
    STOP 0xC2
    BAD_POOL_CALLER
Causa
Este problema puede producirse si el equipo contiene un adaptador de captura de vídeo Winnov Videum AVI con el software de Videum versión 2.9.2 instalado (este software incluye el archivo versión 200.9.2812 de Winnov32.sys).
Solución
Si hizo clic enSí, descargar los archivos de la instalación actualizados (Recomendado)en el cuadro de diálogo Obtener archivos de instalación actualizados durante la instalación, quite el software de Winnov Videum mediante la herramienta Agregar o quitar programas del Panel de control e instale Windows XP de nuevo.

Si hizo clic enNo, omitir este paso y continuar instalando Windowsen el cuadro de diálogo Obtener archivos de instalación actualizados durante la instalación, siga estos pasos:
  1. Inicie el equipo en un símbolo de sistema.

    Si en el equipo se usa el sistema de archivos FAT, inícielo con un disco de inicio de Microsoft Windows 95, Microsoft Windows 98 o Microsoft Windows Millennium Edition. Si en el equipo se usa el sistema de archivos NTFS, inicie el equipo con la consola de recuperación.
  2. Elimine los archivos Winnov32.sys, Wnvkaud.sys, Wnvcom.sys y Wnkvid.sys de la carpeta %Windir%\System32\Drivers.
  3. Reinicie el equipo desde el disco duro.
  4. Haga clic en Continuar la instalación de Windows XP.
A través de la característica Actualización dinámica de Windows XP se instala una actualización que resuelve este problema.Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
311220 Description of the Dynamic Update Feature in Windows XP Setup
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información en este artículo se refiere a:" de este artículo.
Más información
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
311220 Description of the Dynamic Update Feature in Windows XP Setup
Para obtener más información acerca del adaptador de vídeo Videum AVI, visite el siguiente sitio Web de Winnov:La información de contacto de otros proveedores incluida en este artículo se proporciona para ayudarle a encontrar la asistencia técnica que necesita. Esta información de contacto está sujeta a cambios sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.

Los productos de terceros descritos en este artículo están fabricados por proveedores independientes de Microsoft. No se ofrece ninguna garantía, implícita ni de cualquier otro tipo, sobre el rendimiento o la confiabilidad de estos productos.
Propiedades

Id. de artículo: 310527 - Última revisión: 07/17/2006 09:19:48 - Revisión: 4.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • kbbug kbfix kbwinxppresp1fix KB310527
Comentarios
Privacidad y cookies
  • Marcas comerciales
  • © 2015 Microsoft