Cliente POP/IMAP autenticar se produce un error si se establece X-MS-cliente-Application en la regla de notificación de AD FS en Microsoft.Exchange.PopImap

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PROBLEMA
Considere el siguiente escenario:
  • Servicios de federación de Active Directory (AD FS) se utiliza para la autenticación de acceso de cliente POP e IMAP.
  • Tiene una regla de notificación para bloquear el acceso si el valor de la Aplicación-X-MS-cliente tipo de notificación no es Microsoft.Exchange.PopImap.
Estos valores anteriormente habían trabajado como se esperaba. Sin embargo, usted notado recientemente que clientes POP e IMAP no pueda autenticar aunque se utiliza el nombre de usuario y la contraseña.

Además, si examina el registro de acceso de AD FS, puede ver entradas similares a los siguientes:
[<Date><Time>] "/microsoftonline/ws-username POST HTTP/1.1"</Time></Date> 403 ... "Microsoft.Exchange.IMAP"
[<Date><Time>] "/microsoftonline/ws-username POST HTTP/1.1"<b00> </b00> </Time></Date>403 ... "Microsoft.Exchange.POP"
CAUSA
Un cambio realizado recientemente en el servicio para separar la autenticación POP e IMAP. En lugar de Microsoft.Exchange.PopImap, el valor que se envía en el encabezadoX-MS-aplicación de clientees Microsoft.Exchange.Imap o Microsoft.Exchange.Pop.
SOLUCIÓN
En la regla de notificación existente, cambie el valor de X-MS-aplicación de cliente de Microsoft.Exchange.PopImap a Microsoft.Exchange.Imap y Microsoft.Exchange.Pop.
MÁS INFORMACIÓN
Para obtener más información, consulte los siguientes recursos: ¿Sigue necesitando ayuda? Vaya a la Comunidad de Office 365 sitio Web o el Foros de Azure de Active Directory .

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Propiedades

Id. de artículo: 3107357 - Última revisión: 10/28/2015 17:42:00 - Revisión: 2.0

Microsoft Exchange Online, Office 365 Identity Management

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