Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Un problema conocido para las actualizaciones de seguridad, 3098779 y 3097997 en el.NET Framework 4.5.1 y 4.5.2 después de instalar la 4.6 de.NET Framework en Windows 8.1, Windows RT 8.1 y R2 de Windows Server 2012

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3118750
Resumen
Clientes que está actualizando el.NET Framework 4.5.1 o 4.5.2 a la 4.6 de.NET Framework o que está instalando Visual Studio 2015 después de instalar las actualizaciones 3098779 y 3097997 puede experimentar problemas al ejecutar aplicaciones de.NET Framework.

Además, los clientes que utilizan un sistema que tiene el los.NET Framework Microsoft 4.6 instalado y que aplicar manualmente las actualizaciones de seguridad 3098779 y 3097997 para la los.NET Framework Microsoft 4.5.1 y 4.5.2 en Windows 8.1, Windows RT 8.1 y R2 de Windows Server 2012 pueden experimentar problemas cuando se ejecutan aplicaciones de.NET Framework.

Nota: Sistemas operativos antiguos que tienen el.NET Framework 4.5.1 o 4.5.2 instalado no están afectados por este problema porque las actualizaciones de seguridad, 3098779 y 3097997 no se aplican a ellos.
Síntomas

Escenario 1

  • Utiliza el.NET Framework 4.5.1 o 4.5.2 en Windows 8.1, Windows RT 8.1 o R2 de Windows Server 2012.
  • Ha instalado las actualizaciones más recientes para el.NET Framework 4.5.1 y 4.5.2. Esto incluye las actualizaciones 3098779 y 3097997.
  • Descargar e instalar el.NET Framework 4.6 o instalar Microsoft Visual Studio 2015.
En este escenario, algunos componentes de la 4.6 de.NET Framework no se actualizan como se esperaba, o algunas aplicaciones de.NET Framework no se inician o no se ejecutan correctamente.

Escenario 2

  • Utiliza la 4.6 de.NET Framework en Windows 8.1, Windows RT 8.1 o R2 de Windows Server 2012.
  • Aplicar manualmente las actualizaciones 3098779 y 3097997 o cualquier otra actualización no destinados a la 4.6 de.NET Framework, a pesar de que estas actualizaciones se destinen el.NET Framework 4.5.1 y 4.5.2.

    Nota:Se trata de un escenario no compatible. Para obtener más información acerca de cómo determinar la correcta aplicación de una actualización de Microsoft.NET Framework, vea el artículo de Microsoft Knowledge Base 3136092.
En este escenario, algunas aplicaciones de.NET Framework no se inicia o no se ejecutan correctamente.
Solución

Resolución para el escenario 1

Los clientes pueden resolver estos problemas mediante la actualización a la.NET Framework 4.6.1 desde los siguientes sitios Web de Microsoft Download Center:

Como alternativa, los clientes pueden desinstalar las actualizaciones 3098779 y 3097997 si ha instalado Visual Studio 2015 desde un totalmente actualizado NET 4.5.1 4.5.2 sistema o que tiene actualizaciones de 3098779 y 3097997 instalado o ha actualizado sus sistemas a la 4.6 de.NET Framework.

Los clientes, a continuación, deben volver a examinar Windows Update y descargar e instalar actualizaciones 3098785 y 3098000. Estas son las correspondientes Boletín de seguridad de Microsoft MS15-118 actualizaciones de la 4.6 de.NET Framework en Windows 8.1, Windows RT 8.1 o R2 de Windows Server 2012. Esta acción corregirá la incompatibilidad de versión.

Resolución para el escenario 2

Los clientes que aplican manualmente las actualizaciones 3098779 y 3097997 en sistemas que tienen la 4.6 de.NET Framework instalado deben ser conscientes de que esto no es un escenario admitido. Estas actualizaciones no se aplican a la 4.6 de.NET Framework.

Por lo tanto, los clientes que utilicen la 4.6 de.NET Framework deben desinstalar actualizaciones de 3098779 y 3097997. Entonces, los clientes deben volver a examinar Windows Update e instalar sólo las actualizaciones que se aplican a la 4.6 de.NET Framework. Esta acción corregirá la incompatibilidad de versión.

Del mismo modo, los clientes que utilizan el NET 4.5.1 o 4.5.2 deben asegurarse de que no hay actualizaciones que son aplicables a cualquier otra versión de.NET Framework instalado en sus sistemas. Por ejemplo, las actualizaciones que se destinen a la 4.6 de.NET Framework no deben aplicarse a sistemas que tienen el NET 4.5.1 o 4.5.2 instalado. Para obtener más información acerca de cómo en determinar la correcta aplicación de las actualizaciones de los.NET Framework Microsoft 4.6 y 4.6.1, artículo de Base de seeMicrosoftKnowledge 3136092.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".

Se aplica a

En este artículo se aplica a lo siguiente:

  • Los.NET Framework Microsoft 4.6 cuando se utiliza con:

    • Windows Server 2012 R2
    • Windows 8.1
    • Windows RT 8.1
  • Microsoft.NET Framework 4.5.2 cuando se utiliza con:

    • Windows Server 2012 R2
    • Windows 8.1
    • Windows RT 8.1
  • Microsoft.NET Framework 4.5.1 cuando se utiliza con:

    • Windows Server 2012 R2
    • Windows 8.1
    • Windows RT 8.1

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3118750 - Última revisión: 01/15/2016 01:12:00 - Revisión: 4.0

Microsoft .NET Framework 4.6, Microsoft .NET Framework 4.5.2, Microsoft .NET Framework 4.5.1

  • atdownload kbbug kbexpertiseinter kbfix kbsecbulletin kbsecurity kbsecvulnerability kbmt KB3118750 KbMtes
Comentarios