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Mala conectividad inalámbrica en superficie dispositivos corriendo Windows 10 y utilizando router Netgear R8000 o Verizon MiFi

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Síntomas
Tenga en cuenta la situación siguiente:

  • Está utilizando una superficie 3, 3 Surface Pro, Surface Pro 4 o libro de superficie.
  • Tiene 10 de Windows instalado en el dispositivo.
  • Está utilizando una versión del controlador 15.68.9030.41 o 15.68.9032.47 Marvell Wi-Fi.
  • Se conecta a una red inalámbrica utilizando un router Netgear R8000, una serie de Verizon MiFi router o un punto de Wi-Fi móvil ATT unir Pro.
En este escenario, experimenta un rendimiento deficiente o lenta de red y no se puede conectar a Internet o a recursos a través de la red inalámbrica.
Causa
Microsoft ha identificado un problema en la versión original del controlador Marvell adaptador inalámbrico que se incluye en Windows 10 y utiliza la arquitectura WDI. Este problema puede causar conexiones inestables en el escenario que se menciona en la sección "Síntomas".

Nota Varios factores pueden influir en la conectividad de red inalámbrica y el rendimiento, incluyendo pero no limitándose a la siguiente:

  • Factores medioambientales, tales como maquinaria pesada o estructuras portantes
  • Revisiones de firmware del enrutador o punto de acceso inalámbrico,
  • Configuración inalámbrica en uso
  • Software que se ejecuta en Windows
  • Proximidad a otras fuentes de señales electromagnéticas (EM)
Microsoft recomienda que los clientes que están solucionando problemas de inalámbricas deben intentar aislar tantas variables como sea posible con el fin de llegar a una solución correcta.
Solución
Hasta que se libere un controlador Marvell actualizado para resolver este problema, utilice el método siguiente para evitar este problema:
  1. Haga clic en Inicio, tipo Regedity, a continuación, haga clic o puntee en reg.exe Para iniciar el Editor del registro.
  2. Desplácese a la subclave del registro siguiente:

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\mrvlpcie8897
  3. Busque el elemento que tiene la etiqueta "TxAMSDU". Haga doble clic en este elemento y, a continuación, cambie el valor de 1 a 0.
  4. Cierre el Editor del registro.
  5. Haga clic en Inicio, haga clic en energía y haga clic en reiniciar para reiniciar Windows.
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Propiedades

Id. de artículo: 3120242 - Última revisión: 01/27/2016 01:29:00 - Revisión: 1.0

Surface Pro 4, Surface Pro 3, Surface 3, Surface Book

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