Superficie 3 experiencias de entrada táctil "fantasma" en el lado izquierdo de la pantalla

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3128580
Síntomas
El dispositivo de superficie 3 intermitentemente experiencias táctiles "fantasma (ghost)" en el lado izquierdo de la pantalla de entrada. Esta entrada puede interrumpir las aplicaciones en ejecución o interferir con su capacidad para utilizar el dispositivo.

El dispositivo puede experimentar sólo algunos toques aleatorios en el lado izquierdo de la pantalla y, a continuación, la función correctamente durante algún tiempo. El dispositivo también puede experimentar un toque aleatorio continuo en el lado izquierdo de la pantalla.

Nota Si toda la pantalla y no en el lado izquierdo sólo se registran los detalles al azar, la solución que se proporciona en este artículo no puede solucionar el problema. En este caso, el problema puede deberse a un daño físico, el software instalado, o en las proximidades de las interferencias electromagnéticas.
Causa
Este problema se produce debido a un problema que afecta a la calibración de la pantalla táctil del dispositivo.
Solución

Información de la revisión

Hay un hotfix soportado disponible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los dispositivos de superficie 3 que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección "Revisión descargar disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio al cliente de Microsoft para obtener la revisión.

Notas

  • Después de descargar la revisión, puede recibir un mensaje de error que indica que la firma del archivo de descarga del archivo está dañado o no es válido. Puede ignorar el mensaje. El archivo se instale y funcione correctamente.
  • Debido a una limitación de la base de datos, el nombre del producto en la página de descarga aparece incorrectamente como "Surface Pro 3." El productfor real aplicable esta revisión es 3 de superficie.
  • Esta revisión proporciona una herramienta de calibración táctil. Esta herramienta guarda información de calibración en el firmware táctil. No cambia ninguna configuración en Windows. Por lo tanto, puede crear una nueva imagen del dispositivo o reinstalar Windows después de ejecutar la herramienta sin necesidad de volver a ejecutar la herramienta.
Nota Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte adicionales y problemas que no son aptas para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:
Cómo utilizar la herramienta de calibración táctil
Para lograr el calibrado del tacto buena, asegúrese de que el dispositivo de superficie 3 cumple las siguientes condiciones antes de ejecutar la herramienta de calibración táctil:

  • El dispositivo tiene al menos un 25 por ciento energía de la batería.
  • Se desconecta la alimentación eléctrica y el dispositivo está funcionando con batería.
  • El dispositivo se está ejecutando a temperatura ambiente.
  • Iluminación fluorescente u otro iluminación brillante no apunte directamente a la pantalla del dispositivo.
  • Sólo la versión independiente: nada está conectado al puerto USB.
Hay dos versiones de la herramienta de calibración táctil: independiente y arranque de USB. La versión independiente requiere que inicie sesión en Windows y ejecutar manualmente la herramienta. La versión de arranque de USB le permite iniciar el dispositivo de superficie 3 desde una unidad flash USB y, a continuación, automáticamente ejecuta la herramienta y el dispositivo reinicia cuando finaliza la herramienta.

Para utilizar la herramienta, siga los pasos para la versión adecuada.

Importante: Esta herramienta está diseñada para ejecutarse sólo en una superficie de 3. No utilice esta herramienta en cualquier otro dispositivo de la superficie.

Versión independiente

Nota Debe poder iniciar sesión en Windows para ejecutar la herramienta. Si no puede iniciar sesión y navegar en Windows mediante un teclado y un mouse o un teclado táctil, debe impedir temporalmente a los retoques al azar presionando y manteniendo la palma de la mano con el lado izquierdo de la pantalla del dispositivo.

Si los retoques aleatorios causan el menú Inicio o los elementos en la barra de tareas para abrir de forma aleatoria, puede mover la barra de tareas a la derecha de la pantalla temporalmente. Para ello, haga clic en la barra de tareas y, a continuación, haga clic en "Bloquear la barra de tareas" Si aparece una marca de verificación junto al elemento. A continuación, arrastre la barra de tareas a la derecha de la pantalla.

Instalar y ejecutar la herramienta

Para instalar y ejecutar la herramienta de calibración táctil, siga estos pasos:

  1. Extraiga el contenido del archivo comprimido (.zip) descargado en una carpeta independiente.
  2. Copie el archivo Surface3_TouchCalibration_Win8x_Win10_151211_2.msi en una unidad flash USB o el dispositivo de superficie 3.
  3. Ejecute el archivo .msi.

    Notas

    • El instalador creará una carpeta de instalación predeterminada para copiar los archivos. Puede cambiar la selección predeterminada a otra carpeta.
    • Después de ejecutar el archivo .msi, debe ver tres archivos .dll y un archivo CalibG4.exe en la carpeta de instalación.
  4. Si va a ejecutar la herramienta de nuevo en otro dispositivo de superficie 3 que está experimentando este problema, copie la carpeta junto con tres archivos DLL y el archivo CalibG4.exe en una unidad flash USB.
  5. Abra una ventana del símbolo del sistema y cambie el directorio a la carpeta que creó en el paso 3.
  6. En el símbolo del sistema, ejecute CalibG4.exe.

    Nota Después de completa el proceso de calibración, la herramienta muestra un estado de "Correcto". La herramienta tardará uno o dos minutos para finalizar la calibración.

    Advertencia No toque la pantalla mientras se ejecuta la herramienta.

Si sigue experimentando un toque "fantasma" después de completar estos pasos, asegúrese de que el dispositivo cumple con las condiciones en la parte superior de la sección "Cómo utilizar la herramienta de calibración táctil" y, a continuación, ejecute de nuevo el CalibG4.exe.

Si el dispositivo se bloquea o se bloquea mientras se ejecuta la herramienta, o si la herramienta no finaliza y muestra el mensaje "PASS", mantenga el botón de encendido durante 30 segundos para desactivar el dispositivo y, a continuación, vuelva a encender el andrun de dispositivo CalibG4.exe.

Versión de arranque de USB

La versión USB de la herramienta de calibración táctil es útil si no puede iniciar sesión en Windows para ejecutar la versión independiente o si ejecuta la herramienta en varios dispositivos de superficie 3.

Preparar la unidad flash USB

Para crear una unidad flash USB de arranque, siga estos pasos:

  1. Dar formato a una unidad flash USB seleccionando FAT32 como sistema de archivos.
  2. Extraiga el archivo comprimido (.zip) descargado en una carpeta independiente.
  3. Copie el contenido del archivo USB_Bootable.zip en la unidad flash USB.

    Nota Una vez copiados los archivos, debería ver cuatro carpetas en la unidad flash USB (AT Boot, EFI,-us y fuentes) junto con dos archivos (bootmgr y bootmgr.efi).

Ejecutar la herramienta

Para ejecutar la herramienta de calibración táctil, siga estos pasos:

  1. Salir de Windows y asegúrese de que el dispositivo de superficie 3 está desactivado.
  2. Conecte la unidad flash USB en la superficie de 3 y, a continuación, iniciar el dispositivo de la unidad flash USB manteniendo el botón Bajar volumen y a continuación, presione el botón de encendido. Siga manteniendo el botón Bajar volumen hasta que aparezca el logotipo de la superficie. A continuación, suelte todos los botones y dejar de tocar el dispositivo hasta que haya terminado la calibración.

    Nota Se tardará varios minutos para que el dispositivo reiniciar arriba y después inicie el proceso de calibración táctil. Este proceso se automatiza completamente y no requiere ninguna interacción.

    Advertencia No toque la pantalla mientras se ejecuta la herramienta.
  3. Después de completa el proceso de calibración, la herramienta muestra un estado "Calibración pasa". Quite la unidad flash USB y presione ENTRAR para reiniciar el dispositivo cuando se le pida.

    Nota Si no tienes un superficie teclado conectado al dispositivo, puede tocar la "X" en la esquina superior derecha de la ventana de la herramienta para reiniciar la superficie.

    Si sigue experimentando un toque "fantasma" después de completar estos pasos, asegúrese de que el dispositivo cumple con las condiciones en la parte superior de la sección "Cómo utilizar la herramienta de calibración táctil" y, a continuación, ejecute la herramienta de nuevo.
fantasma de Ghost

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3128580 - Última revisión: 01/22/2016 01:26:00 - Revisión: 3.0

Surface 3

  • kbqfe kbexpertiseinter kbsurveynew kbautohotfix kbhotfixserver kbmt KB3128580 KbMtes
Comentarios