Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Cómo solucionar problemas de impresión en Word para Mac, Excel para Mac o en PowerPoint para Mac

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 313553
Resumen
Este artículo sugieren maneras de diagnosticar y resolver problemas cuando no se puede imprimir un documento de Microsoft Office para las aplicaciones de Mac. Ejemplos de error de impresión son las siguientes:
  • Recibe un mensaje de error y otros mensajes cuando intenta imprimir un archivo.
  • La impresora no responde.
  • Los archivos se imprimen como símbolos sin sentido.

Este artículo se describen problemas de salida de la impresora, como problemas de colocación de sobres, gráficos que faltan y números de página inexactos.

Si no encuentra a una coincidencia para el mensaje de error o el comportamiento de la impresora, siga los pasos de este artículo para solucionar el problema de impresión. Para resolver un error de impresión en la aplicación, debe determinar su causa. Las causas suelen encuadrarse en una de las cinco categorías:
  • (Archivo o presentación) los documentos dañados o contenido dañado en los documentos, presentaciones o libros.
  • La propia aplicación.
  • El controlador de impresora.
  • Conectividad o hardware.
  • Aplicaciones en conflicto.

No suponga que sabe lo que está causando el problema de impresión. En su lugar, se basan en la solución de problemas sistemática para revelar la causa.

Utilice las siguientes pruebas para ayudar a determinar la causa de su error de impresión.

Requisitos previos

Antes de seguir estos pasos, asegúrese de que tiene instaladas todas las actualizaciones de software de Apple. Para obtener ayuda e instrucciones para descargar e instalar actualizaciones de software de Apple, consulte la sección "Referencias".
Más información


Paso 1: Pruebe a imprimir en un documento nuevo

Documentos dañados o los documentos que contienen gráficos o fuentes dañados pueden producir errores de impresión. Antes de reinstalar controladores o software, pruebe la capacidad de imprimir. Para ello, siga estos pasos:
  1. Abra un nuevo documento en blanco en Word.
  2. En la primera línea del documento, escriba =RAND(10), y, a continuación, presione ENTRAR. Esta acción inserta 10 párrafos de texto de ejemplo.
  3. Intente imprimir el documento.
  4. Si el documento se imprime correctamente, cambie a otra fuente o Insertar imagen prediseñada, una tabla o un objeto de dibujo.

    Para cambiar la fuente, siga estos pasos:
    1. Utilice el dispositivo señalador para seleccionar el texto de ejemplo.
    2. Haga clic en fuente.
    3. En la lista fuente , haga clic en para seleccionar una fuente diferente.
    Para insertar tablas y SmartArt, siga estos pasos:
    1. En la ficha Insertar , haga clic en tabla, seleccione un tamaño de tabla y, a continuación, insertar la tabla.
    2. En la ficha Insertar , haga clic en SmartArt, haga clic en una de las formas y, a continuación, dibuje la forma en el documento.
  5. Probar la función de impresión.
El éxito o fracaso de estas pruebas muestra que una aplicación pueda imprimir normalmente. Estas pruebas también pueden darle indicaciones de que la aplicación no puede imprimir ciertas fuentes o gráficos.

Si no se recibe cualquier error en el documento de prueba pero sigue sin poder imprimir el documento original, el documento original puede estar dañado. Esto puede ser cierto aunque puede imprimir el mismo documento en otro equipo, porque hay muchas situaciones en que los síntomas de daños de archivo aparecen en algunos equipos y no en otros equipos.

De nuevo, se basan en solución de problemas sistemática en lugar de suposiciones sobre lo que está causando el problema. Por lo tanto, si no puede imprimir un documento determinado, pero puede imprimir otros documentos, presentaciones u hojas de cálculo, que tenga un documento dañado. Solucione el problema en consecuencia. Para obtener más información acerca de cómo solucionar problemas de documentos dañados, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
2362088 Cómo solucionar problemas de Word 2003 documentos dañados

Si la aplicación no se puede imprimir en absoluto, o no puede imprimir una fuente determinada o un cierto tipo de gráfico, vaya al paso 2.

Paso 2: Imprimir desde otro programa

Intente imprimir desde Office diferentes para las aplicaciones de Mac. Si Word no se imprime, pruebe a Excel.

Para comprobar si otro programa puede comunicarse con la impresora y si funciona el controlador de impresora, intente imprimir desde otro programa como vista previa.

Al transferir un documento en el programa de vista previa siguiendo estos pasos, el documento se convierte en un archivo PDF:
  1. En el cuadro de diálogo Imprimir , haga clic en vista previa.

    Nota: Al hacer clic en vista previa, se inicia el programa de vista previa. Cuando se inicia el programa, se convierte el documento en un archivo PDF.
  2. Cuando el documento aparezca en el programa de vista previa, haga clic en Imprimir en el menú archivo .
  3. En el cuadro de diálogo Imprimir , compruebe que está seleccionada una impresora y que la configuración de Configuraciones guardadas es adecuada para esa impresora. A continuación, haga clic en Imprimir.
Si el programa de vista previa no puede abrir el documento, pero puede imprimir otros documentos sin problemas, intente guardar el documento como un archivo PDF. Guardar el documento como un PDF archivo comprueba la capacidad del controlador de impresora para los datos de salida en un archivo. Para ello, siga estos pasos:
  1. Abra el documento que no se imprime.
  2. En el menú Archivo, haga clic en Imprimir.
  3. En la lista de Copias y páginas , haga clic en Opciones de salida.
  4. En el área Opciones de salida , active la casilla de verificación Guardar como archivo . En la lista formato , haga clic en PDFy, a continuación, haga clic en Guardar.
  5. En el cuadro de diálogo Guardar, escriba un nombre para el archivo, seleccione una ubicación para guardar el archivo y, a continuación, haga clic enGuardar.
  6. Intente imprimir el archivo PDF mediante el programa de vista previa.

Paso 3: Imprimir desde TextEdit

TextEdit es una utilidad de edición de texto básica que se incluye con Mac OS X. Para imprimir desde TExtEdit, siga estos pasos:

  1. Cierre todas las aplicaciones
  2. En el menú Ir , seleccione aplicaciones.
  3. Haga doble clic enTextEdit, escriba algún texto y, a continuación, intente imprimir el documento.
Si no puede imprimir TextEdit, el controlador de impresora o la impresora está causando el problema.

Paso 4: Eliminar y agregar la impresora

Para eliminar y agregar la impresora, siga estos pasos:
  1. Haga clic en el logotipo de Appleen la izquierda superior de la pantalla.
  2. Haga clic en Preferencias del sistema.
  3. Haga clic en impresoras y escáneres.
  4. Seleccione la impresora que desea quitar.
  5. Haga clic en Eliminar (-).
  6. Para agregar una nueva impresora y probarlo, haga clic enAñadir (+).
  7. En la lista Método de conexión, haga clic en el método de conexión que utiliza la impresora.
  8. En la lista de impresoras , haga clic en la impresora que desea agregar y, a continuación, haga clic en Agregar.

Paso 5: Reemplazar los archivos de preferencias de impresora

Los archivos de preferencias de impresora dañado pueden provocar problemas de impresión. Para reemplazar los archivos de preferencias de impresora, siga estos pasos:
  1. En el escritorio, haga clic en archivo, haga clic en Nueva carpeta, tipo Preferencias de impresión, y, a continuación, presione RETORNO en el teclado.
  2. En el menú Ir, haga clic en Inicio.
  3. Abra la Librería.

    Nota: Se oculta la carpeta de la biblioteca en MAC OS X Lion. Para mostrar esta carpeta, mantenga presionada la tecla opción mientras hace clic en el menú Ir .
  4. Haga clic en Preferencias.
  5. Mantenga presionada la tecla Apple o comando y, a continuación, haga clic en cada archivo de com.apple.print.*.plist. Por ejemplo, mantenga presionada la tecla Apple, haga clic en com.apple.print.PrintCenter.plisty, a continuación, haga clic en com.apple.print.PrintingPrefs.plist. En este ejemplo, los archivos com.apple.print.PrintCenter.plist y com.apple.print.PrintingPrefs.plist deberían estar resaltados.
  6. Arrastre los archivos que ha resaltado en el paso 5 en la carpeta de preferencias de impresión que creó en el paso 1.
  7. En el menú Apple , haga clic en reiniciary, a continuación, haga clic en reiniciar.
  8. Pruebe a imprimir desde un Microsoft Office para Mac.
Nota: Si no puede imprimir desde una oficina de programa de Mac, arrastre los archivos desde la carpeta de preferencias de impresión en el escritorio a la carpeta /Library/Preferences.

Los productos de terceros que analiza este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o la confiabilidad de estos productos.

Para solucionar problemas de pasos para problemas comunes de la impresora en Mac, consulte el siguiente artículo de soporte técnico de Apple:
Referencias
Instale todas las actualizaciones disponibles de OS X. Para obtener las actualizaciones más recientes, siga estos pasos:
  1. Haga clic en Appley, a continuación, haga clic en Actualización de Software.

  2. Se abrirá la ventana de Actualización de Software y el equipo comprueba si hay actualizaciones disponibles.

  3. Si hay actualizaciones de software, haga clic encontinuar.
  4. Haga clic en Aceptar. Inicia la descarga.

  5. Cuando se le pida que reinicie, haga clic en elReiniciarlas opciones de pegado. Una vez reiniciado el equipo, intente instalar de nuevo.

Para obtener más información acerca de las actualizaciones de Apple, visite el siguiente sitio Web de Apple:


Centro de OFF2004 2004 MacOFFX Mac OFFX WD PPT XL ENT OS diez X HP epson láser controlador error de impresión de salida palabras de presentaciones ppt de copia impresa hoja de cálculo hoja de cálculo

Warning: This article has been translated automatically

Propiedades

Id. de artículo: 313553 - Última revisión: 09/29/2015 02:36:00 - Revisión: 8.0

Microsoft Excel 2011 for Mac, Microsoft Office for Mac 2011, Microsoft PowerPoint 2011 for Mac, Microsoft Word 2011 for Mac, Excel for Mac for Office 365, PowerPoint for Mac for Office 365, Word for Mac for Office 365

  • dftsdahomeportal kbinfo kbmt KB313553 KbMtes
Comentarios
pt>