Cliente deja de responder cuando hay más de 10 carpetas anidadas de contactos en su perfil de Outlook

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3143469
Síntomas
Considere el siguiente escenario:

  • Su Lync 2013 (Skype para empresas) o Skype para cliente de 2016 de negocios tiene la Administrador de información personal (PIM) característica habilitada como sigue:

  • Tiene 10 o más anidadas carpetas de contactos en el buzón de Outlook. Estas son las subcarpetas creadas por el usuario en la carpeta Contactos principal o el nivel de la carpeta principal (la parte superior del almacén de información).
En este escenario, el Lync 2013 (Skype para empresas) o Skype para 2016 de negocio cliente consume recursos de CPU excesiva y deja de responder.
Causa
Por diseño, los clientes de Lync intentan almacenar en caché y sincronizar todas las carpetas Contactos. Cuando el número de carpetas de contacto supera los 10, esto puede desencadenar los problemas que se describen en la sección "Síntomas".
Solución
Para resolver este problema, reduzca el número de carpetas anidadas en la carpeta Contactos principal en Outlook. Puede redistribuir estas carpetas anidadas entre carpetas de menos de 10 principales o muévalos a una. Carpeta de PST.

Los siguientes comandos de PowerShell, ayudan a identificar el número de carpetas anidadas de contactos de Exchange o Outlook para un usuario específico:

PS C:\PS > (Get-Mailbox | Get-MailboxFolderStatistics Bandeja de entrada - FolderScope) .count

PS C:\PS > Get-Mailbox | Get-MailboxFolderStatistics | Seleccione identidad

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3143469 - Última revisión: 03/01/2016 17:57:00 - Revisión: 3.0

Skype for Business, Skype for Business 2016

  • kbsurveynew kbtshoot kbexpertiseinter kbgraphxlink kbmt KB3143469 KbMtes
Comentarios