Surface Pro 4 y libro de superficie tardan mucho para reactivar una vez aplicadas las actualizaciones de Windows de febrero de 2016

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3145770
Síntomas
Después de aplicar las actualizaciones de Windows de febrero de 2016 a una libreta de superficie o Surface Pro 4, el dispositivo no se reactiva tras la suspensión o muestra una pantalla en blanco cuando se reactiva tras la suspensión.

Los clientes también pueden ver rendimiento deficiente de energía u otros síntomas después de aplicaron las actualizaciones.

Cuando se produce este problema, verá uno o más de los siguientes elementos en el Administrador de dispositivos marcados con puntos de exclamación amarillos:

  • Firmware del controlador incrustado de superficie
  • Superficie de Management Engine
  • Firmware del agregador de superficie del sistema
  • Superficie UEFI
Causa
Este problema puede producirse debido a un problema ha impedido que el firmware actualice correctamente en el pasado.
Solución
Para solucionar este problema, quite la instalación fallida del firmware desde el Administrador de dispositivos y, a continuación, volver a aplicar manualmente el firmware más reciente. Para ello, siga estos pasos:

  1. Descargue el archivo .msi que contiene el firmware de dispositivo más reciente desde el siguiente sitio Web de Microsoft Download Center.

    Surface Pro 4

    Libro de superficie

  2. Para cada elemento que aparece en el Administrador de dispositivos como un dispositivo con error, desinstale el controlador y eliminar los archivos del controlador cuando se le solicite. No reinicie el equipo todavía.
  3. Ejecutar el archivo .msi archivo que descargó en el paso 1 para volver a aplicar el último firmware de dispositivo.
  4. Reinicie el equipo.

Después de completar estos pasos, debe ver las siguientes versiones de firmware aparece en el Administrador de dispositivos.

Surface Pro 4

  • Firmware de controlador de superficie incrustado: versión 103.899.256.0
  • Motor de administración superficie: versión 11.0.0.1202
  • Firmware de agregador de superficie sistema: versión 103.1081.260.0
  • Superficie UEFI: versión 104.1085.768.0

Libro de superficie

  • Firmware de controlador de superficie incrustado: versión 88.899.256.0
  • Motor de administración superficie: versión 11.0.0.1202
  • Firmware de agregador de superficie sistema: versión 88.1081.257.0
  • Superficie UEFI: versión 88.1085.768.0

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3145770 - Última revisión: 03/01/2016 17:22:00 - Revisión: 2.1

Surface Pro 4, Surface Book

  • kbsurveynew kbexpertiseadvanced kbtshoot kbmt KB3145770 KbMtes
Comentarios