Error "MAPI no disponible" en Skype para cliente de negocios 2016

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Síntomas
En determinadas situaciones, la conexión de MAPI a Exchange Server no esté disponible para Skype para clientes empresariales de 2016. Este problema se produce en las siguientes situaciones:

  • Tiene una nueva instalación de Office de 2016, o crear un nuevo perfil de Outlook de 2016.
  • Actualizar una instalación existente de Office 2013 a 2016 de Office y, a continuación, crear un nuevo perfil de Outlook de 2016 Exchange Server.
Este problema puede producirse por los usuarios de Office 365 Exchange Online o en instalaciones de Exchange. Cuando se produce este problema, la conexión de MAPI no está disponible para Skype para clientes empresariales de 2016. Además, puede experimentar los síntomas siguientes:

  • El Skype para función de negocio información de configuración (mantenga pulsada la tecla Ctrl y haga el Skype para el icono de bandeja del sistema de negocio 2016) muestra un estado "MAPI no disponible", como se muestra.

    La captura de pantalla de estado de MAPI
    Si hace clic en la (ficha de conversacionesla ficha conversaciones) y, a continuación, haga clic en ver más en Outlook, recibe el siguiente mensaje de error:

    Su perfil de Outlook no está configurado correctamente. Póngase en contacto con el equipo de soporte con esta información.
  • Funcionalidad de delegado puede estar rota. Por ejemplo, no puede programar una reunión en nombre de otra persona. Al intentar crear la reunión en línea, recibirá el siguiente mensaje de error:

    No tiene permisos para programar reuniones en línea en nombre del propietario de esta cuenta. Póngase en contacto con el propietario de la cuenta para obtener permisos de delegado en Lync.
Causa
Este problema se produce porque Skype para negocios de 2016, utiliza la propiedad PR_PROFILE_USER para obtener la información de disponibilidad. Sin embargo, Microsoft Outlook 2016 no escribir la propiedad como parte de la característica de perfiles confiables.
Solución
Para corregir este problema, utilice uno de los métodos siguientes, dependiendo del tipo de instalación de Office. Consulte la sección "Más información" para determinar si es la instalación de Office Basadas en MSI o hacer clic en ejecutar.

Para versiones basadas en MSI de Skype para negocios de 2016

Para solucionar este problema, instale el 5 de julio de 2016, actualizar (KB3115268) para Skype para negocios de 2016.

Hacer clic para ejecutar versiones de Skype para negocios de 2016

Canal actual (CC): fijo en las compilaciones 16.0.7167.2040 y posteriores

Primera versión aplazada canal (FRDC): fijo en las compilaciones 16.0.6965.2078 y posteriores

Canal aplazado (DC): fijo en las compilaciones 16.0.6965.2092 y posteriores

Para obtener más información sobre las compilaciones de canal de C2R, consulteVersiones de canal de actualización de cliente de Office 365.
Solución
Importante: siga cuidadosamente los pasos de esta sección. Pueden producirse problemas graves si modifica incorrectamente el registro. Antes de modificarlo, copia de seguridad del registro para la restauración por si se produjeran problemas.

Para evitar este problema en una versión de hacer clic y ejecutar de Skype para negocios de 2016, utilizar la solución de esta sección.

Nota: Sólo la solución en sí misma es compatible con el equipo de Outlook. Los pasos preliminares en el primer procedimiento no son compatibles. Sin embargo, este procedimiento proporciona información necesaria para completar la solución. Estos pasos también proporcionan un método para comprobar que la solución se implementó correctamente y para revertir los cambios si es necesario.

Pasos preliminares (no admitidos)

Importante: El procedimiento siguiente no es compatible con el equipo de Outlook y puede provocar otros problemas en Outlook. Utilice este procedimiento bajo su propio riesgo. Es recomendable que se utilice este procedimiento. Sin embargo, nos estamos incluyendo aquí porque se publicó previamente, y puede que tenga que tiene que seguir estos pasos para quitar la propiedad MAPI PR_PROFILE_USER (o clave del registro) después de las revisiones se han publicado para todos los canales de productos hacer clic para ejecutar.

  1. Inicie el Editor del registro.

    Windows 10

    Escriba regedit.exe en la pantalla de Inicio y a continuación, puntee o haga clic en regedit en los resultados de búsqueda.

    Windows 8.1 y Windows 8:

    Golpe fuerte en el de la derecha para abrir los encantos, seleccione Buscary, a continuación, escriba Regedit.exe en el cuadro de búsqueda.

    Windows 7 y Windows Vista

    Haga clic en Inicio, tipo Regedit en el cuadro Iniciar búsqueda y presione ENTRAR. Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en Permitir.

  2. Busque la siguiente subclave del registro:

    KEY_CURRENT_USER\Software\Microsoft\Office\16.0\Outlook\Profiles

  3. En esta subclave, busque y expanda el nombre de su perfil de Outlook.

    Nota: De forma predeterminada, el nombre del perfil es "Outlook". Sin embargo, su perfil puede tener un nombre diferente si ha creado manualmente.

  4. En el perfil, busque y expanda la clave 9375CFF0413111d3B88A00104B2A6676 .

  5. Bajo la clave 9375CFF0413111d3B88A00104B2A6676 , verá una subcarpeta para cada cuenta que se encuentra en su perfil. Seleccionar la primera subcarpeta (00000001) y, a continuación, examine los datos del valor binario de Nombre de cuenta haciendo doble clic en el valor. Repita este proceso hasta que encuentre el valor de Nombre de cuenta que incluye su dirección SMTP.

  6. Bajo la subclave \0000000x que incluye su dirección SMTP, busque el valor binario de UID de servicio.

    Nota: Este valor representa un GUID (por ejemplo, c3 d1 9a 7b 80 1b c4 4a 96 0a e5 b6 3b f9 7c 7e).

  7. Busque la subcarpeta en el perfil que coincide con el valor GUID que encontró en el paso 6 (por ejemplo, \c3d19a7b801bc44a960ae5b63bf97c7e).

  8. Bajo la subclave del paso 7, examine el valor binario de 01023d0d .

    Nota: Este valor representa un GUID (por ejemplo, 5f cf d5 f1 ba 5c 6f 45 b3 57 cc 5e 0d 16 94 58).

  9. Busque la subcarpeta en el perfil que coincide con el valor GUID del paso 8 (por ejemplo, \5fcfd5f1ba5c6f45b357cc5e0d169458).

  10. En esta ubicación, cree un valor de cadena denominado 001e6603, como se muestra.

    Valor de cadena
  11. Buscar nombre de dominio de Exchange heredado del usuario (DN).

  12. Presione y mantenga presionada Ctrl mientras haga clic en el icono de bandeja del sistema de Outlook. A continuación, seleccione Configuración automática del correo electrónico de prueba.

  13. En el cuadro de diálogo que se abre, desactive las casillas de verificación del GuessSmart de uso y la Autenticación Guessmart segura y, a continuación, haga clic en prueba.

  14. Una vez finalizada la prueba, seleccione la ficha XML y, a continuación, busque el valor de DN heredado, como se muestra.

    Configuración automática

    Copiar la información de DN heredada. Aunque toda la entrada etiquetada se resalta en esta captura de pantalla, es el valor que se desea copiar todo el contenido entre las etiquetas de <LegacyDN>. En este ejemplo es /o = / de Contoso ou = Exchange Administrative Group (FYDIBOHF23SPDLT) / cn = Destinatarios/cn = 4ef0d05da334258afda34a7ce08a430 TestDir1.

    </LegacyDN>
  15. En el registro, rellenar el campo de valor de datos mediante la información de DN heredada que acaba de copiar, como se muestra. Haga clic en Aceptar.

    Valor de tipo string MAPI

Solución (compatible)

  1. Obtener la herramienta MFCMapi desde el siguiente sitio Web de CodePlex:
  2. Inicie la herramienta en el equipo del usuario afectado.

    MFCMapi

  3. Haga clic en el perfily, a continuación, haga clic en Mostrar perfiles.

  4. Haga doble clic en el perfil del usuario afectado. En esta situación, hay sólo el perfil predeterminado que se denomina "Outlook". Si el usuario tiene varios perfiles, seleccione el que representa su cuenta de usuario principal que está experimentando este problema.

    Perfiles de Outlook

  5. En la tabla de Servicios que se abre, busque el servicio que tiene el nombre para mostrar de "Microsoft Exchange" y, a continuación, haga doble clic en ese servicio para abrirlo.

    Servicios de

  6. En la tabla de proveedores que se abre. Busque y seleccione el proveedor que tiene la dirección SMTP del usuario afectado que no tiene ninguna entrada para "PR_PROVIDER_DISPLAY".

    Proveedores

  7. La herramienta MFCMapi, examine la ventana proveedores para asegurarse de que está seleccionado el proveedor de direcciones SMTP del usuario. A continuación, busque la propiedad que se denomina PR_PROFILE_USER. Si esta propiedad no existe, vaya al paso 10. Si esta propiedad no existe, haga clic en el menú de PropiedadesPropiedades adicionales y, a continuación, haga clic en el botón Agregar .

    Propiedad de proveedores

  8. En el cuadro de diálogo Etiqueta de propiedad , escriba PR_PROFILE_USER.

    Nota: MFCMapi se traduce la etiqueta de propiedad con nombre en los valores correctos, tal como se muestra.

    Editor de etiquetas de propiedad

  9. Haga clic en Aceptar. A continuación, haga clic en Aceptar en la ventana de propiedades adicionales.

    Propiedades adicionales

  10. Ejecutar Prueba Autodiscovery desde el procedimiento de pasos preliminares para obtener el DN de Exchange heredado del usuario afectado (LegDN). Copie esta información en el Portapapeles.

  11. En la ventana de proveedores, haga clic en la propiedad PR_PROFILE_USER y, a continuación, haga clic en Editar.

    Editor de propiedades

  12. Pegar la información del usuario LegDN en el cuadro de texto Ansi y, a continuación, haga clic en Aceptar.

    Editor de propiedades completado

    Nota: MFCMapi ahora puede mostrar dos entradas para PR_PROFILE_USER. Se trata de un problema de visualización conocidos que puede pasar por alto.

  13. Opcional: Utilice el método que se describe en la solución 1 para examinar el nuevo valor del registro que se creó mediante MFCMapi y compruebe que se encuentra en el perfil de Outlook correcto para el usuario afectado.

    Perfiles de Outlook

  14. Cierre todas las ventanas de MFCMapi y el Editor del registro y, a continuación, pruebe la conectividad MAPI. Completamente también, cierre la sesión de Skype y comprobar que el programa no se ejecuta.
  15. Vuelva a iniciar sesión Skype, espere un minuto o dos y, a continuación, compruebe la configuración de Skype. Ahora debería ver Estado de MAPI que aparece como aceptable.



    Nota: Puede tardar algún tiempo para que el cambio surta efecto. Tendrá que salir de Outlook y Skype para el negocio y, a continuación, identifícate para ver el cambio.
Más información
Para determinar si la instalación de Office está basado en MSI o hacer clic para ejecutar, siga estos pasos:

  1. Inicie una aplicación de Office de 2016.
  2. En el archivo menú, seleccione cuenta.
  3. Para las instalaciones de Office 2016 Click to Run, un las opciones de actualización se muestra el elemento. Para las instalaciones basadas en MSI, el las opciones de actualización elemento no se muestra.
Instalación de Hacer clic para ejecutar de Office 20162016 basadas en MSI de Office
La captura de pantalla de Word, haga clic para ejecutarLa captura de pantalla de Word MSI


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Propiedades

Id. de artículo: 3147130 - Última revisión: 10/19/2016 05:26:00 - Revisión: 9.0

Skype for Business 2016

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