Negro o pantalla inmovilizada cuando comparta su pantalla en Skype para negocios de 2016

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3150900
Síntomas
Al compartir la pantalla durante un Skype para negocios 2016 sesión, la pantalla mostrada es todo negro o congelado.
Causa
Este problema se produce debido a un problema en la función de (VBSS) de uso compartido de pantalla basada en vídeo. Esto también se conoce como peer-to-peer (P2P) compartir.
Solución

Instalaciones de MSI

Aún no está disponible una corrección para Skype para clientes de empresa basado en 2016MSI. Utilice la solución alternativa mencionado en la sección "Solución".

Hacer clic para ejecutar instalaciones

Una revisión se publicó el 4 de abril de Skype para clientes de negocios 2016 Click-to-Run. La versión de la revisión es 16.0.6741.2025.

Para obtener información acerca de los números de versión y compilación para las versiones de canal de actualización para los clientes de Office 365 listas ordenadas por fecha, consulte el siguiente tema en el sitio Web de Microsoft TechNet:

Solución
Para evitar este problema, deshabilite VBSS y a continuación, habilite el uso compartido de pantalla basado en el protocolo de escritorio remoto de Microsoft RDP. Para ello, realice el siguiente cambio en el registro:

Ubicación del registro:
HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Lync

Nombre de DWord: EnableP2PScreenSharingOverVideo
Datos del valor: 0


Además, si utiliza la versión de 32 bits de Skype para 2016 de negocio en un sistema operativo de 64 bits, agregue la siguiente subclave:

Ubicación del registro:
HKEY_LOCAL_MACHINE\Software\Wow6432Node\Microsoft\Office\16.0\Lync

Nombre de DWord: EnableP2PScreenSharingOverVideo
Datos del valor: 00000000

Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a". Publicaremos más información en este artículo cuando dispongamos de una solución para este problema.
Más información
Para determinar si la instalación de Office está basado en MSI o hacer clic para ejecutar, siga estos pasos:

  1. Inicie una aplicación de Office de 2016.
  2. En el menú archivo , seleccione la cuenta.
  3. Para las instalaciones de Office 2016 Click-to-Run, se muestra un elemento de Opciones de actualización . Para las instalaciones basadas en MSI, no se muestra el elemento de Opciones de actualización .
Instalación de Hacer clic para ejecutar de Office 20162016 basadas en MSI de Office
La captura de pantalla de Word, haga clic para ejecutarLa captura de pantalla de Word MSI

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3150900 - Última revisión: 07/22/2016 16:07:00 - Revisión: 2.0

Skype for Business 2016

  • kbexpertiseinter kbprb kbsurveynew kbmt KB3150900 KbMtes
Comentarios