No se puede abrir una carpeta compartida en Outlook en el web en Exchange Server

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3152857
Síntomas
Considere el siguiente escenario:

  • Tiene 2016 de Microsoft Exchange Server o Exchange Server 2013 coexistente en un entorno de Exchange Server 2010.
  • User1 tiene un buzón en Exchange Server 2016 o 2013 de Exchange Server.
  • Usuario2 tiene un buzón en Exchange Server 2010.
  • Usuario1 tiene permisos de acceso total al buzón para la cuenta User2.

En este escenario, Usuario1 no se puede expandir el buzón para la cuenta User2 cuando utiliza lacarpeta compartida de agregaropción. En su lugar, Usuario1 recibe el mensaje de error siguiente:

No se puede completar su solicitud.

Puede que no tenga permiso para realizar esta acción.
Causa
La solicitud de AddSharedFolderes correcta y el buzón compartido agrega a la lista de carpetas. Sin embargo, la solicitud para que se expanda el buzón compartido es procesadas por el proxy para el servidor de buzón para el usuario. Esto desencadena un mensajeWrongServerVersionException y un estado de error HTTP 500. La respuesta HTTP puede incluir lo siguiente:

{"Body":{"ErrorCode":500,"ExceptionName":"WrongServerVersionException","FaultMessage":"The Client Access server version doesn't match the Mailbox server version of the resource that was being accessed. To determine the correct URL to use to access the resource, use Autodiscover with the address of the resource.","IsTransient":false,"StackTrace":"Microsoft.Exchange.Services.Core.Types.WrongServerVersionException: The Client Access server version doesn't match the Mailbox server version of the resource that was being accessed. To determine the correct URL to use to access the resource, use Autodiscover with the address of the resource.\u000d\u000a   at Microsoft.Exchange.Services.Core.Types.StoreSessionCacheBase.ConnectOnce(ExchangePrincipal mailboxToAccess, CallContext callContext, Boolean unifiedLogon)\u000d\u000a   at 

Solución
Para evitar este problema, utilice el Abrir otro buzónopción para abrir un buzón compartido en Outlook en el web.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3152857 - Última revisión: 04/14/2016 21:26:00 - Revisión: 1.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2010 Enterprise, Microsoft Exchange Server 2010 Standard, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbprb kbexpertiseinter kbmt KB3152857 KbMtes
Comentarios