Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Mensaje de error al apagar el equipo: DEVLDR no responde

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Síntomas
Al apagar el equipo, puede aparecer un mensaje de error similar al siguiente:
DEVLDR no responde.
Si hace clic en Finalizar ahora, el equipo deja de responder.
Causa
Este error puede producirse si tiene instalada la tarjeta de sonido Creative Labs SoundBlaster Live en el equipo.
Solución
Para solucionar el problema, quite o desactive el controlador de Creative Labs SoundBlaster Live y vuelva a instalarlo desde el CD-ROM de Windows XP. Para ello, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, haga clic en Panel de control.
  2. En el Panel de control, haga doble clic en Sistema.
  3. En el cuadro de diálogo Propiedades de Sistema, haga clic en la ficha Hardware y, después, haga clic en Administrador de dispositivos.
  4. Expanda Dispositivos de sonido, vídeo y juegos.
  5. Haga clic con el botón secundario en Creative Labs SoundBlaster y, después, haga clic en Desinstalar.

    Cuando se le pregunte si desea confirmar la eliminación, haga clic en .
  6. Reinstale el controlador de la tarjeta de sonido.

    El controlador SoundBlaster live! que se incluye con Windows XP no funciona. Para descargar una actualización para el controlador, visite el siguiente sitio Web de SoundBlaster:
sound blaster
Propiedades

Id. de artículo: 315327 - Última revisión: 08/10/2007 09:12:00 - Revisión: 2.1

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • kberrmsg kbprb KB315327
Comentarios