Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Problemas de red relacionados con los enrutadores en Windows XP

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Síntomas
Puede experimentar algunos de los síntomas siguientes en la red de igual a igual que incluya Windows XP y un enrutador:
  • Puede explorar Internet, pero no puede explorar su conexión de área local.
  • Puede hacer ping a su dirección de bucle invertido (127.0.0.1), pero no puede hacer ping a ningún otro equipo de la misma red.

Ejemplo:

Tiene un equipo basado en Windows XP y un equipo que ejecuta alguno de los sistemas operativos siguientes:
  • Microsoft Windows 2000
  • Microsoft Windows Millennium Edition (Me)
  • Microsoft Windows 98
Sus dos equipos no pueden verse entre sí en Entorno de red o en Mis sitios de red, pero siguen pudiendo obtener direcciones IP que son asignadas por un servidor DHCP.
Causa
El problema puede aparecer si el enrutador de hardware tiene un firewall integrado que ha cerrado los puertos.
Solución
Para resolver este problema, abra los puertos apropiados. Para obtener información acerca de cómo hacerlo, consulte la documentación del enrutador o póngase en contacto con su fabricante.

Para obtener información acerca de cómo ponerse en contacto con el fabricante del enrutador, haga clic en el número de artículo apropiado de la lista siguiente para verlo en Microsoft Knowledge Base:
65416 Lista de contactos de proveedores terceros de hardware y software, A-K

60781 Lista de contactos de proveedores terceros de hardware y software, L-P

60782 Lista de contactos de proveedores terceros de hardware y software, Q-Z
Estado
Este comportamiento es una característica del diseño de la aplicación.
Más información
Para obtener información adicional acerca de cómo solucionar problemas de red, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
314067 Cómo solucionar problemas de conectividad TCP/IP con Windows XP
314095 Solucionar problemas de comunicación en Internet
310089 Solucionar problemas relacionados con módems de cable
308007 Como solucionar problemas de redes domésticas en Windows XP
308006 Solución de problemas de Conexión compartida a Internet en Windows XP
313242 Como solucionar problemas de conexión a redes inalámbricas en Windows XP
Propiedades

Id. de artículo: 315978 - Última revisión: 01/20/2006 18:48:43 - Revisión: 2.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
  • kbenv kbnetwork kbprb KB315978
Comentarios