Monitores dejan de funcionar después de abril de 2016 actualización del firmware del muelle de superficie

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3162917
Síntomas
Después de instalar las actualizaciones de abril de 2016 para Surface Pro 3, 4 de la superficie y libro de superficie o el de 2016 abril actualización del firmware del muelle de superficie, los monitores ya no funcionen. O bien, los monitores no funcionen en la resolución de pantalla que estaba utilizando antes de instalar las actualizaciones.
Causa
Si tiene un monitor de alta resolución conectado al muelle de superficie y el monitor es compatible con resoluciones de más de 1920 x 1200 puntos por pulgada (PPP), el problema es probablemente con el adaptador que está conectado a ella. Es el primer paso comprobar el tipo de conexión entre el monitor y el muelle de superficie.

Si la conexión se ejecuta a través de un cable o un adaptador que convierte un puerto mini pantalla DVI o HDMI, el adaptador debe ser un pasivo de tipo 2 o adaptador activo para él para soportar resoluciones superiores a 1920 x 1200 ppp. Los adaptadores de tipo 1 pasivos no admiten resoluciones de 1920 x 1200 y adaptadores más pasivos no son tipo 2. Además, algunos adaptadores activos nota en su documentación que sólo admiten la resolución de 1920 x 1200, así que usted debe comprar un 4K uno de alta resolución compatible si desea utilizar una resolución por encima de 1920 x 1200 ppp. Los clientes deben comprobar la resolución máxima que admite el adaptador que se están utilizando.

Antes el muelle de superficie abril de 2016 actualización del firmware, algunos tipo 1 pasivo y adaptadores activos permiten resoluciones más altas porque incorrectamente estaba permitiendo que el firmware de displayport Dock de superficie.
Solución
Utilice un pasivo de tipo 2 o adaptador activo clasificado para la resolución de 4K para permitir la resolución de monitor más allá de 1920 x 1200 ppp.

Para obtener más información, vea Solucionar problemas de muelle de superficie.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3162917 - Última revisión: 06/13/2016 17:21:00 - Revisión: 1.0

Surface Pro 3, Surface Pro 4, Surface Book, Surface Dock

  • kbmt KB3162917 KbMtes
Comentarios