El cuerpo del mensaje de correo electrónico es ilegible cuando la línea se incluyen caracteres en CCO simplificado chino en un entorno de Exchange Server

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3163039
Síntomas
Considere el siguiente escenario:
  • En un entorno de Microsoft Exchange Server 2013 o 2016 de Exchange, se utiliza Microsoft Outlook en modo en línea.
  • Crear un mensaje de correo electrónico con caracteres de chino simplificado en el CCOcampo y, a continuación, guarda el mensaje como un borrador.
  • Enviar el mensaje.

En este escenario, es ilegible en el cuerpo del mensaje de correo electrónico.
Causa
Este problema se produce porque las propiedades PR_INTERNET_CPID y PR_BODY_HTMLdeben actualizarse aUTF-8de codificación. Sin embargo, el cliente de Outlook no es consciente de esto y todavía establece la propiedadPR_BODY_HTMLen la página de códigos del idioma local, que hace que el cuerpo del mensaje sea ilegible.
Solución

Para Exchange Server de 2013

Para resolver este problema, instale Actualización acumulativa 13 para Exchange Server 2013 o una posterior actualización acumulativa de 2013 de Exchange Server.

Para Exchange Server 2016

Para resolver este problema, instale Actualización acumulativa 2 para Exchange Server 2016 o una posterior actualización acumulativa de 2016 de Exchange Server.
Solución
Para evitar este problema, actualice manualmente el cliente de Microsoft Outlook para usar sólo Unicode (UTF-8) en Opciones internacionales. Para ello, utilice uno de los métodos siguientes, según corresponda para su entorno particular de Outlook.

Para los clientes de Outlook 2007
  1. En el cliente de Outlook, haga clic en Herramientasy, a continuación, haga clic enOpciones.
  2. Haga clic en la ficha Formato de correo .
  3. En la sección formato del mensaje , haga clic en Opciones internacionales. En la sección Opciones de codificación, seleccione Unicode (UTF-8) en la lista preferida de codificación para mensajes salientes .

Para los clientes de Outlook 2010/2013/2016
  1. En el cliente de Outlook, haga clic enarchivoy, a continuación, haga clic enOpciones.
  2. Haga clic en la ficha Opciones avanzadas.
  3. En la sección de Opciones internacionales, seleccione Unicode (UTF-8) en la lista preferida de codificación para mensajes salientes .

Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a".
Referencias
Obtenga información acerca de la terminología que utiliza Microsoft para describir las actualizaciones de software.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3163039 - Última revisión: 06/22/2016 12:13:00 - Revisión: 1.0

Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition, Microsoft Exchange Server 2013 Enterprise, Microsoft Exchange Server 2013 Standard

  • kbqfe kbsurveynew kbfix kbexpertiseinter kbmt KB3163039 KbMtes
Comentarios