Surface Pro 4 o superficie libro experiencias de entrada táctil "fantasma" en la pantalla

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3165497
Síntomas
El dispositivo Surface Pro 4 o libro de superficie intermitentemente experiencias táctiles "fantasma" (ghost) en la pantalla de entrada. Esta entrada puede interrumpir las aplicaciones en ejecución o interferir con su capacidad para utilizar el dispositivo.

El dispositivo puede experimentar sólo algunos toques aleatorios en la pantalla y, a continuación, la función correctamente durante algún tiempo, orthis problema puede producirse de forma continua.

Nota La solución que se proporciona en este artículo no puede solucionar el problema. En esta situación, el problema puede deberse por daños físicos, software instalado, o en las proximidades de las interferencias electromagnéticas.
Causa
Este problema se produce debido a un problema que afecta a la calibración de la pantalla táctil del dispositivo.
Solución

Información de la revisión

Hay un hotfix soportado disponible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a dispositivos Surface Pro 4 o libro de superficie que experimenten este problema específico.

Si la revisión está disponible para su descarga, hay una sección "Revisión descargar disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, envíe una solicitud al servicio al cliente de Microsoft para obtener la revisión.

Notas

  • Debido a una limitación de la base de datos, el nombre del producto en la página de descarga aparece incorrectamente como "Surface Pro 3." Los productos reales aplicables para este hotfix son Surface Pro 4 y libro de superficie.
  • Esta revisión proporciona una herramienta de calibración táctil. Esta herramienta guarda información de calibración al firmware en el dispositivo de superficie táctil. No cambia ninguna configuración en Windows. Por lo tanto, puede crear una nueva imagen del dispositivo o reinstalar Windows después de ejecutar la herramienta sin necesidad de volver a ejecutar la herramienta.
  • Si se producen problemas adicionales o si necesita solucionar un problema, es posible que deba crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte adicionales y problemas que no son aptas para esta revisión específica. Para obtener una lista completa de los números de teléfono de servicio al cliente de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft:

Cómo utilizar la herramienta de calibración táctil

Para lograr el calibrado del tacto buena, asegúrese de que el dispositivo Surface Pro 4 o superficie libro cumpla las siguientes condiciones antes de ejecutar la herramienta de calibración táctil:

  • El dispositivo tiene al menos un 25 por ciento restante de la energía en la batería.
  • Iluminación fluorescente u otro iluminación brillante no apunte directamente a la pantalla del dispositivo.
  • El dispositivo se actualiza con el firmware y los controladores más recientes de Windows Update.
  • Se desconecta la alimentación eléctrica y el dispositivo está funcionando con batería.
  • Nada está conectado al puerto USB.

Instalar y ejecutar la herramienta

Para instalar y ejecutar la herramienta de calibración táctil, siga estos pasos.

Advertencia No toque la pantalla mientras se ejecuta la herramienta.

  1. Descargar la revisión 3165497 de este artículo.
  2. Ejecutar la revisión y seleccione una carpeta para descomprimir los archivos.
  3. En la carpeta en la que guardó los archivos, ejecute CalibG4.exe.

Nota Una vez finalizado el proceso de calibración, la herramienta debería mostrar un estado de "Correcto". La herramienta puede tardar uno o dos minutos para finalizar la calibración.

Si sigue experimentando un toque "fantasma" después de completar estos pasos, asegúrese de que el dispositivo cumple con las condiciones en la parte superior de la sección "Cómo utilizar la herramienta de calibración táctil" y, a continuación, ejecute de nuevo el CalibG4.exe.

Si el dispositivo se bloquea o se bloquea mientras se ejecuta la herramienta, o si la herramienta no ha terminado el proceso de calibración, mantenga el botón de encendido durante 30 segundos para desactivar el dispositivo y, a continuación, encienda el dispositivo y ejecute de nuevo el CalibG4.exe.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3165497 - Última revisión: 07/06/2016 18:59:00 - Revisión: 1.1

Surface Pro 4, Surface Book

  • kbautohotfix kbhotfixserver kbqfe kbexpertiseadvanced kbsurveynew kbmt KB3165497 KbMtes
Comentarios