Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

No hay ningún resultado cuando se utiliza un número para buscar un archivo de Excel adjunto en Outlook o en Outlook en el web

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3166063
PROBLEMA
Cuando se utiliza un número como una palabra clave para buscar un archivo adjunto de Microsoft Excel en una cuenta en línea de Exchange o Exchange Server 2016, ningún resultado se muestra en Outlook o en Outlook en el web.
CAUSA
En Exchange Online y 2016 de Exchange Server, en el para optimizar el rendimiento y mejorar las apariciones de una instancia de búsqueda números en los datos adjuntos de Excel no están indizados y analizar. Éste es el comportamiento esperado.
SOLUCIÓN

Outlook 2016

Si tiene Outlook 2016 y está conectado a un buzón de Exchange Server 2016 o Exchange Online utilizando el modo de intercambio en caché, Outlook probablemente está utilizando Exchange FAST search para consultar el buzón. Búsqueda rápida de Exchange para optimizar el rendimiento, muestra el mismo comportamiento que se describe en la sección causa.

Para evitar este comportamiento, fuerce 2016 de Outlook para utilizar el índice de Windows Desktop Search (WDS) almacenada localmente en caché. Para obligar a Outlook para volver a la búsqueda WDS, cambie el ámbito de búsqueda a subcarpetas, Todos los buzoneso Todos los elementos de Outlook como se muestra en la siguiente pantalla:

Captura de pantalla del cuadro de búsqueda de Outlook de 2016, que muestra las opciones de subcarpetas, todos los buzones y todos los elementos de Outlook

Outlook 2013 y versiones anteriores

Si tiene Outlook 2013 o una versión anterior, puede que Outlook configurado para conectarse a la cuenta de correo electrónico de Exchange con el modo en línea. Para evitar este comportamiento, puede utilizar Outlook en el modo de intercambio en caché. Para obtener más información, veaActivar o desactivar el modo de intercambio en caché.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3166063 - Última revisión: 06/01/2016 18:10:00 - Revisión: 2.0

Microsoft Exchange Online, Exchange Server 2016 Enterprise Edition, Exchange Server 2016 Standard Edition

  • o365 kbgraphic kbgraphxlink kbmt KB3166063 KbMtes
Comentarios