Superficie no se puede conectar a una pantalla inalámbrica multicanal

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3166547
Síntomas
Cuando se utiliza un dispositivo Surface Pro 3 ó 3 de la superficie que está ejecutando Windows 8.1 para conectarse a una pantalla inalámbrica, puede experimentar uno o varios de los síntomas siguientes:
  • Cuando intenta conectarse a la pantalla inalámbrica, se produce un error en la conexión y tendrá que reiniciar el deviceto conectarse correctamente a la pantalla inalámbrica.
  • Cuando se conecta a la pantalla inalámbrica, la conexión a su red inalámbrica deja de funcionar.
  • Cuando se desconecta de la visualización inalámbrica, la conexión a su red inalámbrica deja de funcionar.

Estos síntomas producen sólo cuando se conecta a una pantalla inalámbrica que está configurada en modo de atrás. Si no sabe si la pantalla inalámbrica (o el adaptador de pantalla inalámbrico) admite o está configurado en modo de atrás, compruebe las especificaciones del fabricante.
Causa
Este problema se produce debido a un problema de sincronización en el controlador de red inalámbrica superficie cuando se utiliza en una configuración de visualización de múltiples canales inalámbricos.
Solución
Para resolver este problema, instale a un controlador actualizado de Windows 8.1 Marvell Wireless, versión 15.68.3095.201 (MP201), para Surface Pro 3 y 3 de la superficie.

Para ello, siga estos pasos:
  1. En este artículo, descargue la revisión (KB3166547).
  2. Ejecute la revisión y elija una carpeta donde desea descomprimir los archivos.
  3. En la carpeta que guardó los archivos para, acto seguido el derechombtr8897w81x64.inf archivo y, a continuación, haga clic eninstalar.
  4. Acto seguido el derecho mrvlpcie8897.inf de archivo y, a continuación, haga clic en instalar.
  5. Reinicie Windows.
proyecto de widi miracast

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3166547 - Última revisión: 06/03/2016 02:46:00 - Revisión: 2.0

Surface 3, Surface Pro 3

  • kbqfe kbfix kbsurveynew kbautohotfix kbhotfixserver kbmt KB3166547 KbMtes
Comentarios