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Error 0x8007232b o 0x8007007B se produce cuando intenta activar Windows

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Haga clic aquí para ver el artículo original (en inglés): 3166553
Aviso
Usuarios domésticos: Este artículo está destinado por los agentes de asistencia y los profesionales de TI. Si está buscando más información sobre mensajes de error de activación de Windows 10, consulte el siguiente sitio Web de Windows:

Síntomas
Cuando intenta activar una instalación de Windows (cliente o servidor), recibirá uno o más mensajes de error similar al siguiente.

Mensaje de error 1
Error de activación: Código 0x8007232b
Nombre DNS no existe

Mensaje de error 2
No se pudo activar Windows.
Administración de claves de host de servicios (KMS) no se encuentra en el sistema de nombres de dominio (DNS), pida al administrador del sistema compruebe que un KMS se ha publicado correctamente en DNS.

Error: 0x8007232b
Descripción: Nombre DNS no existe.

Mensaje de error 3
Error: 0x8007007B
El nombre de archivo, nombre de directorio o etiqueta del volumen son incorrectos
Causa
Este problema puede producirse si uno o más de las siguientes condiciones son verdaderas:

  • Utiliza medios de licencias por volumen para instalar uno de los siguientes sistemas operativos:

    • Windows Pro 10 o Enterprise
    • Windows 8.x Pro o Enterprise
    • Windows 7 Enterprise
    • Windows Vista Enterprise
    • Windows Vista Business
    • Windows Server 2012
    • Windows Server 2012 R2
    • Windows Server 2008
    • Windows Server 2008 R2
  • El Asistente para activación no puede conectarse a un equipo de host del servicio de administración de claves (KMS).
  • Utiliza una clave de configuración genérica que está pensada para escenarios de licencia de volumen.
Solución
Para resolver este problema, utilice uno o varios de los métodos siguientes, según corresponda a su situación.

Método 1: Utilice una clave de activación múltiple en lugar de activación de KMS o cambiar su clave de producto asignado por el usuario

Si no se utilizará la activación de KMS, y si no hay ningún servidor KMS, la clave del producto debe cambiarse a una MAK. Microsoft Developer Network (MSDN), o de TechNet, las unidades de mantenimiento de existencias (SKU) que se enumeran a continuación los medios suelen ser medios con licencia de volumen y la clave del producto que se proporciona es una clave MAK.

Para cambiar la clave del producto a una MAK, primero abra un símbolo del sistema con privilegios elevados. Para ello, utilice uno de los métodos siguientes, según corresponda a su sistema operativo.

  • Windows 7 o Vista (Windows Server 2003)

    Haga clic en Inicio, haga clic en Todos los programas, Accesorios, haga clic en símbolo del sistemay, a continuación, haga clic en Ejecutar como administrador. si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.

  • Windows 8.1, 10 de Windows, Windows Server 2012 y R2 de Windows Server 2012

    Presione la tecla de logotipo de Windows + X y, a continuación, haga clic en símbolo del sistema (Admin). O bien, haga clic en el botón Inicio y, a continuación, haga clic en el Comando Prompt(Admin). si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.

Después de abrir correctamente el símbolo del sistema administrativo, escriba el comando siguiente y, a continuación, presione ENTRAR:

slmgr -ipk xxxxx-xxxxx-xxxxx-xxxxx-xxxxx
Nota: La xxxxx-xxxxx-xxxxx-xxxxx-xxxxx marcador de posición representa la clave de producto MAK.

Método 2: Configurar un servidor de host KMS para los clientes para activarse en contra


Activación de KMS requiere que configurarse un servidor host KMS para que activarse con los clientes. Si no hay ningún servidor de host KMS configurados en su entorno, instalar y activar uno solo mediante una clave de servidor de host KMS adecuada. Después de configurar un equipo en la red para alojar el software KMS, publique la configuración del sistema de nombres de dominio (DNS). Para obtener información sobre el proceso de configuración del servidor de host KMS, vea
Configurar un host KMS en un equipo con Windows Server 2008 R2.

Para obtener más información acerca de cómo configurar un servidor KMS y cómo publicar la configuración de DNS, consulte los siguientes sitios Web de Microsoft:

Método 3: El cliente no puede localizar un host de KMS en la red para la activación

Si su red tiene configurado un equipo del host de KMS, y si el cliente no puede localizar un host de KMS en la red para la activación, siga estos pasos:

  1. Compruebe que el equipo que tiene instalado el host KMS y se activa mediante una clave de KMS está registrada en DNS. Para ello, siga estos pasos:

    1. Abra un símbolo del sistema con privilegios elevados.

      Windows 7 o Windows Vista (Windows Server 2003)

      Haga clic en Inicio, haga clic en Todos los programas, Accesorios, haga clic en símbolo del sistemay, a continuación, haga clic en Ejecutar como administrador. si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.

      Windows 8.1 y Windows 10 (Windows Server 2012, R2 de Windows Server 2012)

      Presione del logotipo de Windows clave + X y a continuación, seleccione el Comando Prompt(Admin), o haga clic en el botón Inicio y, a continuación, seleccione el Comando Prompt(Admin). si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.
    2. En el símbolo del sistema, escriba el comando siguiente y, a continuación, presione ENTRAR:
      nslookup -type=all _vlmcs._tcp>kms.txt
    3. Abra el archivo KMS.txt generado por el comando. Este archivo debe contener una o más entradas similares a la siguiente entrada:
      _vlmcs._tcp.contoso.com                            SRV service location:                  priority       = 0                  weight         = 0                  port           = 1688                  svr hostname   = kms-server.contoso.com
    4. Si estas entradas "_vlmcs" están presentes y que contienen los nombres de host KMS esperados, vaya al método 4.
  2. Compruebe el registro para determinar si el servidor de host KMS registra con DNS. De forma predeterminada, un servidor de host KMS registra dinámicamente un registro SRV de DNS una vez cada 24 horas. Para comprobar esta configuración, siga estos pasos:

    1. Inicie el Editor del registro.

      Windows 7 o Windows Vista

      Haga clic en Inicio, tipo Regedit, y, a continuación, presione ENTRAR.

      Windows 8.1 y Windows 10

      Haga clic en Inicio, seleccione Ejecutar, escriba Regedit, y, a continuación, presione ENTRAR.
    2. Busque y, a continuación, haga clic en la subclave siguiente:

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SLIf la subclave DisableDnsPublishing está presente y tiene un valor de 1, el servicio de KMS no se registra en DNS.

      r si la subclave DisableDnsPublishing no existe, cree un nuevo valor DWORD denominado DisableDnsPublishing. Si el registro dinámico es aceptable, cambie el valor de la subclave a 0. Para ello, haga DisableDnsPublishing, haga clic en modificar, escriba 0 en el cuadro información del valor y, a continuación, haga clic en Aceptar.
    Nota: De forma predeterminada, esta clave del registro tiene un valor indefinido que da como resultado el registro dinámico cada 24 horas.
Si el servicio servidor DNS no admite actualizaciones dinámicas, o si no se producen actualizaciones dinámicas, se puede registrar manualmente el registro de "VLMCS._TCP, SRV". Para crear manualmente un registro SRV de KMS en un servidor DNS de Microsoft, siga estos pasos:

  1. En el servidor DNS, abra el Administrador de DNS. Para abrir el Administrador de DNS, haga clic en Inicio, haga clic en Herramientas administrativas y, a continuación, haga clic en DNS.
  2. Haga clic en el servidor DNS donde se debe crear el registro de recursos SRV.
  3. En el árbol de consola, expanda Zonas de búsqueda directa, haga clic en el dominio y, a continuación, haga clic en registros nuevos.
  4. Desplácese por la lista, haga clic en ubicación de servicio (SRV) y, a continuación, haga clic en crear registro.
  5. Escriba la siguiente información:

    Servicio: _VLMCS

    Protocolo: _TCP

    Número de puerto: 1688

    Host que ofrece el servicio:<FQDN_of_KMS_Host></FQDN_of_KMS_Host>
  6. Cuando haya terminado, haga clic en Aceptar y, a continuación, haga clic en listo.
Para crear manualmente SRV registros en un servidor de DNS compatible con BIND 9.x incluyen la siguiente información al crear el registro.

Nota: Si su organización usa un servidor DNS que no sean de Microsoft, puede crear los registros SRV necesarios mientras el servidor DNS BIND 9.x compatible con.

  • Nombre = _vlmcs._TCP
  • Tipo = SRV
  • Prioridad = 0
  • Peso = 0
  • Puerto = 1688
  • Hostname =<FQDN or="" a-name="" of="" the="" kms="" host=""> </FQDN>
Nota: Los campos prioridad y peso no son utilizados por KMS y se omiten por el cliente de KMS. Sin embargo, debe incluirse en el archivo de zona.

Para configurar un servidor DNS BIND 9.x para admitir la publicación automática KMS, configure el servidor BIND para habilitar las actualizaciones del registro de recursos de los hosts KMS. Por ejemplo, agregue la línea siguiente a la definición de zona en Named.conf o en Named.conf.local:
Permitir actualización {cualquiera;};

Método 4: Asignar manualmente un servidor KMS


De forma predeterminada, los clientes KMS utilizan la característica de descubrimiento automático y la consulta DNS para obtener una lista de servidores que ha publicado el registro _VLMCS dentro de la zona de pertenencia del cliente. DNS devuelve la lista de hosts de KMS en un orden aleatorio. El cliente elige un host de KMS y se intenta establecer una sesión. Si este intento funciona, el cliente almacena en caché el servidor e intenta utilizarlo para el próximo intento de renovación. Si se produce un error en la configuración de sesión, el cliente selecciona aleatoriamente otro servidor. Recomendamos que utilice la característica de descubrimiento automático. Sin embargo, puede asignar manualmente un servidor KMS. Para ello, abra un símbolo del sistema con privilegios elevados en el cliente KMS.

  1. Abra un símbolo del sistema con privilegios elevados.

    Windows 7 o Vista (Windows Server 2003)

    Haga clic en Inicio, tipo cmd en el cuadro Iniciar búsqueda , haga clic en cmd.exe en la lista de resultados y, a continuación, haga clic en Ejecutar como administrador. si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.

    Windows 10 y Windows 8.1 (Windows Server 2012 R2, Windows Server 2012)

    Presione el logotipo de Windows clave + X, a continuación, seleccione el Comando Prompt(Admin), haga clic en Inicioy, a continuación, seleccione Prompt(Admin) de comando. si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.
  2. Utilice los comandos siguientes en un símbolo del sistema con privilegios elevados:

    • Para asignar un host de KMS mediante el FQDN del host, escriba el comando siguiente:
      cscript \windows\system32\slmgr.vbs -skms <KMS_FQDN>:<port>
    • Para asignar un host de KMS mediante la dirección IP versión 4 del host, escriba el comando siguiente:
      cscript \windows\system32\slmgr.vbs -skms <IPv4Address><:port>
    • Para asignar un host de KMS mediante la dirección IP versión 6 del host, escriba el comando siguiente:
      cscript \windows\system32\slmgr.vbs -skms <IPv6Address><:port>
    • Para asignar un host de KMS mediante el nombre NETBIOS del host, escriba el comando siguiente:
      cscript \windows\system32\slmgr.vbs -skms <NetbiosName><:port>
    • Para revertir a la detección automática en un cliente KMS, escriba el comando siguiente:
      cscript \windows\system32\slmgr.vbs –ckms

Método 5: El cliente no puede resolver el nombre DNS del servidor KMS o no puede conectarse al servidor KMS

Si los métodos anteriores no han resuelto este problema, el problema puede estar relacionado a la capacidad del cliente para resolver el nombre DNS del servidor KMS o para conectar con el servidor KMS. Si éste es el problema, siga estos pasos:

Nota: A menos que se indique otherwsie, realice los pasos siguientes en un cliente KMS que ha experimentado el error que se menciona en la sección "Síntomas":

  1. En el símbolo del sistema, escriba el comando siguiente y presione ENTRAR:
    IPCONFIG /all
  2. De los resultados del comando, tenga en cuenta la dirección IP asignada, la dirección del servidor DNS y la dirección de puerta de enlace predeterminada.
  3. Compruebe la conectividad básica de IP al servidor DNS mediante el comando ping. Para ello, ejecute el siguiente comando.
    ping <DNS_Server_IP_address>
    Nota: Si este comando no hacer ping al servidor, primero debe solucionarse este problema.

    Para obtener más información acerca de cómo solucionar problemas de TCP/IP si no puede hacer ping del servidor DNS, vea el tema de Microsoft TechNet Solucionar problemas de TCP/IP.
  4. Compruebe que la lista de búsqueda de sufijo DNS principal contiene el sufijo del dominio DNS que registró el host de KMS.

    Para los equipos que se han unido al dominio, la detección automática de DNS de KMS requiere que la zona DNS contiene registros de recursos SRV para el host de KMS. Esta zona DNS es la zona DNS que corresponde al sufijo DNS principal del equipo o el dominio de los DNS de Active Directory.

    Para los equipos del grupo de trabajo, la detección automática de DNS de KMS requiere que la zona DNS contiene registros de recursos SRV para el host de KMS. Esta zona DNS es la zona DNS correspondiente al nombre de dominio DNS asignada por el protocolo dinámico de configuración de Host (DHCP) o el sufijo DNS principal del equipo. Este nombre de dominio está definido por la opción que tiene el valor de código de 15 definido en Request for Comments (RFC 2132).
  5. Compruebe que los registros SRV de KMS host están registrados en DNS. En un símbolo del sistema con privilegios elevados, escriba el comando siguiente y, a continuación, presione ENTRAR:
    nslookup -type=all _vlmcs._tcp>kms.txt
  6. Abra el archivo Kms.txt que se generó este comando. Este archivo debe contener una o más entradas similares a los siguientes:

    _vlmcs._tcp.contoso.com SRV service location:priority = 0weight = 0port = 1688 svr hostname = kms-server.contoso.com

    Compruebe la dirección IP, nombre de host y el puerto del host KMS.

    Nota: Si el comando nslookup encuentra el host de KMS, no significa que el cliente DNS puede encontrar el host de KMS. Si el comando nslookup encuentra el host de KMS y sigue sin poder activar el servidor de host KMS, compruebe la configuración, como el sufijo DNS principal y la lista de búsqueda del sufijo DNS.

    Los registros SRV se registran en la zona DNS que corresponde a la pertenencia de dominio del host KMS. Por ejemplo, supongamos que un host KMS une al dominio contoso.com. En este escenario, el host de KMS registra su registro de SRV VLMCS._TCP en la zona DNS contoso.com. Por lo tanto, la VLMCS._TCP. Se crea el registro CONTOSO.COM. Si los clientes están configurados para utilizar una zona DNS diferente, publicar automáticamente KMS en varios dominios DNS. Para ello, siga estos pasos:

    1. Inicie sesión en un host de KMS.
    2. Abra un símbolo del sistema con privilegios elevados.

      Windows 7 o Vista (Windows Server 2003)

      Haga clic en Inicio, tipo cmd en el cuadro Iniciar búsqueda , haga clic en cmd.exe en la lista de resultados y, a continuación, haga clic en Ejecutar como administrador. si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.

      Windows 8.1 y Windows 10 (Windows Server 2012, R2 de Windows Server 2012)

      Presione el logotipo de Windows clave + X, a continuación, seleccione el Comando Prompt(Admin), haga clic en Inicioy, a continuación, seleccione Prompt(Admin) de comando. si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.
    3. En el símbolo del sistema, escriba Regedit.exe, y, a continuación, presione ENTRAR.
    4. Busque y, a continuación, haga clic en la subclave del registro siguiente:

      HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\SL
    5. En el panel de exploración, haga clic en SL.
    6. Haga clic derecho en un área en blanco en el panel de detalles, seleccione nuevoy, a continuación, haga clic en Valor de cadena múltiple.
    7. Escriba el DnsDomainPublishList como nombre para el nuevo valor y, a continuación, presione ENTRAR.
    8. Haga clic derecho en el nuevo valor DnsDomainPublishList y, a continuación, haga clic en Modificar.
    9. En el cuadro de diálogo Modificar cadenas múltiples , escriba cada sufijo de dominio DNS publicado por KMS en una línea independiente y, a continuación, haga clic en Aceptar.
    10. En el cuadro de diálogo Modificar cadenas múltiples , escriba cada sufijo de dominio DNS publicado por KMS en una línea independiente y, a continuación, haga clic en Aceptar.

      Nota: Para Windows 7 y Windows Server 2008 R2, el formato de DnsDomainPublishList es diferente.

      Para obtener más información, consulte a la Guía de referencia técnica de Volume Activation.
    11. Reinicie el servicio de licencias de Software mediante la herramienta administrativa de servicios. Esta operación crea los registros SRV.
  7. Compruebe que el nombre de host que se devuelve en el último paso puede resolverse mediante un método típico en el cliente KMS. Cuando el nombre se resuelve, compruebe también que la dirección IP que se devuelve es precisa. Si se produce un error en cualquiera de estas comprobaciones, investigar este problema de resolución de cliente DNS.
  8. Para utilizar la característica de detección automática de KMS, ejecute el comando siguiente en un símbolo del sistema con privilegios elevados para borrar cualquier nombre de host KMS previamente almacenado en caché:

    cscript C:\Windows\System32\slmgr.vbs –ckms
  9. Si usted cree que tiene un problema de registro de SRV, puede solucionar mediante uno de los comandos que se documentan en "Método 4" estáticamente especificar un host KMS. Los siguientes comandos pueden utilizarse para determinar si se trata de un problema de resolución de nombres o un problema de registro SRV. Si ninguno de estos comandos resuelve el problema, puede tener un puerto bloqueado o un host inaccesible (consulte la sección "Más información").

    Ejecute los comandos siguientes:

    cscript \windows\system32\slmgr.vbs -skms <KMS_FQDN>:<port>cscript \windows\system32\slmgr.vbs –ato


    Si estos comandos resuelven el problema, esto es un problema de registro SRV. Para corregir esto, debe solucionar el registro SRV.

    Si estos comandos no resuelven el problema, ejecute los comandos siguientes:

    cscript \windows\system32\slmgr.vbs -skms <IP Address>:<port>cscript \windows\system32\slmgr.vbs –ato

    Si estos comandos resuelven el problema, probablemente es un problema de resolución de nombres.
El puerto TCP 1688 se utiliza para la comunicación de activación entre el cliente de KMS y el host de KMS. Si la comunicación parece bloquearse, compruebe las configuraciones de firewall o cualquier otra cosa que puede bloquear el puerto TCP 1688.
Más información
Medios de licencias por volumen utiliza una clave de producto genérico de licencia por volumen para instalar los sistemas operativos siguientes:

  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008
  • Windows 10
  • Windows 8.1
  • Windows 8
  • Windows 7
  • Windows Vista Enterprise
  • Windows Vista Business
Cuando intenta activar el sistema, el Asistente para activación utiliza DNS para localizar un equipo correspondiente que se está ejecutando el software KMS. Si el Asistente para consultas de DNS y no encuentra la entrada DNS para el equipo host KMS, el Asistente informa de un error. Si tiene un equipo de host KMS configurado, las entradas DNS correctas no se ven en el equipo cliente. Si no tiene un equipo de host KMS configurado, debe configurar un equipo de host KMS o cambiar a un método de clave de producto MAK para activar la instalación de la licencia de volumen.

Microsoft Developer Network (MSDN) y TechNet de Microsoft proporcionan medios de licencias por volumen para el sistema operativo siguiente unidades de (almacenamiento SKU):

  • Windows Server 2012 R2
  • Windows Server 2012
  • Windows Server 2008 R2
  • Windows Server 2008
  • Windows 10 Enterprise
  • Windows 8.1 Enterprise
  • Windows 8 Enterprise
  • Windows 7 Enterprise
  • Windows Vista Enterprise
Los medios con licencia por volumen no le pedirá una clave de producto durante la instalación. Si no se cambia la clave de producto para la clave MSDN, recibirá un mensaje de error cuando intenta activar el sistema operativo. Si utiliza medios MSDN o TechNet, debe cambiar la clave de producto para la clave de producto MSDN. Utilice el procedimiento de "Método 1" en la sección "Solución" para cambiar la clave del producto.

Nota: La clave de producto MSDN o TechNet es la clave de producto MAK.
Referencias
Para obtener más información acerca de la activación de volumen, consulte el siguiente artículo de Microsoft Knowledge Base:

929712 Información de activación de volumen para Windows Vista, Windows Server 2008, Windows Server 2008 R2 y Windows 7
Para obtener más información acerca de licencias por volumen, vaya a la Licencias por volumen de Microsoft .

Para obtener más información acerca de cómo activar copias de Windows Vista o Windows Server 2008 que se instalaron utilizando medios de licencias por volumen, vaya a la Activación del producto y la información de la clave página Web.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3166553 - Última revisión: 08/27/2016 22:53:00 - Revisión: 5.0

Windows 10 Pro, released in July 2015, Windows 10 Enterprise, released in July 2015, Windows 8 Enterprise N, Windows 8 Enterprise, Windows 8 Pro, Windows 8 Professional N, Windows 8.1 Enterprise, Windows 8.1 Enterprise N, Windows 8.1 Pro, Windows 8.1 Pro N, Windows Server 2012 R2 Datacenter, Windows Server 2012 R2 Standard, Windows Server 2012 Datacenter, Windows Server 2012 Foundation, Microsoft Hyper-V Server 2012 R2, Windows Server 2012 Standard, Windows 7 Enterprise, Windows 7 Enterprise N, Windows 7 Professional, Windows 7 Professional N, Windows Server 2008 R2 Datacenter, Windows Server 2008 R2 Datacenter without Hyper-V, Windows Server 2008 R2 Enterprise, Windows Server 2008 R2 Enterprise without Hyper-V, Windows Server 2008 R2 Foundation, Windows Server 2008 R2 Standard, Windows Server 2008 R2 Standard without Hyper-V, Windows Vista Business, Windows Vista Enterprise, Windows Vista Business 64-bit edition, Windows Vista Enterprise 64-bit edition, Windows Server 2008 Standard, Windows Server 2008 Enterprise, Windows Server 2008 Standard without Hyper-V, Windows Server 2008 for Itanium-Based Systems, Windows Server 2008 Enterprise without Hyper-V

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