iCloud se bloquea al sincronizar datos con Outlook 2016

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 3178906
Síntomas
Al configurar iCloud de Apple para sincronizar contactos, calendarios y tareas con Microsoft Outlook 2016 y, a continuación, haga clic en aplicar, puede bloquearse el iCloud. Cuando esto ocurre, puede encontrar uno de la siguiente firma de error en el registro de aplicación para los identificadores de suceso 1000.

Nombre de la aplicación con errores: AppleOutlookDAVConfig.exe
Versión de la aplicación con errores: 4.8.24.0
Nombre del módulo con errores: mso20win32client.dll
Versión del módulo con errores: 0.0.0.0
Desplazamiento: 0x000ae519

Nombre de la aplicación con errores: AppleOutlookDAVConfig64.exe
Con errores de versión de la aplicación 4.8.24.0
Nombre del módulo con errores: mso20win32client.dll
Versión del módulo con errores: 0.0.0.0
Desplazamiento: 0x00000000000e6b26

Nota: En el registro de aplicación, la versión de AppleOutlookDAVConfig.exe, AppleOutlookDAVConfig64.exe y mso20win32client.dll puede variar de los enumerados aquí.
Causa
Este problema puede producirse con Office 2016 Click para ejecutar según las instalaciones, versión 16.0.6965.2058 o versiones posteriores.

Nota: Para determinar si la instalación de Office 2016 está basado en MSI o hacer clic en ejecutar y buscar la versión de Office, consulte la sección más información.


Solución
Para evitar este problema, revertir la instalación de Office 2016 Click to Run a la versión the16.0.6868.2067. Para ello, siga estos pasos:

  1. Cierre todas las aplicaciones de Office.
  2. Abra un símbolo del sistema con privilegios elevados. Para ello, clickStart, escriba cmd en el Searchbox de inicio, haga clic ensímbolo o cmd.exe y, a continuación, haga clic en Ejecutar como administrador.
  3. En el símbolo del sistema, escriba el comando siguiente y, a continuación, presione ENTRAR:

    cd %programfiles%\Common Files\Microsoft Shared\ClickToRun

  4. Escriba el comando siguiente y, a continuación, presione ENTRAR:

    officec2rclient.exe /update user updatetoversion=16.0.6868.2067

  5. Cuando aparezca el cuadro de diálogo reparar, haga clic en Reparar en línea.
  6. Haga clic en Reparary, a continuación, haga clic en Reparar otra vez.
  7. Una vez completada la reparación, inicie Outlook.
  8. Haga clic en archivoy, a continuación, haga clic en Cuenta de Office.
  9. En la columna de Información del producto , haga clic en Opciones de actualizacióny, a continuación, haga clic en Deshabilitar actualizaciones.

    Nota importanteeste paso es muy importante. El proceso de reparación vuelve a habilita las actualizaciones automáticas. Para impedir que se reinstale automáticamente la versión más reciente de hacer clic y ejecutar de Office, asegúrese de que siga este paso.
  10. Establecer un aviso en el calendario para una fecha futura comprobar este artículo de Knowledge Base (3178906) para resolver este problema. Habilitar de nuevo las actualizaciones automáticas de Office una vez solucionado este problema. Cómo volver a activar actualizaciones automáticas se asegurará de que no se pierda las actualizaciones futuras.

Nota: Si revierte a la versión 16.0.6868.2067, puede configurar iCloud para sincronizar contactos, calendarios y tareas con Microsoft Outlook 2016 correctamente. En este punto, si se prefiere, puede actualizar Office 2016 a la última versión mientras no cambie la sincronización de iCloud con Outlook.


Más información
Para determinar si la instalación de Office 2016 está basado en MSI o hacer clic en ejecutar y buscar la versión de Office, siga estos pasos:
  1. Abra Outlook 2016.
  2. En el archivo menú, seleccione la Cuenta de Office.
  3. Para las instalaciones de Office 2016 Click to Run, un las opciones de actualización se muestra el elemento. Para las instalaciones basadas en MSI, el las opciones de actualización elemento no se muestra.
  4. Para las instalaciones de Office 2016 Click-to-Run, el número de versión se muestra en Las actualizaciones de Office.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 3178906 - Última revisión: 10/06/2016 06:54:00 - Revisión: 1.0

Outlook 2016

  • kbmt KB3178906 KbMtes
Comentarios