Error "No se puede configurar la reescritura de contraseña" al ejecutar el Asistente de Azure Connect de AD

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PROBLEMA
Al ejecutar el Asistente de Azure Connect de AD, recibirá el siguiente mensaje de error durante la configuración de reescritura de contraseña:
No se ha podido configurar la reescritura de la contraseña. Asegúrese de que tiene la licencia requerida.
Causa
Este problema se produce si una o ambas de las condiciones siguientes son verdaderas:
  • La cuenta de administrador que se utiliza para configurar Azure Connect de AD no tiene la licencia apropiada.
  • La hora en el servidor donde está instalado Azure Connect de AD no está sincronizada.
SOLUCIÓN

Método 1: Asegúrese de que utiliza la cuenta de administrador correcta

Asegúrese de que la cuenta de administrador que se utiliza para habilitar la reescritura de contraseña es una cuenta de administrador de nube (creado en Azure AD) y no una cuenta federada (creado en el Active Directory local y sincroniza con Azure AD). Además, asegúrese de que la cuenta tiene la correspondiente licencia de suscripción de Azure AD.

Para obtener más información acerca de las suscripciones de Azure AD, consulte https://www.Microsoft.com/en-us/cloud-Platform/Azure-Active-Directory-Pricing.

Método 2: Asegúrese de que el tiempo no está sesgado

Servidor de hora autorizado enEsta, realice los pasos en la sección "Configurar el servicio de hora de Windows para usar una fuente horaria externa" del siguiente artículo de Microsoft Knowledge Base:
816042 "AccessDenied 1007" o "Asegurar la hora del sistema es correcta" error al ejecutar el Asistente para la configuración híbrida

Asegúrese de que la hora en el servidor que se instala Azure Connect AD coincide con la hora en el servidor de hora autorizado.
MÁS INFORMACIÓN
Si el problema que está experimentando es un escenario en el que hay grandes diferencias entre el entorno local y los servicios de nube de Microsoft,
youmay ver las entradas siguientes en los registros de sincronización Azure Connect de AD. Los registros se encuentran en la carpeta the%appdata%\Local\AADConnect.
Error <Date> <Time> ADSync 6306 Server "The server encountered an unexpected error while performing an operation for the client.
Error <Date> <Time> ADSync 6800 MA Extension "The password management extension encountered an error. The stack trace is: ""Couldn't connect to any service bus endpoint(s)
Error <Date> <Time> PasswordResetService 32001 None TrackingId: 3f369fe9-c121-4450-8661-82b095bdbf0a, Couldn't connect to any service bus endpoint(s), Details: 
Error <Date> <Time> PasswordResetService 31044 None TrackingId: 3f369fe9-c121-4450-8661-82b095bdbf0a, Password writeback service is not in a healthy state. No serviceHost for service bus endpoints are in running state. Please refer aka.ms/ssprtroubleshoot, Details: Version: 5.0.0.686
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Propiedades

Id. de artículo: 3185990 - Última revisión: 08/26/2016 21:50:00 - Revisión: 2.0

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