Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Creative SoundBlaster Audigy Audio puede provocar un mensaje de error

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Síntomas
Después de instalar una tarjeta de sonido y el software Creative Audigy, puede recibir cualquiera de los mensajes de error siguientes:
Ctplay2.exe ha detectado un problema y debe cerrarse. Sentimos los inconvenientes ocasionados.

Eacontrol.exe ha detectado un problema y debe cerrarse. Sentimos los inconvenientes ocasionados.

Es necesario instalar una tarjeta SoundBlaster.
Si examina los datos del informe de error, es posible que se muestre la siguiente información de firma de error:
Nombre de la aplicaciónVersión de la aplicaciónNombre del móduloVersión del móduloDesplazamiento
Ctplay2.exe3.0.22.0Ctdproxy.dll5.12.1.12900008bd9

-o bien-
Nombre de la aplicaciónVersión de la aplicaciónNombre del móduloVersión del móduloDesplazamiento
Eacontrol.exeCtdproxy.dll5.12.1.12900008bd9

Causa
Puede que Creative SoundBlaster Audigy Audio no sea el dispositivo predeterminado de Reproducción de sonido.
Solución
Para solucionar temporalmente este problema, configure Creative SoundBlaster Audigy Audio para que sea el dispositivo predeterminado de Reproducción de sonido.
ACW

Ayuda guiada para configurar Creative SoundBlaster Audigy Audio como el dispositivo predeterminado de Reproducción de sonido

Hay disponible Ayuda guiada para configurar Creative SoundBlaster Audigy Audio como el dispositivo predeterminado de Reproducción de sonido. La Ayuda guiada le puede dirigir en estos pasos o puede realizarlos automáticamente.

Las acciones de esta Ayuda guiada se pueden deshacer una vez que haya terminado de utilizarla. Para deshacer las acciones que realiza esta Ayuda guiada, ejecútela de nuevo. En la página inicial, haga clic en Deshacer esta Ayuda guiada y siga las instrucciones.
Para obtener más información acerca de la Ayuda guiada, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
915092 Descripción de la ayuda guiada de los artículos de Microsoft Knowledge Base

Requisitos para instalar y utilizar esta Ayuda guiada

  • Debe haber iniciado sesión en Windows utilizando una cuenta de administrador de equipo para poder instalar la Ayuda guiada.
  • Debe ejecutar una versión en inglés de Estados Unidos de Windows XP Home Edition, Windows XP Professional, Windows XP Media Center Edition o Windows XP Tablet PC Edition para poder instalar y utilizar esta Ayuda guiada.
  • Debe tener el archivo de software de Creative Audigy (Ctdproxy.dll versión 5.12.1.129) en el equipo.
Primero debe descargar la Ayuda guiada. Para empezar, haga clic en el vínculo siguiente. Download Guided Help

Pasos manuales para configurar Creative SoundBlaster Audigy Audio como el dispositivo predeterminado de Reproducción de sonido

Para configurar manualmente Creative SoundBlaster Audigy Audio como el dispositivo predeterminado de Reproducción de sonido, siga estos pasos:
  1. Haga clic en Inicio y, después, haga clic en Panel de control.
  2. Haga clic en Dispositivos de sonido, audio y voz.
  3. Haga clic en Dispositivos de sonido y audio.
  4. Haga clic en la ficha Audio.
  5. En el cuadro Dispositivo predeterminado bajo Reproducción de sonido, haga clic en SB Audigy Audio.
  6. Haga clic en Aceptar.
Más información
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la fiabilidad de estos productos.
Propiedades

Id. de artículo: 319595 - Última revisión: 01/05/2011 03:45:00 - Revisión: 2.0

  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • kbhowto kbacwsurvey kbprb kbprod2web KB319595
Comentarios