Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Macromedia Flash Player 5.0 produce un mensaje de error en Windows XP

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Este artículo se publicó anteriormente con el número E320219
Síntomas
Cuando se intenta utilizar la versión 5.0 de Macromedia Flash Player, puede que el equipo esté inestable, que Microsoft Internet Explorer deje de responder (se bloquee) o que aparezca el siguiente mensaje de error u otro similar:
Internet Explorer ha detectado un problema y debe cerrarse.
Si consulta los datos del informe de error, es posible que vea información de firma de error similar a la siguiente:
 Nom. apl       Versión      Nombre módulo   Versión módulo  Desplazamiento -------------------------------------------------------------------------- iexplore.exe   6.0.2600.0   Desconocido     0.0.0.0         00000000 iexplore.exe   6.0.2600.0   swflash.ocx     varios          varios
Causa
Este problema puede presentarse si utiliza la versión 5.0 de Macromedia Flash Player en un equipo en el que se ejecuta Windows XP. Macromedia Flash Player 5.0 no es totalmente compatible con Windows XP.
Solución
Para solucionar este problema en un equipo en el que se utiliza la versión 5.0 de Macromedia Flash Player, obtenga e instale la versión más reciente de Macromedia Flash Player. A 22 de marzo de 2002, la versión más reciente de Macromedia Flash Player es la 6.0.23.0 y es totalmente compatible con Windows XP. Para obtener información acerca de cómo obtener e instalar la versión más actualizada de Macromedia Flash Player, consulte uno de los siguientes sitios Web de Macromedia:Microsoft proporciona información de contacto con otros proveedores para ayudarle a encontrar soporte técnico. Esta información de contacto puede cambiar sin previo aviso. Microsoft no ofrece ninguna garantía con respecto a la exactitud de esta información de contacto con otros proveedores.
Más información
Para obtener información acerca de cómo ponerse en contacto con Macromedia, haga clic en el número de artículo apropiado de la lista siguiente para verlo en Microsoft Knowledge Base:
E65416 Lista de contactos de proveedores terceros de hardware y software, A-K

E60781 Lista de contactos de proveedores terceros de hardware y software, L-P

E60782 Lista de contactos de proveedores terceros de hardware y software, Q-Z

Los productos de terceros que se describen en este artículo están fabricados por compañías que son independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.
Propiedades

Id. de artículo: 320219 - Última revisión: 04/10/2003 14:36:00 - Revisión: 1.0

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional Edition

  • kberrmsg kbtool kbenv kbprb kb3rdparty KB320219
Comentarios
ateElement('meta');m.name='ms.dqp0';m.content='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> =">
Paraguay - Español
Venezuela - Español
ontent='true';document.getElementsByTagName('head')[0].appendChild(m);" onload="var m=document.createElement('meta');m.name='ms.dqp0';m.content='false';document.getElementsByTagName('head')[0].appendChild(m);" src="http://c1.microsoft.com/c.gif?"> t type="text/javascript" src="https://c.microsoft.com/ms.js">