XADM: El almacén de información deja de responder intermitentemente por cuentas de usuario que no se puede resolver

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256986Definición del Registro de Microsoft Windows
Síntomas
El almacén de información de Exchange 2000 Server puede dejar de responder (bloquearse) intermitentemente y reanude comportamiento típico. Pueden anotarse varias apariciones del siguiente mensaje de advertencia en la aplicación de registro de sucesos:
Tipo de suceso: advertencia
Origen del suceso: Almacén de buzón MSExchangeIS
ID. de suceso: 9551
Descripción:
Error al actualizar la ACL en carpeta [MBX:User1] / calendario ubicado en la base de datos "Almacén Server1\Mailbox 1 (servidor)". El almacén de información no pudo convertir la seguridad para/o = organización/OU = sitio/CN = destinatarios/CN = 123456 en un identificador de seguridad de NT. Es posible que esto está causado por la latencia en el servicio Active Directory, si es así, espere hasta que el registro de usuario se replica en Active Directory y intenta tener acceso a la carpeta (se actualizará en su lugar). Si el objeto especificado no obtener replicado a Active Directory, utilice el administrador del sistema de Microsoft Exchange o el cliente de Exchange para actualizar la ACL en la carpeta manualmente. Los derechos de acceso de la ACE para este DN eran 0x401.
Causa
Si se comparte una carpeta (como una carpeta de calendario) entre muchos usuarios y la lista de control de acceso (ACL) de la carpeta contiene cuentas de usuario que no se pueden resolver, se puede utilizar el grupo de subprocesos (RPC) llamada a procedimiento remoto. Como cada usuario intenta tener acceso a la carpeta específica, debe actualizarse la ACL en la carpeta.

Mientras se actualiza la lista de control de acceso, se impide que otros usuarios acceso a la carpeta hasta que finalice la actualización. Si muchos usuarios intentan simultáneamente obtener acceso a la carpeta, se puede utilizar el grupo de subprocesos RPC. La RPC no puede permitir nuevas conexiones al almacén de información hasta que todos los intentos para convertir la lista de control de acceso completas. Dado que la ACL contiene una cuenta de usuario que no se puede resolver, no puede actualizarse la ACL. Este problema se produce para cada cuenta de usuario que intenta obtener acceso a la carpeta.
Solución
Para resolver este problema, obtenga el último Service Pack para Microsoft Exchange 2000 Server. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
301378XGEN: Cómo obtener el Service Pack más reciente de Exchange 2000 Server
La versión en inglés de esta revisión tiene los atributos de archivo siguientes o posteriores:

Componente: Almacén de información

Nombre de archivoVersión
Store.exe6.0.5770.97
Davex.dll6.0.5770.97
DSAccess.dll6.0.5770.97
Dscmsg.dll6.0.5770.97
EXCDO.dll6.0.5770.97
Exmgmt.exe6.0.5770.97
EXPROX.dll6.0.5770.97
Exres.dll6.0.5770.97
Exsp.dll6.0.5770.97
Exwmi.dll6.0.5770.97
Jcb.dll6.0.5770.97
MAD.exe6.0.5770.97
Mdbmsg.dll6.0.5770.97
MDBSZ.dll6.0.5770.97
PhatCat.dll6.0.5770.97

Nota : debido de dependencias de archivo, esta actualización requiere Exchange 2000 Server Service Pack 2.
Estado
Microsoft ha confirmado que este es un problema de Microsoft Exchange 2000 Server. Este problema se corrigió primero en el Service Pack 3 de Microsoft Exchange 2000 Server.
Más información
La revisión que se describe en este artículo contiene un nuevo mecanismo de tiempo de espera. Cuando una ACL no puede actualizarse, el almacén de información no intenta actualizar la ACL de nuevo para un periodo de tiempo. De forma predeterminada, este período de tiempo es 30 minutos. El resultado de la conversión anterior se devuelve desde la caché.

Puede reemplazar el valor de tiempo de espera predeterminado. Para ello, tiene que establezca el valor de ACLUpdateRetryTimeout en "0" para revertir el almacén de información a su comportamiento anterior se ha aplicado la revisión.

Advertencia : si utiliza incorrectamente el Editor del registro, pueden surgir problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Para establecer el valor ACLUpdateRetryTimeout :
  1. Inicie el Editor del Registro (Regedt32.exe).
  2. Busque y haga clic en la siguiente clave del Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\ParametersSystem
  3. En el menú Edición , haga clic en Agregar valor y, a continuación, agregue el siguiente valor del registro:
    Nombre del valor: ACLUpdateRetryTimeout
    Tipo de datos: REG_DWORD
    Base: hexadecimal
    Valor de datos: el tiempo de espera en segundos
  4. Salga del Editor del Registro.
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Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 322258 - Última revisión: 02/05/2014 17:54:01 - Revisión: 2.4

Microsoft Exchange 2000 Server Standard Edition

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Comentarios
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