Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Internet Explorer guarda las imágenes como mapas de bits (archivos .bmp)

Resumen
Al guardar una imagen en Microsoft Internet Explorer, la imagen se guarda de forma predeterminada como un mapa de bits (.bmp). No tiene la opción de guardar la imagen utilizando una extensión distinta de .bmp. Experimenta este comportamiento incluso cuando la imagen utiliza un formato diferente (como .gif o .jpeg).

Por ejemplo, al hacer clic con el botón secundario del mouse en una imagen de una página Web y, a continuación, hacer clic en Guardar imagen como, el nombre de archivo que aparece en el cuadro Nombre de archivo es Sin título, y el tipo de archivo que aparece en el cuadro Guardar como tipo es Mapa de bits (*.bmp).
Causa
Este comportamiento puede producirse si se descarga un archivo de programa dañado (por ejemplo, un objeto ActiveX o Java) en la carpeta SystemRootArchivos de programa\Downloaded del disco duro.
Solución
Para solucionar el problema y resolver este comportamiento, vacíe el contenido de la carpeta Archivos temporales de Internet y, a continuación, elimine los archivos de la carpeta Archivos de programa descargados que aparezcan como Desconocido o Dañado. Para ello:
  1. Inicie Internet Explorer si aún no lo ha hecho.
  2. Vacíe el contenido de la carpeta Archivos temporales de Internet. Para ello:
    1. En el menú Herramientas, haga clic en Opciones de Internet.
    2. Haga clic en la ficha General.
    3. En Archivos temporales de Internet, haga clic en Eliminar archivos.
    4. Cuando el sistema le pregunte si desea eliminar todos los archivos temporales de Internet, haga clic en Aceptar.
  3. En la carpeta Archivos de programa descargados del disco duro, quite los archivos que aparezcan como Desconocido o Dañado. Para ello:
    1. En el menú Herramientas, haga clic en Opciones de Internet.
    2. Haga clic en la ficha General.
    3. En Archivos temporales de Internet, haga clic en Configuración.
    4. Haga clic en Ver objetos.

      La lista de archivos de programa que se descargan en la carpeta SystemRootArchivos de programa\Downloaded del disco duro aparece en la ventana Archivos de programa descargados.
    5. En la columna Estado, anote los archivos que se muestran como Desconocido o Dañado. Quite estos archivos. Para ello, haga clic con el botón secundario del mouse en el archivo y, después, haga clic en Quitar.
    6. Cuando el sistema le pregunte si desea confirmar la eliminación, haga clic en .
    7. Cierre la ventana Archivos de programa descargados y, a continuación, haga clic en Aceptar dos veces.
  4. Guarde una imagen en Internet Explorer para probar y averiguar si el problema se ha resuelto.

    Si el problema continúa ocurriendo después de quitar todos los archivos de programa descargados que se muestran como Desconocido o Dañado, pruebe a quitar los otros archivos de programa descargados que están en la lista.

    Nota: la próxima vez que necesite uno de los archivos que quitó de la carpeta Archivos de programa descargados, recibirá un mensaje para descargar el archivo en el disco duro en Internet Explorer.
Si sigue estos pasos y el problema todavía se produce, mueva la carpeta Archivos temporales de Internet a otra ubicación. Para mover la carpeta, siga estos pasos:
  1. Inicie Internet Explorer.
  2. En el menú Herramientas, haga clic en Opciones de Internet.
  3. En la ficha General, haga clic en Configuración, en Archivos temporales de Internet.
  4. Haga clic en Mover carpeta.
  5. En el cuadro de diálogo Buscar carpeta, seleccione una ubicación nueva para la carpeta y, a continuación, haga clic en Aceptar.
  6. Haga clic en Aceptar para cerrar el cuadro de diálogo Configuración.
  7. Cuando aparezca el mensaje de advertencia siguiente, haga clic en :
    A continuación Windows cerrará la sesión terminará de mover los Archivos temporales de Internet.
    ¿Desea continuar?
    (Se guardaron todos los demás cambios.)
    Windows cierra sesión automáticamente en el equipo.
  8. Inicie sesión de nuevo en el equipo.
Más información
Para obtener más información acerca de cómo solucionar un problema similar, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
260650Internet Explorer no guarda los archivos gráficos en el formato adecuado si NombreDeUsuario:Contraseña forma parte de la dirección URL
250747 Al hacer clic con el botón secundario y seleccionar 'Guardar imagen como', la imagen no se guarda con la extensión correcta.
Propiedades

Id. de artículo: 810978 - Última revisión: 04/26/2007 10:59:00 - Revisión: 4.3

  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 6.0
  • KB810978
Comentarios