Error al realizar una transferencia de archivos desde una cámara digital

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
Cuando intenta transferir un gran número de archivos, o un solo archivo grande, desde un dispositivo con Protocolo de transferencia de imágenes (PTP), como Memory Stick de Sony, puede recibir un mensaje de error similar a uno de los siguientes:
El equipo no pudo detectar la cámara o el escáner. Compruebe que el dispositivo está activado y adecuadamente conectado al equipo.
No se puede copiar la imagen actual. Para copiar esta imagen, haga clic en "Intentarlo de nuevo". Para dejar de copiar, haga clic en "Cancelar".
Si hace clic en Intentarlo de nuevo, vuelve a aparecer el mensaje de error.
Causa
Este problema se produce porque el controlador PTP proporcionado por Microsoft tiene las limitaciones siguientes:
  • Las transferencias de archivos se limitan a 2048 archivos simultáneamente.
  • Los archivos deben tener menos de 210 megabytes (MB).
Solución

Información del Service Pack

Para resolver este problema, obtenga el Service Pack más reciente para Microsoft Windows XP. Para obtener información adicional al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el Service Pack más reciente para Windows XP

Información de la revisión

Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack que contenga esta revisión.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:Nota: si se producen más problemas o si es necesario investigar la causa de los problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:
La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y las horas de estos archivos se muestran según el Horario universal coordinado (UTC). Cuando vea la información de archivo, se convertirá a la hora local. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
FechaHoraVersiónTamañoNombre de archivoSP
03-dic-0313:065.1.2600.112148.992Ptpusd.dll1
03-dic-0312:015.1.2600.1179151.040Ptpusd.dll2

Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados al principio de este artículo. Este problema se corrigió por primera vez en Microsoft Windows XP Service Pack 2.
Más información
Los productos de terceros mencionados en este artículo son fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la confiabilidad de estos productos.
winxp
Propiedades

Id. de artículo: 814390 - Última revisión: 12/08/2015 02:01:32 - Revisión: 3.0

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbnosurvey kbarchive kbbug kbfix kbqfe kbwinxpsp2fix kbwinxppresp2fix kbhotfixserver KB814390
Comentarios