La disquetera no aparece en la carpeta Mi PC

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
IMPORTANTE: este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Definición del Registro de Microsoft Windows
Síntomas
Después de actualizar a Microsoft Windows XP Home Edition, es posible que la unidad de disquete no aparezca en la carpeta Mi PC. En el Administrador de dispositivos, el estado de dispositivo de la unidad de disquete muestra el siguiente mensaje de error:
Windows no puede cargar el controlador de dispositivo para este hardware. Es posible que el controlador esté dañado o no se encuentre (código 39)
Causa
Esto sucede porque está instalado SmartDisk FlashPath Monitor de Synchronized Technologies, Inc. Al iniciar el equipo, este programa suele cargarse automáticamente y cambia la configuración del Registro que corresponde a la unidad de disquete.
Solución
ADVERTENCIA
Si utiliza incorrectamente el Editor del Registro, puede tener serios problemas que tal vez requieran volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar problemas que resulten del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad. Para solucionar este problema, quite FlashPath Monitor de la carpeta Inicio y después modifique los valores del Registro que corresponden a la unidad de disquete.

Para quitar FlashPathMonitor de la carpeta Inicio, siga estos pasos:
  1. Haga clic en Inicio, seleccione Todos los programas e Inicio, y después haga clic con el botón secundario del mouse (ratón) en FlashPath Monitor.
  2. Haga clic en Eliminar y en Eliminar acceso directo para confirmar la eliminación.

Para reparar los valores del Registro correspondientes a la unidad de disquete, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit en el cuadro Abrir y, después, haga clic en Aceptar.
  2. En el Editor del Registro, busque la clave siguiente y después haga clic en ella:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Flpydisk
  3. En el panel derecho, haga clic en ImagePath.
  4. En el menú Edición, haga clic en Modificar.
  5. En el cuadro de diálogo Editar cadena, en Datos del valor, escriba system32\drivers\flpydisk.sys y haga clic en Aceptar.
  6. En el menú Archivo, haga clic en Salir para cerrar el Editor del Registro.
Más información
Los productos de otros fabricantes mencionados en este artículo son fabricados por compañías que no dependen de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, con respecto al rendimiento o la fiabilidad de estos productos. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
812489 The Floppy Disk Drive Is Missing From the My Computer Folder
Propiedades

Id. de artículo: 817196 - Última revisión: 12/08/2015 02:22:26 - Revisión: 1.0

Microsoft Windows XP Home Edition

  • kbnosurvey kbarchive kberrmsg kbprb KB817196
Comentarios