Cómo restablecer opciones de usuario y la configuración del registro en Word

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 822005
Este artículo es un compendio de los siguientes artículos previamente disponibles: 289294; 211793

Importante: Este artículo contiene información acerca de cómo modificar el registro. Asegúrese de hacer copia de seguridad del registro antes de modificarlo. Asegúrese de que sabe cómo restaurarlo si ocurre algún problema. Para obtener más información acerca de cómo hacer copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Descripción del registro de Microsoft Windows
Resumen
Este artículo describe varios métodos que puede utilizar para restablecer opciones de usuario y la configuración del registro en Microsoft Office Word.

Hay dos tipos básicos de opciones que puede definir en Word. Estas opciones son las siguientes:
  • Opciones que afectan a la forma en que funciona el programa. (La información de este tipo de opción generalmente se almacena en el registro de Microsoft Windows).
  • Opciones que afectan al formato o la apariencia de uno o más documentos. (La información de este tipo de opción se almacena en plantillas o documentos).
Cuando solucione problemas de comportamiento extraño en el programa o en un documento, determine primero si el problema puede deberse a formato, opciones o configuración. Si el comportamiento se produce en varios documentos, le recomendamos que intente restablecer la configuración del programa predeterminado de Microsoft Word.

Cómo restablecer opciones de usuario y la configuración del registro en Word

Para que nos restablecer opciones de usuario y la configuración del registro en Microsoft Word, vaya a la "Aquí tiene una solución fácil. Si prefiere restablecer opciones de usuario y la configuración del registro en Microsoft Word, vaya a la "Solucionarlo por mí mismo.

Aquí tiene una solución fácil

Para corregir este problema automáticamente, haga clic en el botón Descargar. En el cuadro de diálogo Descarga de archivos , haga clic en Abriro Ejecutar y, a continuación, siga los pasos en el Asistente para la solución fácil.
  • Este asistente puede estar solo en inglés. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
  • Si no está en el equipo que tiene el problema, guarde la solución de solución fácil en un CD o una unidad flash y, a continuación, ejecútela en el equipo que tiene el problema.

Solucionarlo por mí mismo

Advertencia: pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o mediante cualquier otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar que estos problemas puedan resolverse. Modifique el registro bajo su propio riesgo.

Para restablecer manualmente una clave de registro, debe eliminarlo primero. Para ello, siga estos pasos.

Importante: siempre debe exportar una clave del registro antes de eliminarlo. Este paso es importante porque puede que tenga que restaurar la funcionalidad proporcionada por la clave.
  1. Cierre todos los programas de Microsoft Office.
  2. Haga clic en Inicio, haga clic en Ejecutar, tipo Regedity, a continuación, haga clic en Aceptar.
  3. Expanda las carpetas adecuadas para localizar la clave del registro que desea eliminar. (Consulte el "Ubicaciones principales de configuración de Word en el registro de Windows"la sección).
  4. Haga clic para seleccionar la clave que desea eliminar.
  5. Utilice uno de los métodos siguientes, según corresponda a su sistema operativo:
    • En Microsoft Windows 2000, haga clic en Exportar archivo del registro en el menú Registro , escriba un nombre de archivo para la copia de seguridad de la clave y, a continuación, haga clic en Guardar.
    • En Windows XP y versiones posteriores o en Microsoft Windows Server 2003 y versiones posteriores, haga clic en Exportar en el menú Archivo , escriba un nombre de archivo para la copia de seguridad de la clave y, a continuación, haga clic en Guardar.
  6. Asegúrese de que la clave que exportó está seleccionada y, a continuación, haga clic en Eliminar en el menú Edición.
  7. Cuando se le pida para responder a uno de los mensajes siguientes, haga clic en :
    • ¿Está seguro de que desea eliminar esta clave?
    • ¿Está seguro de que desea eliminar esta clave y todas sus subclaves?
  8. Salga del Editor del Registro.
Después de eliminar una clave del registro y, a continuación, reinicie el programa, Word ejecuta el programa de instalación para volver generar correctamente la clave del registro. Si desea volver a generar la clave del registro antes de ejecutar el programa, repare su instalación siguiendo los pasos en la "Reparar Word (Office).
Más información

Ubicaciones principales de configuración de Word en el registro de Windows

Puede restablecer algunos valores de Word, como las claves Word Data y Options en el registro de Windows con la utilidad para solucionar problemas incluida en la plantilla Support.dot.

Clave Word

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word
Los cambios realizados en la clave HKEY_CURRENT_USER se reflejan en las siguientes claves para Word 2003, Word 2002 y Word 2000:

Word 2003
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\11.0\Word
Word 2002
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\10.0\Word
Word 2000
HKEY_USERS\.DEFAULT\Software\Microsoft\Office\9.0\Word
Ubicación de la diferencia entre la ubicación de "HKEY_CURRENT_USER" y el HKEY_USER"es que el primero se aplica solo al usuario actual del sistema, y la segunda es la ubicación predeterminada para todos los usuarios. Sin embargo, las entradas de Word son las mismas para ambas localidades. Por lo tanto, cualquier cambio que se realiza en una ubicación se refleja automáticamente en la otra ubicación.

Nota: el resto de esta sección, todas las referencias al árbol HKEY_CURRENT_USER también aplican al árbol HKEY_USERS, excepto para los programas de Microsoft Office 2007 y donde se indique lo contrario.

Las claves Data y Options son las áreas que se modifican con más frecuencia.

Clave de datos

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data
Esta clave contiene información binaria para las listas de "usados más recientemente", incluido el archivo utilizado más recientemente lista y el más recientemente utilizados lista Libreta de direcciones. Esta clave también contiene la configuración de "Control de cambios" y "Editar".

Clave Options

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options
Esta clave almacena las opciones que puede establecer desde Microsoft Word, cambiando las opciones de menú o por ejecutar la utilidad para opciones del registro. Para obtener más información, consulte la sección "Usar la utilidad del registro opciones".

Las opciones están en dos grupos: predeterminados de opciones y valores de configuración opcionales. Las opciones predeterminadas se establecen durante el proceso de instalación. Se puede cambiar modificando opciones en Word. (Para modificar las opciones de Word, haga clic en Opciones en el menú Herramientas ).

Estas opciones pueden o no pueden aparecer en el registro.

Clave Wizards

Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards
Todos los valores predeterminados del asistente se almacenan en esta clave. Estas opciones se crean la primera vez que se ejecuta a un asistente.

Clave común

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common
Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common
Word 2010
HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common
Word 2007
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common
Word 2003
HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common
Word 2002
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common
Word 2000
HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common
Esta clave se utiliza por otros programas de Microsoft, como los programas de Office. Estos ajustes se comparten entre los programas. Los cambios realizados en la configuración de un programa también aparecen en la configuración del otro programa.

Clave Shared Tools

Palabra de 2016, 2013, 2010, 2007, 2003, 2002 y 2000:
HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Esta clave contiene las rutas de todas las utilidades de Windows. (La ruta de acceso puede incluir programas como Equation, WordArt y MS Graph). Rutas de acceso para los filtros de gráficos y los convertidores de texto también se registran en esta ubicación.

Reparar Word (Office)

Word puede detectar y reparar problemas asociados con la instalación. Esta característica utiliza a Windows Installer para corregir problemas con los archivos que faltan y reparar la configuración del registro.

Puede utilizar los métodos siguientes para reparar o restablecer los valores y archivos de Word:
  • Método 1: Utilice la función "Detectar y reparar"
  • Método 2: Reparar Word en la instalación modo de mantenimiento
  • Método 3: Reinstalar Word (Office)

Método 1: Utilice la característica "Detectar y reparar" o "Diagnósticos de Microsoft Office"

Nota: este método es el modo de reparación menos agresivo. Si este método no resuelve el problema, todavía tendrá que utilizar uno de los otros métodos.

Para ejecutar la característica Detectar y reparar en Word 2003 y en versiones anteriores de Word, haga clic en detectar y reparar en el menú Ayuda de Word. La característica Detectar y reparar corrige y repara Word. Todos los archivos, entradas del registro y accesos directos opcionales para todos los programas de Office están comprobando y reparando. Si ejecuta detectar y reparar desde Word, también se comprueban todos los demás programas de Office. Esta característica realiza sólo una suma de comprobación.

La característica Detectar y reparar también puede restaurar los accesos directos del programa Word en el menú Inicio . Para restaurar los accesos directos de programa de Word, haga clic en Ayuda, haga clic en Detectar y reparary, a continuación, haga clic para activar la casilla de verificación Restaurar los accesos directos durante la reparación.

Si detectar y reparar no corrige el problema, tendrá que volver a instalar Word. La característica de Reinstalar en el cuadro de diálogo Modo de mantenimiento realiza la misma acción que detectar y reparar, excepción de que Reinstalar copia un archivo cuando los archivos corresponden a versiones idénticas. Detectar y reparar no sobreescribe el archivo si el archivo de instalación tiene la versión correcta y la suma de comprobación.

Nota: la característica Detectar y reparar no repara documentos dañados o dañado las claves de datos en el registro o en la plantilla Normal.

Si falta un archivo de Word en el inicio, Windows Installer instala automáticamente ese archivo antes de iniciar el programa.

En Word 2007, ejecutar la característica Diagnósticos de Microsoft Office. Para ello, haga clic en el Botón de Microsoft Office, haga clic en Opciones de Word, haga clic en Recursos y, a continuación, haga clic en Diagnosticar.

En Word 2010, reparar Word o el conjunto de Office instalado en el Panel de Control.

Método 2: Reparar Word en la instalación modo de mantenimiento

Nota: este método es un modo de reparación moderado. Si este método no resuelve el problema, todavía tendrá que volver a instalar Word.

El proceso de instalación en modo de mantenimiento es similar al proceso de versiones anteriores de Word. El proceso de instalación en modo de mantenimiento permite reparar, agregar o quitar características y quitar el programa. "Reparar" es una característica de modo de mantenimiento que busca y, a continuación, corrige errores en una instalación.

Para realizar una reparación en modo de mantenimiento, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Utilice uno de los métodos siguientes, dependiendo de su sistema operativo:
    • En Windows 7 o Windows Vista, haga clic en Inicioy, a continuación, escriba Agregar quitar.
    • En Windows XP o Windows Server 2003, haga clic en Inicio y, a continuación, haga clic en Panel de Control.
    • En Windows 2000, haga clic en Inicio, seleccione Configuración y, a continuación, haga clic en Panel de Control.
  3. Abra Agregar o quitar programas.
  4. Haga clic en cambiar o quitar programas, haga clic en Microsoft Office (Microsoft Office Word) o la versión de Office o Word que tiene en la lista Programas actualmente instalados y, a continuación, haga clic en cambiar.
  5. Haga clic en Reparar o Reparar Word (Reparar Office) y, a continuación, haga clic en Continuar o Siguiente.
  6. En Word 2003 y en versiones anteriores de Word, haga clic en Detectar y reparar errores en mi instalación de Word o haga clic en Detectar y reparar errores en mi instalación de Office, haga clic para activar la casilla de verificación Restaurar accesos directos del menú Inicio y, a continuación, haga clic en Instalar.

Método 3: Reinstalar Word (Office)

Nota: este método es el modo de reparación más agresivo. Este modo restablece Word a su configuración predeterminada, excepto para la configuración que se almacena en la plantilla global (Normal.dot o Normal.dotm). Para hacer esto en Word 2003 y en versiones anteriores de Word, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Utilice uno de los métodos siguientes, dependiendo de su sistema operativo:
    • En Windows 7 o Windows Vista, haga clic en Inicio y, a continuación, escriba Agregar quitar.
    • En Windows XP o Windows Server 2003, haga clic en Inicio y, a continuación, haga clic en Panel de Control.
    • En Windows 2000, haga clic en Inicio, seleccione Configuración y, a continuación, haga clic en Panel de Control.
  3. Abra Agregar o quitar programas.
  4. Haga clic en cambiar o quitar programas, haga clic en Microsoft Office 2003 (Microsoft Office Word 2003) o la versión de Office o Word que haya en la lista Programas actualmente instalados y, a continuación, haga clic en cambiar.
  5. Haga clic en Reparar Word (Reparar Office) y, a continuación, haga clic en siguiente.
  6. Haga clic en Reinstalar Word (Reinstalar Office) y, a continuación, haga clic en instalar.
Para obtener más información acerca de Word 2007 o Word 2010, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
924611 Cómo instalar Office 2007 individuales características o reparar Office 2007 instalados programas

Plantillas y complementos

Plantilla global (Normal.dotm o Normal.dot)

Para evitar cambios de formato, entradas de Autotexto y las macros que se almacenan en la plantilla global (Normalm.dot o Normal.dot) afecten al comportamiento de Word y los documentos que se abren, cambie el nombre de la plantilla global (Normal.dotm o Normal.dot). Cambiar el nombre de la plantilla le permite determinar rápidamente si la plantilla global está causando el problema.

Al cambiar de nombre la plantilla Normal.dotm en Word 2007 o posterior o la plantilla Normal.dot en Word 2003 y en versiones anteriores de Word, restablece varias opciones a la configuración predeterminada. Estos incluyen estilos personalizados, barras de herramientas personalizadas, macros y elementos de Autotexto. Se recomienda encarecidamente que cambie el nombre de la plantilla en lugar de eliminar la plantilla Normal.dotm o la plantilla Normal.dot. Si determina que la plantilla es el problema, podrá copiar los estilos personalizados, barras de herramientas personalizadas, macros y elementos de Autotexto de la plantilla Normal.dot cuyo nombre ha cambiado.

Ciertos tipos de configuraciones pueden crear más de una plantilla Normal.dotm o la plantilla Normal.dot. Estas situaciones incluyen casos donde están ejecutando varias versiones de Word en el mismo equipo o cuando hay varias instalaciones de estación de trabajo en el mismo equipo. En estas situaciones, asegúrese de que el nombre la copia correcta de la plantilla.

Para cambiar el nombre del archivo de plantilla global, siga estos pasos:
  1. Cierre todos los programas de Office.
  2. Haga clic en Inicio, haga clic en Ejecutar, tipo cmdy, a continuación, haga clic en Aceptar.
  3. Escriba el comando siguiente, según corresponda para la versión de Word que esté ejecutando y, a continuación, presione ENTRAR:
    • Word 2002 y Word 2003:
      ren %USERPROFILE%\Application Data\Microsoft\Templates\Normal.dot normalAntiguo.dot
    • Word 2007 y Word 2010:
      ren %USERPROFILE%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Escriba el salir, y, a continuación, presione ENTRAR.
Cuando reinicia Word, se crea una nueva plantilla global (Normal.dot) que contiene la configuración predeterminada de Word.

Complementos (WLL) y plantillas en las carpetas Inicio de Word y Office

Cuando inicia Word, el programa carga automáticamente las plantillas y complementos que se encuentran en las carpetas de inicio. Los errores de Word pueden ser el resultado de conflictos o problemas con un complemento.

Para determinar si un elemento de una carpeta de inicio está causando el problema, puede vaciar temporalmente la carpeta. Word carga elementos de la carpeta Inicio de Office y la carpeta Inicio de Word.

Para quitar elementos de las carpetas de inicio, siga estos pasos:
  1. Salga de todas las instancias de Word, incluyendo Microsoft Outlook si Word está establecido como editor de correo electrónico.
  2. Utilice uno de los métodos siguientes, según corresponda para la versión de Word que esté ejecutando:
    • Word 2002:
      Haga clic en Inicio, haga clic en Ejecutar, tipo %ProgramFiles%\Microsoft\Office\Office10\Startup\y, a continuación, haga clic en Aceptar.
    • Word 2003:
      Haga clic en Inicio, haga clic en Ejecutar, escriba %programfiles%\Microsoft\Office\Office11\Startup\y, a continuación, haga clic en Aceptar.
    • Word 2007:
      Haga clic en Inicio, haga clic en Ejecutar, escriba %programfiles%\Microsoft\Office\Office12\Startup\y, a continuación, haga clic en Aceptar.
    • Word 2010:
      Haga clic en Inicio, haga clic en Ejecutar, escriba %programfiles%\Microsoft\Office\Office14\Startup\y, a continuación, haga clic en Aceptar.
    • 2013 de Word:
      Haga clic en Inicio, haga clic en Ejecutar, escriba %programfiles%\Microsoft\Office\Office15\Startup\y, a continuación, haga clic en Aceptar.
  3. Haga clic en uno de los archivos que se encuentra en la carpeta y, a continuación, haga clic en Cambiar nombre.
  4. Después del nombre de archivo, escriba .old, y, a continuación, presione ENTRAR.
    Importante: Anote el nombre original del archivo. Tendrá que cambiar el nombre del archivo utilizando su nombre original.
  5. Inicie Word.
  6. Si ya no puede reproducir el problema, ha encontrado el complemento específico que causa el problema. Si necesita las características que proporciona el complemento, póngase en contacto con el proveedor del complemento para obtener una actualización.

    Si no se resuelve el problema, cambie el nombre del complemento utilizando su nombre original y repita los pasos 3 a 5 para cada archivo en la carpeta Inicio.
  7. Si todavía se puede reproducir el problema, haga clic en Inicio, haga clic en Ejecutar, tipo %USERPROFILE%\Application programa\Microsoft\Word\Startupy, a continuación, haga clic en Aceptar.
  8. Repita los pasos 3 a 5 para cada archivo en esta carpeta de inicio.

Complementos COM

LOS complementos COM pueden instalarse en cualquier ubicación, y son instalados por programas que interactúan con Word.

Para ver la lista de complementos COM de Word 2010, haga clic en el botón de Microsoft Office, haga clic en Opcionesy, a continuación, haga clic en Complementos.

Para ver la lista de complementos COM de Word 2007, haga clic en el botón de Microsoft Office, haga clic en Opciones de Wordy, a continuación, haga clic en Complementos.

Para ver la lista de complementos COM instalados en Word 2003 y en versiones anteriores de Word, siga estos pasos:
  1. En el menú Herramientas , haga clic en Personalizar.
  2. Haga clic en la ficha comandos .
  3. En la lista Categoría , haga clic en Herramientas.
  4. Arrastre el comando Complementos COM hasta una barra de herramientas.
  5. Haga clic en Cerrar.
  6. Haga clic en el botón nuevo de Complementos COM para ver los complementos COM que se cargan con Word.
Si los complementos se enumeran en el cuadro de diálogo Complementos COM , desactive temporalmente cada complemento. Para ello, desactive la casilla de verificación para cada complemento COM enumerado y, a continuación, haga clic en Aceptar. Cuando reinicia Word, Word no carga los complementos COM.

Uso de la utilidad para opciones del registro

Puede utilizar la utilidad para opciones del registro para examinar y cambiar la configuración de Word en el registro de Windows. La utilidad para opciones del registro se encuentra en la plantilla Support.dot.

Nota: la plantilla Support.dot no se incluye en Word 2007 o versiones posteriores.

Para obtener más información acerca de la utilidad para opciones del registro, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
820917 Cómo cambiar las opciones de Word en el registro de Windows para Word 2003
289506 Cómo instalar y utilizar la plantilla Support.dot en Word 2002

Resumen de opciones de Word y dónde se almacenan

Nota: "En la tabla siguiente, plantilla" hace referencia a la plantilla Normal.dot o a una plantilla personalizada.
Nombre de la configuraciónUbicación de almacenamiento
Autocorrección-texto con formatoNormal.dotm o Normal.dot
Elementos de Autocorrección compartidos. ACL archivos usuario.ACL
Ruta de AutoguardarRegistro
AutotextoPlantilla
Nombre de la compañíaWinword.exe
Asignaciones de pulsaciones personalizadasPlantilla
Sustitución de fuentesRegistro
MacrosPlantilla/documento
Edición de imágenesRegistro
Imprimir formularios de datosDocumento
Ajustar a la cuadrículaRegistro
EstilosPlantilla/documento
Barras de herramientasPlantilla/documento
Información del usuarioRegistro
Ver barras de herramientasPlantilla
Ver/barra de herramientasPlantilla
Partes del documentoPlantilla
Listas de Autocorrección se comparten entre los programas de Office. Cualquier cambio que realice en la configuración y las entradas de Autocorrección en un programa está inmediatamente disponible para los demás programas. Además, Word puede almacenar elementos de Autocorrección constituidos por texto con formato y gráficos.

Información relativa a Autocorrección se almacena en distintas ubicaciones. Estas ubicaciones se enumeran en la tabla siguiente.
Información de AutocorrecciónUbicación de almacenamiento
Elementos de Autocorrección compartidos por todos los programas. Archivo ACL en la carpeta de %UserProfile%\Application Data\Microsoft\Office
Entradas de Autocorrección utilizadas sólo por Word (texto con formato y gráficos)Normal.dot
Configuración de Autocorrección (corregir dos mayúsculas iniciales, poner en mayúscula los nombres de los días, reemplazar texto mientras escribe)Registro
Configuración de Autocorrección utilizada sólo por Word (corrige el uso accidental de la tecla BLOQ MAYÚS, pone en mayúscula la primera letra de una oración)Registro
Word2003 word 2002 WD2002 Wd2000 Word 2000 WD2007 WD2010 WD2013 WD2016 fixit corregirlo fixme

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 822005 - Última revisión: 08/27/2016 22:27:00 - Revisión: 39.0

Word 2016, Microsoft Word 2013, Microsoft Word 2010, Microsoft Office Word 2007, Microsoft Word 2002 Standard Edition, Microsoft Word 2000 Standard Edition

  • kbhowtomaster kbfixme kbmsifixme kbmt KB822005 KbMtes
Comentarios