Cómo cambiar la resolución de la exportación de una diapositiva de PowerPoint

Ha finalizado el soporte técnico para Office 2003

Microsoft puso fin al soporte técnico para Office 2003 el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 827745


Puede cambiar la resolución de exportación en Microsoft PowerPoint al guardar una diapositiva en un formato de imagen. Hay dos pasos para este proceso: mediante el registro del sistema para cambiar la resolución predeterminada configuración de diapositivas exportadas y guardar realmente la diapositiva como una imagen en la nueva resolución.

Paso 1: Cambiar la configuración de la resolución de exportación

Importante: siga cuidadosamente los pasos de esta sección. Pueden producirse problemas graves si modifica incorrectamente el registro. Antes de modificarlo, copia de seguridad del registro para la restauración por si se produjeran problemas.

De forma predeterminada, la resolución de la exportación de una diapositiva de PowerPoint que desea guardar como una imagen es de 96 puntos por pulgada (PPP). Para cambiar la resolución de exportación, siga estos pasos:
  1. Salga de todos los programas basados en Windows.
  2. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  3. En el cuadro Abrir , escriba Regedity, a continuación, haga clic en Aceptar.
  4. Busque una de las subclaves del registro siguientes, según la versión de PowerPoint que esté utilizando:

    PowerPoint 2016
    HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\PowerPoint\Options
    PowerPoint de 2013
    HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\PowerPoint\Options
    PowerPoint 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\PowerPoint\Options
    PowerPoint 2010
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\PowerPoint\Options
    PowerPoint 2003
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\PowerPoint\Options
  5. Haga clic en la subclave Opciones, seleccione Nuevo en el menú Edición y, a continuación, haga clic en Valor DWORD.
  6. Escriba el ExportBitmapResolution, y, a continuación, presione ENTRAR.
  7. Asegúrese de que está seleccionada la ExportBitmapResolution y, a continuación, haga clic en Modificar en el menú Edición.
  8. En el cuadro de diálogo Editar valor DWORD , haga clic en Decimal.
  9. En el cuadro información del valor , escriba el valor de la resolución que desee utilizar como 300. O bien, puede utilizar los parámetros en la tabla siguiente.

    Valor decimalPíxeles de pantalla completa (horizontal x vertical)Pantalla panorámica píxeles (horizontal x vertical)Puntos por pulgada (horizontal y vertical)
    50375 x 500667 × 37550 PPP
    96 (valor predeterminado)960 x 7201280 x 72096 PPP
    1001024 × 7501333 × 750100 ppp
    1501500 × 11252000 × 1125150 ppp
    2002000 × 15002667 × 1500200 PPP
    2502500 × 18753333 × 1875250 PPP
    3003000 × 22504000 × 2250300 ppp

    Nota: Consulte el Limitaciones sección para obtener más información al establecer este valor.

  10. Haga clic en Aceptar.
  11. En el menú Archivo, haga clic en Salir para salir del Editor del registro.

Paso 2: Exportar la diapositiva como una imagen

  1. En PowerPoint, abra la presentación con diapositivas y, a continuación, abra la diapositiva que desea exportar.
  2. En el menú Archivo, haga clic en Guardar como.
  3. En el cuadro Guardar como tipo, seleccione uno de los siguientes formatos de imagen:
    • Intercambio de gráficos GIF (.gif) de formato
    • Formato de intercambio de archivos JPEG (*.jpg)
    • Formato de gráficos de red portátiles PNG (*.png)
    • Formato TIFF Tag Image File (*.tif)
    • Mapa de bits independiente del dispositivo (*.bmp)
    • Metarchivo de Windows (*.wmf)
    • Metarchivo de Windows mejorado (* .emf)


    Nota: Desea cambiar la ubicación en el cuadro Guardar en para guardar la imagen. También puede cambiar el nombre de la imagen en el cuadro nombre de archivo .
  4. Haga clic en Guardar. Aparecerá el cuadro de diálogo siguiente:

    Haga clic en

    Haga clic en sólo la diapositiva actual. La diapositiva se guarda en el nuevo formato y resolución, en la ubicación que especificó en el cuadro Guardar en .
  5. Para comprobar que la diapositiva se guarda en la resolución que especificó, haga clic en la imagen y, a continuación, haga clic en Propiedades.

Limitaciones

Cuando se establece el valor del registro ExportBitmapResolution en PowerPoint, hay una limitación a tener en cuenta. La resolución máxima que se puede exportar a PowerPoint es 3072 píxeles, basados en el lado más largo de la diapositiva. Por ejemplo, la diapositiva estándar 10 "× 7,5" tiene un valor máximo de PPP efectivo de 307. El resultado de píxel 3070 (10 × 307 = 3070) cae dentro del límite de 3072. No obstante, cualquier configuración de PPP que sea mayor que 307 para una diapositiva estándar vuelve al límite de 3072.

Valor decimalPíxeles (horizontal x vertical)Puntos por pulgada (horizontal y vertical)
3073072 × 2304307 PPP

Desarrolladores El límite de 3072 píxeles también se aplica al guardar la diapositiva mediante programación.

Por ejemplo, el siguiente código mediante programación guarda una imagen con dimensiones de píxeles de 3072 × 2304:
ActiveWindow.Selection.SlideRange(1).export"c:\<filename>.jpg","JPG",4000,3000

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 827745 - Última revisión: 09/30/2016 20:45:00 - Revisión: 45.0

Microsoft PowerPoint 2013, Microsoft PowerPoint 2010, Microsoft Office PowerPoint 2007, Microsoft Office PowerPoint 2003, PowerPoint 2016

  • kbgraphic kbregistry kbsavefile kbexport kbhowto kbmt KB827745 KbMtes
Comentarios