Cómo activar la opción Habilitar registro de correo para solucionar problemas en Outlook a través de la clave del registro

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 831053
Resumen
En este artículo se describe cómo habilitar el registro de opción en Microsoft Office Outlook a través de la clave del registro de correo.
Más información
Para obtener más información acerca de cómo habilitar el registro de Outlook, vea ¿Cuál es la opción de habilitar registro (solución de problemas)?

Para habilitar el registro de correo, siga estos pasos para su versión de Outlook.

2013 de Microsoft Outlook y Microsoft Outlook 2010

  1. En el archivo ficha, haga clic en Opciones.
  2. En el cuadro de diálogo Opciones de Outlook , haga clic en Avanzadas.
  3. En la otra sección, active la casilla de verificación Habilitar registro de solución de problemas (requiere reiniciar Outlook) y, a continuación, haga clic en Aceptar.
  4. Salga y reinicie Outlook.

Microsoft Office Outlook 2007 y Microsoft Office Outlook 2003

  1. En el menú Herramientas, haga clic en Opciones.
  2. En la ficha otros , haga clic en Opciones avanzadas.
  3. Active la casilla de verificación Habilitar registro (solución de problemas) y, a continuación, haga clic en Aceptar dos veces.

Habilitar el registro mediante el registro

También puede habilitar la opción de registro si realiza un cambio en el registro de correo. Para ello, siga estos pasos.

Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo realizar una copia de seguridad y restaurar el registro de Windows
  1. Haga clic en Inicio, tipo RegeditIniciar búsqueda en el cuadro y, a continuación, haga clic en regedit.exe en la lista de programas .
  2. En el Editor del registro, busque la siguiente subclave para Outlook 2010:
    HKEY_CURRENT_USER\Software\Microsoft\Office\<1x.0>\Outlook\Options\Mail
    Nota: En esta subclave, <1x.0>representa el número de versión del programa ("15.0" = Outlook 2013, "14.0" = Outlook 2010, "12.0" = "11.0", Outlook 2007 = Outlook 2003).</1x.0>
  3. En el panel derecho, haga EnableLoggingy, a continuación, haga clic en Modificar.
  4. En el cuadro de diálogo Editar valor DWORD , escriba 1 en información del valory, a continuación, haga clic en Aceptar.
  5. Salga del Editor del Registro.


Importante: esta sección, el método o la tarea contiene pasos que indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, haga una copia de seguridad del registro antes de modificarlo. Entonces, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo realizar una copia de seguridad y restaurar el registro de Windows
Puede habilitar el seguimiento en el registro de aplicación si realiza un cambio en el registro de errores. Para ello, siga estos pasos:
  1. Haga clic en Inicio, tipo RegeditIniciar búsqueda en el cuadro y, a continuación, haga clic en regedit.exe en la lista de programas .
  2. En el Editor del registro, busque la siguiente subclave para Outlook 2007:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\
    Busque y seleccione la siguiente subclave para Outlook 2003:
    HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Outlook\
  3. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Clave.
  4. Escriba el CancelRPC, y, a continuación, presione ENTRAR nombre a la clave.
  5. En el menú Edición , seleccione Nuevo y, a continuación, haga clic en Valor DWORD.
  6. Escriba el EnablePerfTracking, y a continuación, presione Intro para asignar nombre a la DWORD.
  7. En el panel derecho, haga clic derecho en EnablePerfTrackingy, a continuación, haga clic en Modificar.
  8. En el cuadro de diálogo Editar valor DWORD , haga clic en Hexadecimaly, a continuación, escriba 1b bajo los datos de valor.
  9. Haga clic en Aceptar.
  10. Salga del Editor del Registro.
OL2007 fixit corregirlo fixme

Propiedades

Id. de artículo: 831053 - Última revisión: 08/04/2016 21:02:00 - Revisión: 17.0

Outlook 2016, Microsoft Outlook 2013, Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003

  • vkbportal238 vkbportal221 kbmsifixme kbfixme kbconfig kbhowto kbmt KB831053 KbMtes
Comentarios