Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Recibe el mensaje de error "Stop 0x000000A5 el BIOS ACPI del sistema no cumple completamente con la especificación ACPI" cuando se reanuda el equipo después de la hibernación

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Síntomas
Puede que experimente alguno de los síntomas siguientes:
  • El equipo se reinicia automáticamente.
  • Después de iniciar sesión, se muestra un mensaje de error similar al siguiente:
    Microsoft Windows
    El sistema se ha recuperado de un error grave.
    Se ha creado un registro de este error.
    Informe a Microsoft de este problema.
    Se ha creado un informe de errores que puede enviar para mejorar Microsoft Windows. El informe se tratará como confidencial y anónimo.
    Para ver los datos que contiene este informe de errores, haga clic aquí.
    Si el mensaje de error sigue en pantalla y desea ver los datos que contiene el informe, haga clic en el vínculo haga clic aquí que hay en la parte inferior del cuadro de mensaje. A continuación verá la información sobre la firma de error, que puede ser similar a la siguiente:
    BCCode : 000000A5 BCP1 : 00000011 BCP2 : 00000006 BCP3 : 00000000 BCP4 : 00000000 OSVer : 5_1_2600 SP : 0_0 Producto : 256_1
  • Aparece el siguiente mensaje de error "Stop" en una pantalla azul:
    Se ha encontrado un problema y Windows se ha apagado para evitar daños al equipo...
    Información técnica:

    *** STOP: 0x000000A5 (0x00000011, 0x00000006, 0x00000000, 0x00000000)
    Nombre simbólico de comprobación de error
  • Al ver el registro del sistema en el Visor de sucesos, puede observar una entrada de Id. de suceso 1003 con información similar a la siguiente:
    Date: date
    Source: System
    ErrorTime: time
    Category: (102)
    Type: Error
    Event ID: 1003
    User: N/A
    Computer: COMPUTER
    Description:Error code 000000A5, parameter1 00000011, parameter2 00000006, parameter300000000, parameter4 00000000. Para obtener más información, vea el Centro de ayuda y soporte técnico enhttp://support.microsoft.com.Data:0000: 53 79 73 74 65 6d 20 45 System E0008: 72 72 6f 72 20 20 45 72 rror Er0010: 72 6f 72 20 63 6f 64 65 ror code0018: 20 30 30 30 30 30 30 35 00000A50020: 30 20 20 50 61 72 61 6d 0 Param0028: 65 74 65 72 73 20 66 66 eters ff0030: 66 66 66 66 64 31 2c

Notas

  • Los síntomas de un error de detención varían según las opciones de error del equipo. Para obtener más información acerca de cómo configurar las opciones de error del sistema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    307973 Cómo configurar opciones de recuperación y de error del sistema en Windows
  • Los cuatro parámetros incluidos en la información de firma de error (BCP x) y dentro de los paréntesis de la información técnica del error Stop pueden variar en función de la configuración del equipo.
  • No todos los errores Stop 0x000000A5 se deben al problema descrito en este artículo. Para obtener más información acerca de cómo solucionar errores Stop 0x000000A5, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    314830 Se produce el error "Stop 0x000000A5" durante la instalación de Windows XP
Causa
Este problema puede producirse si se agrega memoria de acceso aleatorio (RAM) a un equipo mientras está en hibernación. Cuando el equipo reanuda su funcionamiento y carga el archivo Hiberfil.sys, Microsoft Windows detecta el cambio en el estado de memoria y recibe el mensaje de error.
Solución
Para resolverlo, reinicie el equipo.

Si el problema persiste, inicie el equipo con el CD de Windows o mediante un disco de inicio de emergencia y después elimine el archivo Hiberfil.sys. Para ello, siga estos pasos:
  1. Inserte el CD-ROM de Windows XP en la unidad de CD-ROM o DVD-ROM del equipo y después reinicie el equipo desde el CD-ROM.
    Nota Algunos equipos pueden requerir la modificación de la configuración del sistema de entrada/salida básica (BIOS) antes de iniciar el equipo desde un CD-ROM. Para más información acerca de cómo modificar el BIOS, consulte la documentación del equipo.
  2. Cuando aparezca la pantalla "Programa de instalación", presione R para iniciar la Consola de recuperación:
  3. Si el equipo está configurado para el arranque dual o el arranque múltiple, seleccione la instalación correcta de Windows XP.
  4. Cuando se le indique, escriba la contraseña de administrador y presione ENTRAR.
    Nota: De forma predeterminada, la contraseña del administrador está en blanco en Windows XP Home Edition.
  5. De forma predeterminada, Hiberfil.sys se encuentra normalmente en el directorio raíz (C:\). En el símbolo del sistema, escriba del hiberfil.sys y presione ENTRAR.
  6. Reinicie el equipo.
Estado
Microsoft ha confirmado que este problema surge en los productos de Microsoft que figuran en la sección "Se aplica a".
Más información
Apague siempre el equipo antes de agregar la RAM.
Referencias
Para más información acerca de cómo usar la Consola de recuperación, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
307654 Cómo instalar y utilizar la Consola de recuperación en Windows XP
Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
305905 No funciona la hibernación en un equipo portátil después de la actualización a Windows XP y el incremento de la memoria RAM
bugcheck bug check crash kernel bluescreen 0xa5a5
Nota: es un artículo de "PUBLICACIÓN RÁPIDA" creado directamente por la organización de soporte técnico de Microsoft. La información aquí contenida se proporciona como está, como respuesta a problemas que han surgido. Como consecuencia de la rapidez con la que lo hemos puesto disponible, los materiales podrían incluir errores tipográficos y pueden ser revisados en cualquier momento sin previo aviso. Vea las Condiciones de uso para otras consideraciones
Propiedades

Id. de artículo: 831691 - Última revisión: 06/30/2016 09:16:00 - Revisión: 1.0

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbbug kberrmsg kbbluescreen kbfix kbqfe kbnofix kbprb KB831691
Comentarios