Recibe un mensaje de error cuando utiliza el Editor de secuencias de comandos en un programa de Office 2003

Ha finalizado el soporte técnico para Office 2003

Microsoft puso fin al soporte técnico para Office 2003 el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.

Gracias por su ayuda.

Microsoft le agradece que se tome la molestia de enviar información acerca del error de programa que se ha producido. Después de investigar los informes de errores proporcionados por usuarios como usted, nuestros ingenieros intentaron encontrar una solución alternativa al problema. Este artículo contiene información que puede ayudarle a evitar que el problema vuelva a ocurrir en el futuro.

Firma del error

En este artículo se describe un error de programa que puede tener las firmas de error siguientes:
Nombre de la aplicaciónVersión de la aplicaciónNombre del móduloVersión del móduloDesplazamiento
Mse7.exe11.0.5510.0Msenv.dll7.0.9064.96060018d883
Mse7.exe10.0.2529.0Msenv.dll7.0.9064.91360018d4e4

Son posibles también otros desplazamientos.
Síntomas
Cuando intenta utilizar el Editor de secuencias de comandos de Microsoft (MSE) en uno de los programas enumerados en la sección "La información de este artículo se refiere a" (en el menú Herramientas, seleccione Macro y, a continuación, haga clic en Editor de secuencias de comandos de Microsoft), puede recibir un mensaje de error similar al siguiente, donde nombreDePrograma es uno de los programas enumerados en la sección "La información de este artículo se refiere a".
Microsoft nombreDePrograma ha detectado un problema y debe cerrarse. Sentimos los inconvenientes ocasionados.
Informe a Microsoft de este problema.
Hemos creado un informe de errores que puede enviar para ayudarnos a mejorar nombreDePrograma. El informe se tratará como confidencial y anónimo.
Para consultar los datos que contiene este informe de errores, haga clic aquí.
Nota: para ver los detalles de la firma del error, haga clic en el vínculo en el texto siguiente:
Para consultar los datos que contiene este informe de errores, haga clic aquí.
Causa
Este problema puede producirse si se daña un archivo de la carpeta siguiente:
unidad:\Documents and Settings\nombreDeUsuario\Datos de programa\Microsoft\Mse
Solución
Como solución alternativa a este problema, utilice el Explorador de Microsoft Windows para encontrar y eliminar la carpeta siguiente:
C:\Documents and Settings\nombreDeUsuario\Datos de programa\Microsoft\Mse
Después de eliminar esta carpeta, se volverán a crear la carpeta y los archivos la próxima vez que tenga acceso al Editor de secuencias de comandos.

Si no ve la carpeta Datos de programa, es probable que el sistema operativo esté ocultando los archivos y carpetas ocultos. Ocultar los archivos y las carpetas ocultos es la configuración predeterminada del sistema operativo. Para mostrar los archivos y carpetas ocultos, siga estos pasos:
  1. En la ventana del Explorador de Windows, haga clic en Opciones de carpeta en el menú Herramientas.
  2. En el cuadro de diálogo Opciones de carpeta, haga clic en la ficha Ver.
  3. En la ficha Ver, en la lista Configuración avanzada, busque Archivos y carpetas ocultos.
  4. En la sección Archivos y carpetas ocultos, haga clic para activar la casilla de verificación Mostrar todos los archivos y carpetas ocultos y, después, haga clic en Aceptar.

Nota: si esta solución alternativa no resuelve su problema, puede que éste tenga una causa diferente y requiera unos pasos adicionales para su solución.

Para obtener más información y ver pasos adicionales para resolver este problema, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
898789El Editor de secuencias de comandos se cierra inesperadamente cuando lo utiliza por primera vez en un programa de Office
Más información
Cuando se produce un error que provoca un suceso grave en el programa, aparece el cuadro de diálogo Informes de errores de Office. Este cuadro de diálogo incluye un botón para enviar información a Microsoft acerca del suceso grave. Microsoft recopila en una base de datos la información acerca de este tipo de sucesos con el fin de probarlos e identificar su causa. Para obtener más información acerca de la Directiva de recopilación de datos de Microsoft, visite el siguiente sitio web de Microsoft: Para obtener más información al respecto, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
283768 Descripción de la directiva de privacidad de los usuarios finales en el informe de errores de aplicación cuando utiliza Office

289508 Cómo ver firmas de error si un programa de Office experimenta un error grave y se cierra
mse mse7.exe mse7 microsoft script editor toolbox.tbd toolbox mse settings file
Propiedades

Id. de artículo: 840184 - Última revisión: 01/11/2015 05:55:04 - Revisión: 3.11

  • Microsoft Office Excel 2003
  • Microsoft Office InfoPath 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Word 2003
  • kbnosurvey kbarchive kbtshoot kbmacro kbscript kberrmsg KB840184
Comentarios