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No puede establecer una conexión Secure Sockets Layer (SSL) a través de Microsoft Secure Channel (SChannel) utilizando el certificado de cliente predeterminado en Windows 2000 Server

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256986Definición del Registro de Microsoft Windows
Síntomas
Un servicio que se está ejecutando en el contexto de sistema operativo Microsoft Windows no puede realizar una conexión Secure Sockets Layer (SSL) utilizando autenticación de Microsoft Secure Channel (SChannel) con un certificado de cliente predeterminada. Por ejemplo, esta situación puede producirse cuando se está configuración un conector de Microsoft Exchange Server protocolo (SMTP) para utilizar el protocolo de seguridad de nivel de transporte (TLS).
Causa
Este problema se produce porque SChannel busca el certificado de cliente predeterminado en la siguiente subclave del registro:
HKEY_USERS\.Default\Software\Microsoft\SystemCertificates
Sin embargo, el certificado de cliente predeterminado se almacena en la siguiente subclave del registro:
HKEY_LOCAL_MACHINE\Software\Microsoft\SystemCertificates
Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web: Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name   --------------------------------------------------------------   24-Mar-2004  02:17  5.0.2195.6876     388,368  Advapi32.dll        24-Mar-2004  02:17  5.0.2195.6866      69,904  Browser.dll         24-Mar-2004  02:17  5.0.2195.6824     134,928  Dnsapi.dll          24-Mar-2004  02:17  5.0.2195.6876      92,432  Dnsrslvr.dll        24-Mar-2004  02:17  5.0.2195.6883      47,888  Eventlog.dll        24-Mar-2004  02:17  5.0.2195.6890     143,632  Kdcsvc.dll          11-Mar-2004  02:37  5.0.2195.6903     210,192  Kerberos.dll        21-Sep-2003  00:32  5.0.2195.6824      71,888  Ksecdd.sys   11-Mar-2004  02:37  5.0.2195.6902     520,976  Lsasrv.dll          25-Feb-2004  23:59  5.0.2195.6902      33,552  Lsass.exe           11-Mar-2004  02:37  5.0.2195.6897     123,152  Msv1_0.dll          24-Mar-2004  02:17  5.0.2195.6897     312,592  Netapi32.dll        24-Mar-2004  02:17  5.0.2195.6891     371,472  Netlogon.dll        24-Mar-2004  02:17  5.0.2195.6896   1,028,880  Ntdsa.dll           24-Mar-2004  02:17  5.0.2195.6897     388,368  Samsrv.dll          24-Mar-2004  02:17  5.0.2195.6893     111,376  Scecli.dll          24-Mar-2004  02:17  5.0.2195.6903     253,200  Scesrv.dll          19-Apr-2004  23:20  5.1.2195.6920     147,216  Schannel.dll        05-Feb-2004  20:18  5.0.2195.6896   5,869,056  Sp3res.dll          24-Mar-2004  02:17  5.0.2195.6824      50,960  W32time.dll         21-Sep-2003  00:32  5.0.2195.6824      57,104  W32tm.exe        
Solución
Advertencia si utiliza incorrectamente el Editor del Registro, puede causar serios problemas que tal vez requieran volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.
Para evitar este problema, mueva la subclave
SystemCertificates
desde el subárbol
HKEY_LOCAL_MACHINES
el subárbol
HKEY_USERS
. Para ello, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar .
  2. En el cuadro Abrir , escriba regedit y, a continuación, haga clic en Aceptar .
  3. Busque y, a continuación, haga clic en la siguiente subclave:
    HKEY_LOCAL_MACHINE\Software\Microsoft\SystemCertificates
  4. En el menú archivo de registro, haga clic en Exportar archivo de registro... .
  5. En el cuadro Guardar en , seleccione una ubicación para guardar el archivo. reg, escriba Certificates.reg en el cuadro nombre de archivo y, a continuación, haga clic en Guardar .
  6. Minimizar el Editor del registro.
  7. Abra el archivo Certificates.reg en Bloc de notas.
  8. Reemplazar cada aparición de " HKEY_LOCAL_MACHINE " con " HKEY_USERS\.DEFAULT ."
  9. Guardar el archivo y salir del Bloc de notas.
  10. Maximice el Editor del registro.
  11. En el menú archivo de registro, haga clic en Importar archivo de registro... .
  12. Seleccione el archivo de Certificates.reg que guardó y, a continuación, haga clic en Abrir .
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Para obtener información adicional, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Windows 2000 win2000

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 840723 - Última revisión: 02/05/2014 21:44:39 - Revisión: 2.5

Microsoft Windows 2000 Server, Microsoft Windows 2000 Professional Edition, Microsoft Windows 2000 Advanced Server

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