Aparece "Se ha alcanzado el final del archivo" o "Hay más datos disponibles" mensaje de error al cerrar la sesión

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 841631
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
Cuando cierra sesión en un equipo que está ejecutando Microsoft Windows XP Professional, puede recibir uno de los siguientes mensajes de error:
Archivos sin conexión: Error al acceder a Nombre de recurso compartido en \\Nombre del equipo\ruta de acceso para compartir.
Alcanzado el final del archivo.
Archivos sin conexión: Error al acceder a Nombre de recurso compartido en \\Nombre del equipo\ruta de acceso para compartir.
Hay más datos disponibles.
Causa
Este problema puede producirse si cierra la sesión poco después de iniciar sesión. Si la característica archivos sin conexión aún está procesando referencias activas a archivos que están en la caché sin conexión al cerrar la sesión, recibirá este mensaje de error. En este escenario, la característica archivos sin conexión no puede sincronizar los archivos cuando cierra la sesión.
Solución

Información del Service pack

Para resolver este problema, obtenga el service pack más reciente para Microsoft Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389 Cómo obtener el service pack más reciente para Windows XP

Información de la revisión

Existe un hotfix disponible desde Microsoft. Sin embargo, esta revisión se diseñó para corregir únicamente el problema que se describe en este artículo. Aplíquela sólo a sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la próxima actualización de software que contenga esta revisión.

Si la revisión está disponible para su descarga, hay una sección de "Descarga de revisión disponible" en la parte superior de este artículo de Knowledge Base. Si esta sección no aparece, póngase en contacto con el servicio al cliente de Microsoft y soporte técnico para obtener la revisión.

Nota: Si se producen problemas adicionales o cualquier solución de problemas es necesario, tendrá que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las cuestiones y problemas que no guarden relación con esta revisión en cuestión. Para obtener una lista completa de los números de teléfono de soporte técnico de Microsoft o para crear una solicitud de servicio independiente, visite el siguiente sitio Web de Microsoft: Nota: El formulario de "Descarga de Hotfix disponible" muestra los idiomas para los que el Hotfix está disponible. Si no ve su idioma, es porque no hay una revisión para ese idioma.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo (o posterior) que se enumeran en la tabla siguiente. Las fechas y horas de estos archivos se muestran en hora universal coordinada (UTC). Al ver la información de archivo, se convierte en hora local. Para encontrar la diferencia entre la hora UTC y la hora local, utilice la ficha zona horaria en la herramienta fecha y hora del Panel de Control.
Windows XP, ediciones de 64 bits
   Date         Time   Version        Size       File name   Platform   ------------------------------------------------------------------   11-May-2004  21:53  5.1.2600.1526    237,056  Cscdll.dll  IA-64   11-May-2004  00:24  5.1.2600.1526  1,287,168  Mrxsmb.sys  IA-64   11-May-2004  00:24  5.1.2600.1526    495,616  Rdbss.sys   IA-64
Windows XP, ediciones de 32 bits
   Date         Time   Version        Size     File name   Platform   ----------------------------------------------------------------   11-May-2004  21:55  5.1.2600.1526   92,160  Cscdll.dll  x86   11-May-2004  21:43  5.1.2600.1526  425,984  Mrxsmb.sys  x86   11-May-2004  21:43  5.1.2600.1526  166,016  Rdbss.sys   x86
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft que se enumeran en la sección "Aplicable a". Este problema se corrigió primero en Microsoft Windows XP Service Pack 2.
Más información
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar que se utiliza para describir las actualizaciones de software de Microsoft

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 841631 - Última revisión: 12/08/2015 07:10:59 - Revisión: 3.0

Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbwinxppresp2fix kbfix kbbug kbmt KB841631 KbMtes
Comentarios