Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Se perdió la barra de Dirección de Internet Explorer

Importante:
Este artículo contiene información acerca de cómo modificar el Registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información acerca de cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986 Definición del Registro de Microsoft Windows
Síntomas
Puede que la barra de direcciones no esté en Microsoft Internet Explorer 6.
Causa
El problema puede ocurrir si la configuración de la barra de herramientas se establece para quitar la barra de direcciones o si hay un problema con una clave del Registro.
Solución
Para resolver el problema, cambie la configuración de la barra de herramientas o elimine la clave del Registro
WebBrowser
.

Método 1: cambie la configuración de la barra de herramientas

Para cambiar la configuración de la barra de herramientas:
  1. Inicie Internet Explorer, haga clic en Ver y, a continuación, seleccione Barras de herramientas.
  2. Si no hay una marca de verificación junto a Barra de direcciones, haga clic en Barra de direcciones para colocar la marca. Si hay una marca de verificación junto a Barra de direcciones, haga clic en Barra de direcciones para quitar la marca y, después, haga clic en Barra de direcciones para colocarla.
  3. Si la Barra de direcciones está en la esquina superior derecha y no está disponible, haga clic con el botón secundario del mouse (ratón) en Dirección y, después, haga clic en Bloquear la barra de herramientas para quitar la marca de verificación.
  4. Haga clic en Dirección y arrastre la Barra de direcciones donde desee.
Si el problema no se ha resuelto, vaya al Método 2.

Método 2: elimine la clave del Registro WebBrowser

Advertencia: la utilización incorrecta del Editor del Registro puede provocar problemas graves que hagan necesario volver a instalar el sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Para eliminar la clave del Registro
WebBrowser
:
  1. Haga clic en Inicio y en Ejecutar, escriba regedit en el cuadro Abrir y haga clic en Aceptar.
  2. Busque la clave del Registro siguiente:
    HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Toolbar
  3. Haga clic con el botón secundario del mouse en la clave WebBrowser, haga clic en Eliminar y, después, haga clic en
  4. Abra Internet Explorer, haga clic en Ver y, a continuación, seleccione Barras de herramientas. La configuración predeterminada de la barra de herramientas se restaura.
barra de herramientas ie explorer
Propiedades

Id. de artículo: 842903 - Última revisión: 06/20/2006 07:52:21 - Revisión: 1.3

  • Microsoft Internet Explorer 6.0
  • Service Pack 1 de Microsoft Internet Explorer 6.0
  • kbprb KB842903
Comentarios