Cuando se cambia una configuración de directiva de seguridad de asignación de derechos de usuario, un proceso MMC puede ralentizar o dejar de responder

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Síntomas
Cuando intenta modificar una Asignación de derechos de usuario de configuración de directiva de seguridad en el predeterminado dominio directiva de Microsoft Management Console (MMC) complemento en un dominio basado en Microsoft Windows 2000, puede experimentar uno o varios de los síntomas siguientes:
  • El proceso MMC que se utiliza para modificar la configuración de directiva de seguridad de Asignación de derechos de usuario puede ser lento o aparecer deje de responder.
  • El proceso Lsass.exe en los controladores de dominio de su red puede utilizar más recursos de CPU de lo esperado.
  • Puede observar un aumento en el tráfico de red. Este síntoma será más notable en controladores de dominio dominios de confianza.
Los síntomas pueden aumentar con el número de dominios de confianza en su entorno.
Causa
Este problema puede producirse si el Editor de objetos de directiva de grupo intenta resolver los elementos que están definidos en la directiva pero que no se deben resolver por el Editor de objetos de directiva de grupo. Los síntomas se producen porque el proceso Lsass.exe está sobrecargado.
Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Si no aparece en esta sección, enviar una solicitud al servicio de cliente de Microsoft y soporte para obtener la revisión.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web: Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time    Version          Size      File name   ------------------------------------------------------------   24-Mar-2004  02:17   5.0.2195.6876    388,368   Advapi32.dll   24-Mar-2004  02:17   5.0.2195.6866     69,904   Browser.dll   24-Mar-2004  02:17   5.0.2195.6824    134,928   Dnsapi.dll   24-Mar-2004  02:17   5.0.2195.6876     92,432   Dnsrslvr.dll   15-Nov-2001  23:27                      5,149   Empty.cat   24-Mar-2004  02:17   5.0.2195.6883     47,888   Eventlog.dll   24-Mar-2004  02:17   5.0.2195.6890    143,632   Kdcsvc.dll   11-Mar-2004  02:37   5.0.2195.6903    210,192   Kerberos.dll   21-Sep-2003  00:32   5.0.2195.6824     71,888   Ksecdd.sys   11-Mar-2004  02:37   5.0.2195.6902    520,976   Lsasrv.dll   25-Feb-2004  23:59   5.0.2195.6902     33,552   Lsass.exe   19-Jun-2003  20:05   5.0.2195.6680    117,520   Msv1_0.dll   24-Mar-2004  02:17   5.0.2195.6897    312,592   Netapi32.dll   19-Jun-2003  20:05   5.0.2195.6695    371,984   Netlogon.dll   24-Mar-2004  02:17   5.0.2195.6896  1,028,880   Ntdsa.dll   24-Mar-2004  02:17   5.0.2195.6897    388,368   Samsrv.dll   07-Jun-2004  21:21   5.0.2195.6939    114,448   Scecli.dll   24-Mar-2004  02:17   5.0.2195.6903    253,200   Scesrv.dll   04-Jun-2004  23:13   5.0.2195.6935  5,887,488   Sp3res.dll   24-Mar-2004  02:17   5.0.2195.6824     50,960   W32time.dll   21-Sep-2003  00:32   5.0.2195.6824     57,104   W32tm.exe
Solución
Para evitar este problema, puede restringir la búsqueda de nombres aislados. Para obtener información adicional acerca de cómo restringir la búsqueda de nombres aislados, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
818024Cómo restringir la búsqueda de nombres aislados en dominios de confianza externos mediante la entrada de Registro LsaLookupRestrictIsolatedNameLevel
Esta solución no requiere instalar un hotfix nuevo. Sin embargo, debe instalar todas las actualizaciones de seguridad disponibles en el equipo.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Para obtener información adicional, haga clic en los números de artículo siguientes para verlos en Microsoft Knowledge Base:
816915Nuevo esquema de nomenclatura de archivos para los paquetes de actualización de software de Microsoft Windows
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Advertencia: este artículo se ha traducido automáticamente

Propiedades

Id. de artículo: 843404 - Última revisión: 02/02/2014 18:40:04 - Revisión: 2.5

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