Cómo agregar un nuevo cubo en el informe "Detalle de saldo de prueba por antigüedad con opciones" en administración de cuentas a pagar en Microsoft Dynamics GP

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 864847
INTRODUCCIÓN
Este artículo describe cómo agregar un nuevo cubo en el informe "Detalle de saldo de prueba por antigüedad con opciones" en administración de cuentas a pagar en Microsoft Dynamics GP y en Microsoft Business Solutions - Great Plains.
Más información
De forma predeterminada, el informe "Detalle de saldo de prueba por antigüedad con opciones" está configurado para imprimir los siguientes depósitos de cuatro antigüedad:
  • Actual
  • 1-30 días
  • 31 a 60 días
  • días 61 y más
Si utiliza más de cuatro de los depósitos de antigüedad en la ventana Configuración de cuentas a pagar, tendrá que utilizar Report Writer para agregar los buckets de antigüedad adicionales al informe "Detalle de saldo de prueba por antigüedad con opciones".

Para agregar un nuevo cubo en el informe "Detalle de saldo de prueba por antigüedad con opciones" en administración de cuentas a pagar, siga estos pasos:
  1. En Microsoft Dynamics GP, inicie Report Writer. Para ello, utilice el método apropiado:
    • En Microsoft Dynamics GP 10.0, haga clic en Microsoft Dynamics GP, elija Herramientas, elija Personalizary, a continuación, haga clic en Report Writer.
    • En Microsoft Dynamics GP 9.0 y en Microsoft Business Solutions - Great Plains 8.0, haga clic en Herramientas, elija Personalizary, a continuación, haga clic en Report Writer.
  2. En la lista de productos , haga clic en Microsoft Dynamics GP o en Great Plainsy, a continuación, haga clic en Aceptar.
  3. Haga clic en informes.
  4. Para insertar el informe en el panel de ModifiedReports , seleccione laTB-opciones-detalle de PM Aged<b00> </b00> informar en la lista de Informes originales y, a continuación, haga clic enInsertar.
  5. En la lista de Informes modificados , seleccione Por antigüedad de CP TB-opciones-detalley, a continuación, haga clic en Abrir.
  6. En la ventana de definición de informe, haga clic enDiseño.
  7. Crear un nuevo campo calculado. Para ello, siga thesesteps:
    1. En la ventana cuadro de herramientas, haga clic en Campos calculados en la lista en la ficha Diseño y, a continuación, haga clic en nuevo.
    2. En la ventana de definición de campo calculado, especifique la configuración siguiente:
      • Nombre: Leyenda 19
      • Tipo de resultado: cadena
      • Tipo de expresión: calculado
      • En la ficha funciones , especifique la configuración siguiente:
        • Haga clic en la opción Definida por el sistema.
        • Función: STRIP
        • Haga clic en Agregar.
      • En la ficha campos , especifique los valores siguientes:
        • Recursos: RWLegends
        • Campos:leyenda
        • Haga clic en Agregar.
        • Tipo de ventana en Microsoft Dynamics GP, 19 en elENTRAR el índice de matriz del campo y, a continuación, haga clic enAceptar.
      • Para cerrar la ventana de definición de campo calculado, haga clic en Aceptar.
  8. Agregue los campos a la ventana de diseño del informe. Para ello, siga estos pasos.

    Nota: Para liberar espacio para los campos adicionales, puede que tenga que eliminar algunos campos en el informe, o puede que tenga que hacer algunos fieldssmaller.
    1. Agregue el campo leyenda 19 a la sección H1 en la ventana de diseño del informe. Para ello, arrastre el campo de la leyenda 19 de la lista de campo calculado en la ventana cuadro de herramientas a la sección H1 en la ventana Presentación informe. Este campo se debe colocar a la derecha del campo leyenda 18 .
    2. Agregue el campo Período de antigüedad de la cantidad final a la sección H2 en la ventana de diseño del informe. Para ello, siga estos pasos:
      1. En la ventana cuadro de herramientas, seleccione el archivo temporal de documento de Balance de comprobación por antigüedad de PM en la lista en la ficha Diseño .
      2. Seleccione el campo Período de antigüedad de la cantidad final y arrastre este campo a la sección H2 en la ventana de diseño del informe.
      3. En la ventana de diseño del informe, haga doble clic en el campo Período de antigüedad de la cantidad final .
      4. En el campo de Índice de la matriz , establezca el valor a 5.
      5. En el campo de visibilidad , seleccione Ocultar al vacío.
      6. Hasta que aparecen Los campos calculados , haga clic en el campo Formato .
      7. En el cuadro en el campo Formato , seleccione el Índice de Func/repetir.
      8. Haga clic en Aceptar.
    3. Agregue el campo Importe conciliado - períodos de antigüedad en la sección B en la ventana Presentación informe. Para ello, siga estos pasos:
      1. En la ventana cuadro de herramientas, seleccione la tabla PM Balance de comprobación por antigüedad aplicar a TEMP en la lista en la ficha Diseño .
      2. Seleccione el campo Importe conciliado - períodos de antigüedad .
      3. Arrastre el campo Importe conciliado - períodos de antigüedad en la sección B en la ventana Presentación informe.
      4. En la ventana de diseño del informe, haga doble clic en el campo Importe conciliado - períodos de antigüedad . Aparecerá la ventana de opción de campo del informe.
      5. En la ventana de opción de campo del informe, establezca el valor a 5 en el campo de Índice de matriz .
      6. Hasta que aparecen Los campos calculados , haga clic en el campo Formato .
      7. En el campo de visibilidad , seleccione Ocultar al vacío.
      8. En el cuadro en el campo Formato , seleccione el Índice de Func/repetir.
      9. Haga clic en Aceptar.
    4. Agregue el campo Totals5 del proveedor a la sección de F1 en la ventana de diseño del informe. Para ello, siga estos pasos:
      1. Arrastre el campo de Totals5 de proveedor de la lista de campo calculado en la ventana cuadro de herramientas a la sección de F1 en la ventana Presentación informe.
      2. En la ventana de diseño del informe, haga doble clic en el campo Totals5 del proveedor . Aparecerá la ventana de opción de campo del informe.
      3. En la ventana de opción de campo del informe, seleccione los datos en el campo Tipo de presentación .
      4. Hasta que aparecen Los campos calculados , haga clic en el campo Formato .
      5. En el cuadro en el campo Formato , seleccione el Índice de Func/repetir.
      6. Haga clic en Aceptar
    5. Agregue el campo leyenda 19 a la sección de RF en la ventana de diseño del informe. Para ello, siga estos pasos:
      1. Arrastre el campo de la leyenda 19 de la lista de campo calculado en la ventana cuadro de herramientas a la sección de RF en la ventana Presentación informe.
      2. Haga doble clic en el campo leyenda 19 . Aparecerá la ventana de opción de campo del informe.
      3. En la ventana de opción de campo del informe, seleccione los datos en el campo Tipo de presentación .
      4. Hasta que aparecen Los campos calculados , haga clic en el campo Formato .
      5. En el cuadro en el campo Formato , seleccione el Índice de Func/repetir.
      6. Haga clic en Aceptar.
    6. Agregue el campo Grand Totals5 a la sección de RF en la ventana de diseño del informe. Para ello, siga estos pasos:
      1. Arrastre el campo de Totals5 general de la lista de campo calculado en la ventana cuadro de herramientas a la sección de RF en la ventana Presentación informe.
      2. Haga doble clic en el campo de Totals5 general . Aparecerá la ventana de opción de campo del informe.
      3. En la ventana de opción de campo del informe, seleccione los datos en el campo Tipo de presentación .
      4. Hasta que aparecen Los campos calculados , haga clic en el campo Formato .
      5. En el cuadro en el campo Formato , seleccione el Índice de Func/repetir.
      6. Haga clic en Aceptar.
  9. Cierre la ventana de diseño del informe, haga clic enGuardary, a continuación, haga clic en Aceptar para guardar las modificaciones.
  10. Salir de Report Writer. Para ello, utilice el método apropiado:
    • En Microsoft Dynamics GP 10.0 y Microsoft Dynamics GP 9.0, haga clic en Microsoft Dynamics GP en el menú archivo .
    • En Microsoft Business Solutions - Great Plains 8.0, haga clic en Microsoft Business Solutions - Great Plains en el menú archivo .
  11. Conceder acceso al informe "CP Aged TB-opciones-detalle". Todo esto, utilice el método apropiado:
    • En Microsoft Dynamics GP 10.0, siga estos pasos:
      1. Haga clic en Microsoft Dynamics GP, elija Herramientas, configuración, sistemay, a continuación, haga clic en informes y formularios alternativos o modificados.
      2. En la ventana "Alternativos o modificados formularios e informes", especifique la configuración siguiente:
        • <b00> </b00>ID: seleccione el identificador adecuado.
        • Producto: GP MicrosoftDynamics
        • Tipo:informes
      3. En la lista de informes y formularios alternativos o modificados, expanda compras, expanda Por antigüedad de CP TB-opciones-detalley, a continuación, haga clic en Microsoft Dynamics GP (modificado).
    • Si utiliza la herramienta de seguridad estándar en Microsoft Dynamics GP 9.0 o en Microsoft Business Solutions - Great Plains 8.0, siga estos pasos:
      1. Haga clic en Herramientas, seleccione configuración, seleccione sistemay, a continuación, haga clic en seguridad.
      2. En la ventana Configuración de seguridad, especifique la configuración siguiente:
        • ID de usuario: seleccione el usuario que desee respaldar para conceder acceso al informe.
        • Empresa: seleccione un recomiendautilizar empresa usan actualmente.
        • Producto: GP MicrosoftDynamics
        • Tipo: ModifiedReports
        • Serie:compras
      3. Seleccione el informe CP por antigüedad TB-opciones-detalle de la Lista de acceso, haga doble clic en el informe y, a continuación, compruebe que aparece un asterisco junto al informe "CP Aged TB-opciones-detalle".
    • Si utiliza la herramienta de seguridad avanzada en Microsoft Dynamics GP 9.0 o en Microsoft Business Solutions - Great Plains 8.0, siga estos pasos:
      1. En el menú Herramientas , seleccione configuración, seleccione sistemay, a continuación, haga clic en Seguridad avanzada.
      2. Si se le pide, escriba la contraseña del sistema en el cuadro , Escriba la contraseña y, a continuación, haga clic en Aceptar.
      3. En la ventana seguridad avanzada, haga clic en Ver en el estado del usuario actual y la selección de empresay, a continuación, haga clic en por alternativo, modificado y personalizado.
      4. Utilice uno de los pasos siguientes, dependiendo de qué versión está instalada:
        • En Microsoft Dynamics GP 9.0, expanda Microsoft Dynamics GP.
        • En Microsoft Business Solutions - Great Plains 8.0, expanda Great Plains.
      5. Expanda informes, expanda comprasy, a continuación, expanda el informe CP por antigüedad TB-opciones-detalle que ha modificado.
      6. Utilice uno de los pasos siguientes, dependiendo de qué versión está instalada:
        • En Microsoft Dynamics GP 9.0, haga clic en Microsoft Dynamics GP (modificado).
        • En Microsoft Business Solutions - Great Plains 8.0, haga clic en Great Plains (modificado).
      7. Haga clic en Aplicary, a continuación, haga clic en Aceptar.

        Nota: De forma predeterminada, al iniciar la herramienta de seguridad avanzada, se seleccionan el usuario actual y la empresa actual. Los cambios que realice afectan al usuario actual y la empresa actual. Sin embargo, puede seleccionar usuarios adicionales en el área de los usuarios de la ventana seguridad avanzada. Puede seleccionar compañías adicionales en el área Nombre de la compañía de la ventana seguridad avanzada.
Por antigüedad de CP TB-opciones-detalle

Advertencia: este artículo se tradujo automáticamente

Propriétés

ID d'article : 864847 - Dernière mise à jour : 10/14/2015 15:53:00 - Révision : 0.1

Microsoft Dynamics GP 2015, Microsoft Dynamics GP 2013, Microsoft Dynamics GP 2010, Report Writer, Payables Management

  • kbnosurvey kbhowto kbexpertiseinter kbmbsmigrate kbmt KB864847 KbMtes
Commentaires