Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Audio no se redirige a un equipo cliente cuando se ejecutan una conexión a Escritorio remoto en Windows XP

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 886199
Síntomas
Cuando utiliza conexión a Escritorio remoto al registro en un Microsoft Windows XP remoto Protocolo de escritorio (RDP) basado en 5.1 o cliente basado en RDP 5.2 y, a continuación, se conecta a un host remoto Windows_XP-based, no puede producirse la redirección de audio.

Nota Redirección de audio permite al equipo cliente recibir ningún sonido o sonido se reproduce en la sesión remota. (En este escenario se supone que el equipo cliente tiene un adaptador de sonido de trabajo.)

Para obtener información adicional acerca de cómo permitir que los usuarios redirigir audio en una sesión de conexión a Escritorio remoto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
818465Cómo utilizar Directiva de grupo para permitir que los usuarios redirigir y reproducir audio en una sesión de escritorio remoto a servicios de Terminal Server en Windows Server 2003
Causa
Este problema puede producirse cuando un usuario inicia sesión en una sesión de conexión a Escritorio remoto con una cuenta de usuario de Windows XP diferente del usuario anterior. Por ejemplo, usuario puede utilizar redirección de audio durante una sesión de conexión a Escritorio remoto y, a continuación, cierre el equipo la sesión. Si el usuario B utiliza una cuenta diferente para iniciar sesión en el mismo equipo basado en Windows XP, redirección de audio no funcionará durante la sesión de conexión a Escritorio remoto.
Solución
Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web: Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Debe tener Windows XP Service Pack 2 instalado para aplicar este hotfix.

Para obtener información adicional acerca de cómo obtener el Service Pack más reciente de Windows XP, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el service pack más reciente de Windows XP

Información de reinicio

No es necesario que reinicie el equipo una vez aplicado este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no es sustituido por ningún hotfix posterior.

Información de archivos de hotfix

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version        Size    File name   -----------------------------------------------------   06-Oct-2004  18:37  5.1.2600.2524  19,968  Rdpsnd.dll
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 886199 - Última revisión: 08/29/2007 14:40:44 - Revisión: 3.1

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbmt kbautohotfix kbwinxppresp3fix kbwinxpsp3fix kbfix kbbug kbqfe kbhotfixserver KB886199 KbMtes
Comentarios
/html>