Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

No se puede abrir el centro de ayuda y soporte técnico de Windows XP

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 888018
Síntomas
Al hacer clic en Ayuda y soporte técnico en el inicio menú en Microsoft Windows XP, puede experimentar alguno de los síntomas siguientes:
  • Recibirá un mensaje de error similar al siguiente mensaje de error:
    Windows no puede encontrar HELPCTR.EXE
  • Aparecerá la ventana de Mi PC para que puedan encontrar la HELPCTR.Archivo EXE.
Causa
Este comportamiento se produce si una clave del registro falta o está dañado.
Solución
Importante Esta sección, el método o la tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por lo tanto, asegúrese de que sigue estos pasos cuidadosamente. Para una mayor protección, copia de seguridad del registro antes de modificarlo. Luego puede restaurar el registro si surge algún problema. Para obtener más información acerca de cómo hacer copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo hacer copia de seguridad y restaurar el registro en Windows
Para resolver este problema, debe modificar el registro. Para ello, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, tipo Regedity, a continuación, haga clic en Aceptar.
  2. Busque la siguiente subclave del registro:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\HELPCTR.EXE


    Si esta subclave del registro no existe, haga clic en la siguiente subclave del registro, haga clic en nuevo, haga clic en clave, tipo HELPCTR.EXE, y, a continuación, presione ENTRAR:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths
  3. En el panel izquierdo, haga clic en HELPCTR.EXE, en el panel derecho, haga clic en (predeterminado), haga clic en Modificar, en el cuadro información del valor , escriba C:\WINDOWS\PCHealth\HelpCtr\Binaries\HelpCtr.exey, a continuación, haga clic en Aceptar.
  4. Salga del Editor del registro y, a continuación, reinicie el equipo.

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 888018 - Última revisión: 03/03/2014 05:58:00 - Revisión: 4.0

Microsoft Windows XP Professional, Microsoft Windows XP Home Edition

  • kbtshoot kbprb kbmt KB888018 KbMtes
Comentarios