REVISIÓN: Una aplicación personalizada que utiliza el contexto de activación deja de responder en Windows XP con Service Pack 1 o Service Pack 2

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

891117
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
En Microsoft Windows XP con Service Pack 1 (SP1) o Service Pack 2 (SP2), cuando se inicia una aplicación personalizada que utiliza el contexto de activación, la aplicación puede dejar de responder (bloquearse).
Causa
Este problema se produce si la función QueryPathOfRegTypeLib no devuelve correctamente el nombre de archivo completo para una biblioteca de tipo que se especificó en el archivo de manifiesto.
Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web: Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

Una vez aplicado este hotfix, debe reiniciar el equipo.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
  Date         Time   Version        Size     File name  --------------------------------------------------------     14-Dec-2004  19:31  5.1.2600.2580   65,024  Asycfilt.dll       14-Dec-2004  19:31  5.1.2600.2580  549,376  Oleaut32.dll       14-Dec-2004  19:31  5.1.2600.2580   83,456  Olepro32.dll       14-Dec-2004  00:52  5.1.2600.2580   16,896  Stdole2.tlb  30-Nov-2004  23:05  2.10.3027.1      7,168  Stdole32.tlb
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Para obtener más información acerca de la revisión para Windows XP Service Pack 1, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
895322REVISIÓN: Programa personalizado que utiliza el contexto de activación puede dejar de responder inesperadamente en un equipo que ejecuta Windows XP con Service Pack 1

Advertencia: este artículo se ha traducido automáticamente

Propiedades

Id. de artículo: 891117 - Última revisión: 01/16/2015 15:30:15 - Revisión: 4.1

  • Microsoft Windows XP Service Pack 1
  • Microsoft Windows XP Service Pack 2
  • kbnosurvey kbarchive kbmt kbautohotfix kbwinxpsp3fix kbwinxppresp3fix kbbug kbfix kbqfe kbhotfixserver KB891117 KbMtes
Comentarios