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El Administrador de dispositivos no funciona correctamente después de instalar Windows XP Service Pack 2

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

Síntomas
Después de instalar el Service Pack 2 (SP2) de Microsoft Windows XP en un equipo basado en Windows XP, la ventana del Administrador de dispositivos está en blanco o algunos dispositivos ya no aparecen. Si aparecen algunos dispositivos y quita un dispositivo, se quitarán todos los dispositivos del Administrador de dispositivos.
Causa
Este problema se debe a un problema en la herramienta FixCSS.exe. Cuando instala el SP2 de Windows XP, el instalador ejecuta la herramienta FixCSS.exe para corregir algunos daños. Sin embargo, la herramienta FixCSS.exe no elimina las subclaves temporales de las claves del Registro. Por tanto, las subclaves temporales confunden al administrador de Plug and Play y muchos dispositivos se muestran incorrectamente.
Solución
Hay disponible una revisión para la que Microsoft proporciona soporte técnico. Sin embargo, esta revisión sólo se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo en sistemas que experimenten este problema específico. Esta revisión podría ser sometida a comprobaciones adicionales. Por tanto, si no se ve muy afectado por este problema, se recomienda que espere al próximo Service Pack que contenga esta revisión.

Para resolver este problema, envíe una solicitud a los servicios al cliente en línea de Microsoft con el fin de obtener la revisión. Para enviar una solicitud en línea y obtener la revisión, visite el siguiente sitio web de Microsoft:Nota: si se producen más problemas o si es necesario investigar la causa de los problemas, es posible que tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas y temas de soporte técnico adicionales que no reúnan las condiciones necesarias para esta revisión en cuestión. Para crear una solicitud de servicio independiente, visite el siguiente sitio web de Microsoft:

Requisitos previos

No se requiere ningún requisito previo.

Requisitos de reinicio

No es necesario reiniciar el equipo una vez aplicado este hotfix.

Información de reemplazo del hotfix

Este hotfix no reemplaza a ningún otro hotfix.

Información sobre archivos

La versión en inglés de esta revisión tiene los atributos de archivo mostrados en la siguiente tabla (u otros posteriores). Las fechas y las horas de estos archivos se muestran según el horario universal coordinado (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para ver la diferencia entre la hora UTC y la hora local, utilice la ficha Zona horaria de la herramienta Fecha y hora del Panel de control.
FechaHoraVersiónTamañoNombre de archivo
29-abr-050:015.1.2600.26665.120Fixccs.exe
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Para obtener más información al respecto, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684 Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft
Propiedades

Id. de artículo: 893249 - Última revisión: 09/06/2007 13:13:00 - Revisión: 2.0

  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • kbbug kbfix kbqfe kbwinxpsp2fix kbpubtypekc kbhotfixserver KB893249
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