Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Mensaje de error cuando intenta abrir una compañía en Accounting Professional, Accounting Express, o en Small Business Accounting 2006: "SQL Server no existe, el servicio está detenido o acceso denegado"

Support for Office 2003 has ended

Microsoft ended support for Office 2003 on April 8, 2014. This change has affected your software updates and security options. Learn what this means for you and how to stay protected.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 910012
Síntomas
Puede recibir un mensaje de error cuando intenta abrir una empresa en los siguientes programas:
  • Microsoft Office Accounting Professional
  • Microsoft Office Accounting Express
  • Microsoft Office Small Business Accounting 2006
Recibe el siguiente mensaje de error cuando intenta abrir la empresa:
SQL Server no existe, se ha detenido el servicio o, se ha denegado el acceso.
Causa
Este problema puede producirse cuando se cumple una de las condiciones siguientes:
  • Los usuarios no iniciados sesión como administradores. Vea la solución 1 en la sección "Solución".
  • En Small Business Accounting 2006 el MSSQL $ MICROSOFTSMLBIZ está detenido. O, se detiene el servicio MSSQL $ MSSMLBIZ en Accounting Professional y en Contabilidad Express. Vea la solución 2 en la sección "Solución".
  • TCP/IP y canalizaciones con nombre no están habilitados. Vea la solución 3 en la sección "Solución".
  • Tiene que habilitar el puerto en el equipo cliente. Vea la solución 4 en la sección "Solución".
  • Una instancia distinta la instancia MSSMLBIZ para Accounting Professional o Accounting Express está instalada en el equipo. Contabilidad Professional o Accounting Express no está conectado a esta instancia. Vea el 5 de resolución de la sección "Solución".
Solución
Para resolver este problema, utilice uno de los métodos siguientes.

Solución 1: Iniciar sesión como administrador

  1. Haga clic en Inicio , haga clic en Ejecutar , escriba %SystemRoot%\system32\compmgmt.msc /s y, a continuación, haga clic en Aceptar .
  2. En la ventana Administración de equipos , expanda usuarios y grupos locales y, a continuación, haga clic en usuarios .
  3. Compruebe que hay una cuenta de usuario creada para usted y que la cuenta es un miembro del grupo Administradores.
  4. Haga clic en Inicio , haga clic en Cerrar y, a continuación, inicie sesión con la cuenta de usuario que sea miembro del grupo Administradores.

Resolución 2: Iniciar el servicio apropiado

La instancia MICROSOFTSMLBIZ es la instancia de Microsoft SQL Server Desktop Engine (MSDE) que se instala con Small Business Accounting. La instancia MSSQL $ MSSMLBIZ es la instancia de Microsoft SQL Server 2005 Express que está instalada con Accounting Professional y con Accounting Express. Para iniciar el servicio, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba services.msc y, a continuación, haga clic en Aceptar .
  2. Use el método apropiado:
    • Para Small Business Accounting 2006, haga clic con el botón secundario en MSSQL $ MICROSOFTSMLBIZ en el cuadro de diálogo servicios y, a continuación, haga clic en Propiedades .
    • Para Accounting Professional para Accounting Express, haga clic con el botón secundario en MSSQL $ MSSMLBIZ en el cuadro de diálogo servicios y, a continuación, haga clic en Propiedades .
  3. En el cuadro de diálogo MSSQL $ MICROSOFTSMLBIZ propiedades o en el cuadro de diálogo MSSQL $ MSSMLBIZ propiedades , haga clic en la ficha General .
  4. En el campo Tipo de inicio , haga clic en automático .
  5. Haga clic en iniciar para iniciar el servicio MSSQL $ MICROSOFTSMLBIZ o el servicio MSSQL $ MSSMLBIZ.

Resolución 3: Habilitar TCP/IP y canalizaciones con nombre

  1. Haga clic en Inicio , haga clic en Ejecutar , escriba svrnetcn.exe y haga clic en Aceptar .
  2. En el cuadro de diálogo Herramienta de red de SQL Server , haga clic en la ficha General .
  3. Use el método apropiado:
    • Para Small Business Accounting 2006, haga clic en MICROSOFTSMLBIZ en el campo de instancias en este servidor .
    • Para Accounting Professional y para Accounting Express, haga clic en MSSQL $ MSSMLBIZ en el campo de instancias en este servidor .
  4. En el cuadro deshabilitado los protocolos , seleccione Canalizaciones con nombre y TCP/IP y, a continuación, haga clic en Habilitar .
  5. Haga clic en TCP/IP y, a continuación, haga clic en Propiedades .
  6. Use el método apropiado:
    • Para Small Business Accounting 2006, escriba 56183 en el campo predeterminado de puerto , haga clic en Aceptar y, a continuación, haga clic en Aplicar .
    • Para Accounting Professional y para Accounting Express, escriba 5356 en el campo predeterminado de puerto , haga clic en Aceptar y, a continuación, haga clic en Aplicar .
  7. Haga clic en Inicio , haga clic en Ejecutar , escriba services.msc y, a continuación, haga clic en Aceptar .
  8. En la ventana Servicios, haga clic con el botón secundario en MSSQL $ MICROSOFTSMLBIZ o MSSQL $ MSSMLBIZ y, a continuación, haga clic en Detener .
  9. En la ventana servicios , haga clic con el botón secundario en MSSQL $ MICROSOFTSMLBIZ o MSSQL $ MSSMLBIZ y, a continuación, haga clic en iniciar .

Resolución 4: Habilitar el puerto del equipo cliente

  1. Haga clic en Inicio , haga clic en Panel de control y, a continuación, haga doble clic en Firewall de Windows .
  2. En el cuadro de diálogo Firewall de Windows , haga clic en la ficha excepciones y haga clic en el botón de puertos .
  3. Use el método apropiado:
    • Para 2006 Contabilidad de Small Business, escriba la descripción del puerto en el cuadro de diálogo Agregar un puerto . En el cuadro número de puerto , escriba 56183 y, a continuación, haga clic en Aceptar .
    • Para Accounting Professional y para Accounting Express, escriba la descripción del puerto en el cuadro de diálogo Agregar un puerto . En el cuadro número de puerto , escriba 5356 y, a continuación, haga clic en Aceptar .
  4. Haga clic en Aceptar en el cuadro de diálogo Firewall de Windows .

Resolución 5

  1. Haga clic en Inicio , seleccione Todos los programas , elija Microsoft Office , seleccione Microsoft Office Accounting <year> herramientas y a continuación, en Herramientas de datos .
  2. En el cuadro de diálogo Herramientas de datos de Contabilidad de Microsoft Office , haga clic en la ficha configuración .
  3. Cambiar el nombre de instancia con el nombre que se utiliza en la solución 2.
  4. Haga clic en Aplicar y, a continuación, haga clic en Cerrar .
  5. Inicie Accounting Professional o Accounting Express y, a continuación, abra el archivo de empresa.
MOA

Warning: This article has been translated automatically

Propiedades

Id. de artículo: 910012 - Última revisión: 12/20/2008 00:42:41 - Revisión: 5.0

Microsoft Office Accounting 2009 Express, Microsoft Office Accounting Professional 2009, Microsoft Office Accounting Professional 2008, Microsoft Office Accounting Express 2008, Microsoft Office Accounting Professional 2007, Microsoft Office Accounting Express 2007, Microsoft Office Small Business Accounting 2006, Microsoft Office Small Business Management Edition 2006

  • kbmt kbtshoot kberrmsg kbmbsmigrate kbprb KB910012 KbMtes
Comentarios
window.location.protocol) + "//c.microsoft.com/ms.js'><\/script>"); =">