REVISIÓN: El menú puede aparecer en inglés después de seleccionar un idioma de menú en el Explorador de DirectShow DVD en Windows XP

Ha finalizado el soporte técnico para Windows XP

Microsoft puso fin al soporte técnico para Windows XP el 8 de abril de 2014. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 911063
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
En Microsoft Windows XP, cuando seleccione un idioma de menú en el Explorador de Microsoft DirectShow DVD (DVDNav), el menú puede aún aparecen en inglés en lugar del idioma seleccionado.
Causa
Este problema se produce porque el Explorador de DirectShow DVD no admite correctamente ciertos códigos de idioma.
Solución

Información de revisiones

El archivo siguiente está disponible para descargarlo del Centro de descarga de Microsoft:
DownloadDownload the WindowsXP-KB911063-v2-x86-ENU.exe package now.

Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Qdvd.dll6.5.2600.2817386,04823-Dic-200500: 54x 86
Estado
Microsoft ha confirmado que se trata de un error de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Esta revisión afecta a los siguientes idiomas:
  • Hebreo
  • Indonesio
  • Noruego
Lenguaje DVDNav exploración de Indonesio hebreo noruego

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 911063 - Última revisión: 12/09/2015 03:50:51 - Revisión: 2.0

Microsoft Windows XP Home Edition, Microsoft Windows XP Professional

  • kbnosurvey kbarchive kbmt atdownload kbfix kbqfe kbhotfixserver KB911063 KbMtes
Comentarios