Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Puede experimentar una pérdida de memoria de bytes privados en el proceso Winlogon.exe en un equipo que ejecuta Windows XP o Windows Server 2003

El soporte técnico para Windows Server 2003 finalizó el 14 de julio de 2015

Microsoft finalizó el soporte técnico para Windows Server 2003 el 14 de julio de 2015. Este cambio ha afectado a las actualizaciones de software y las opciones de seguridad. Sepa qué significa esto en su caso y cómo puede mantenerse protegido.

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

912354
Síntomas
Puede experimentar una pérdida de memoria de bytes privados en el proceso Winlogon.exe en un equipo que ejecuta Microsoft Windows XP o Microsoft Windows Server 2003. Cuando esto ocurre, el sistema operativo deja de responder y debe reiniciarse.

Nota En algunos casos, la ventana de activación de productos de Windows puede emerja y le pedirá que Active el sistema incluso después de haber completado la activación.
Causa
Si no inicia sesión en el equipo, puede producirse una pérdida de memoria del sistema. A lo largo del tiempo, el sistema operativo puede perder memoria en el proceso Winlogon.exe a una velocidad de aproximadamente 1 a 2 megabytes (MB) una hora.
Solución

Microsoft Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web: Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
Para aplicar este hotfix, debe tener Service Pack 1 (SP1) de Windows XP o Windows XP Service Pack 1 (SP2) instalado en el equipo.
Requisito de reinicio
Una vez aplicado este hotfix, debe reiniciar el equipo.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows XP, Service Pack 1
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Licdll.dll5.1.2600.1785398,84821-Dic-200536: 03x 86SP1
Winlogon.exe5.1.2600.1785483,32821-Dic-200516: 03x 86SP1
Windows XP, Service Pack 2
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Licdll.dll5.1.2600.2815423,93621-Dic-200503: 38x 86SP2
Winlogon.exe5.1.2600.2815503,80821-Dic-200503: 19x 86SP2

Microsoft Windows Server 2003

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Información de revisiones

Requisitos previos
No se necesita ningún requisito previo.
Requisito de reinicio
Una vez aplicado este hotfix, debe reiniciar el equipo.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Server 2003, versiones de 32 bits
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Licdll.dll5.2.3790.457437,76021-Dic-200503: 57x 86
Winlogon.exe5.2.3790.457497,15221-Dic-200503: 51x 86
Windows Server 2003, versiones de 32 bits con Service Pack 1
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Licdll.dll5.2.3790.2598450,04821-Dic-200512: 04x 86SP1
Winlogon.exe5.2.3790.2598509,44021-Dic-200503: 58x 86SP1
Windows Server 2003, versiones de 64 de x con el Service Pack 1
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Licdll.dll5.2.3790.2598736,25620-Dic-200512: 27x 64SP1
Winlogon.exe5.2.3790.2598924,16020-Dic-200512: 27x 64SP1
Windows Server 2003, versiones basadas en Itanium
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Winlogon.exe5.2.3790.457641,02420-Dic-200512: 22IA-64
Windows Server 2003, versiones basadas en Itanium con Service Pack 1
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Winlogon.exe5.2.3790.2598681,47220-Dic-200512: 28IA-64
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Microsoft Windows Server 2003 Service Pack 2.
Más información
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Advertencia: este artículo se ha traducido automáticamente

Propiedades

Id. de artículo: 912354 - Última revisión: 11/14/2007 20:02:26 - Revisión: 4.4

  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows XP Professional SP1
  • Microsoft Windows XP Professional SP2
  • Microsoft Windows XP Home Edition SP1
  • Microsoft Windows XP Home Edition SP2
  • kbmt kbautohotfix kbwinserv2003sp2fix kbbug kbfix kbhotfixserver kbqfe kbpubtypekc KB912354 KbMtes
Comentarios