REVISIÓN: El IDE de Visual Studio 2005 deja de responder cuando se trabaja con una gran solución de Visual C++ .NET en Visual Studio 2005

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 916769
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Síntomas
Cuando trabaja con una gran solución de Microsoft Visual C++ .NET en Microsoft Visual Studio 2005 en un equipo que tiene un único procesador hiperproceso no, el IDE de Visual Studio 2005 deja de responder (se bloquea). Este problema es más probable que ocurra cuando abra la solución, examinar la solución mediante la vista de clases o realizar cualquier acción que se vuelve a generar el archivo .ncb de base de datos de IntelliSense.

Nota Otras aplicaciones que se ejecutan en el equipo, como Microsoft Office Outlook o Microsoft Internet Explorer también deje de responder.
Causa
Este problema se produce porque el subproceso de IntelliSense de Visual C++ .NET en el IDE de Visual Studio 2005 no se ejecuta con una prioridad baja al analizar bases de datos de IntelliSense.
Solución


Para obtener más información acerca de MSDN Code Gallery, visite el siguiente sitio Web:

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Vcpkg.dll8.0.50727.973,243,00807-Abril de 200605: 58
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".
Más información
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 916769 - Última revisión: 01/16/2015 01:52:58 - Revisión: 1.7

Microsoft Visual Studio 2005 Professional Edition, Microsoft Visual Studio 2005 Standard Edition, Microsoft Visual Studio 2005 Express Edition, Microsoft Visual Studio 2005 Team System Architect Edition, Microsoft Visual Studio 2005 Team System Developer Edition, Microsoft Visual Studio 2005 Team System Test Edition

  • kbnosurvey kbarchive kbmt kbqfe kbfix kbbug kbpubtypekc KB916769 KbMtes
Comentarios