Estás trabajando sin conexión, espera a que vuelva la conexión a Internet

Mensaje de error cuando intenta instalar una versión del este asiático de Windows SharePoint Services 3.0: "Idioma de este paquete de instalación no es compatible con el sistema"

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 916895
Síntomas
Intenta instalar una versión de Microsoft Windows SharePoint Services 3.0 del este asiático en un equipo que está ejecutando una versión en inglés de Microsoft Windows Server 2003. Sin embargo, cuando se ejecuta el programa de instalación, recibirá el siguiente mensaje de error:
El idioma de este paquete de instalación no es compatible con el sistema.
Al hacer clic en Aceptar en el cuadro de diálogo mensaje de error, recibirá el siguiente mensaje de error:
Instalación de este producto requiere compatibilidad con idioma adicional el sistema operativo.
Por ejemplo, experimenta estos síntomas cuando intenta instalar la versión japonesa de Windows SharePoint Services 3.0 en un equipo que está ejecutando la versión inglesa de Windows Server 2003.
Causa
Este problema se produce si instala una versión de Windows SharePoint Services 3.0 del este asiático en el equipo antes de instalar la compatibilidad con idiomas asiáticos orientales en el equipo.
Solución
Para resolver este problema, instale compatibilidad con idiomas asiáticos orientales en el equipo antes de instalar una versión de Windows SharePoint Services 3.0 del este asiático. Para instalar la compatibilidad con idiomas asiáticos orientales, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba intl.cpl en el cuadro Abrir y, a continuación, haga clic en Aceptar .
  2. Haga clic en la ficha idiomas .
  3. En compatibilidad con otros idiomas , haga clic en casilla de verificación instalar archivos para idiomas de Asia oriental y, a continuación, haga clic en Aceptar dos veces.
  4. Cuando se le pida, inserte el Windows Server 2003 CD del equipo unidad de CD o DVD. O bien, especifique la ubicación de red donde se encuentran los archivos.
  5. Haga clic en Aceptar .
  6. Cuando se le indique, reinicie el equipo.
wss wssv3

Propiedades

Id. de artículo: 916895 - Última revisión: 10/15/2007 22:46:34 - Revisión: 1.4

Microsoft Windows SharePoint Services 3.0

  • kbmt kbprb kbtshoot kberrmsg kbsetup kbexpertiseinter KB916895 KbMtes
Comentarios
://c.microsoft.com/ms.js"> >