Cómo desinstalar o quitar conjuntos de programas de Microsoft Office 2007

IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.

Haga clic aquí para ver el artículo original (en inglés): 928218
Resumen
Este artículo proporciona métodos que puede seguir para desinstalar o quitar conjuntos de programas de Microsoft Office 2007.

¿Desea desinstalar una versión diferente de Microsoft Office?

Para ver información acerca de cómo quitar o desinstalar la otra versión de Microsoft Office, haga clic en el vínculo que coincida con su versión de Office:

Cómo desinstalar o quitar conjuntos de programas de Microsoft Office 2010
Cómo desinstalar o quitar conjuntos de programas de Microsoft Office 2003
Cómo desinstalar o quitar Microsoft Office para Mac 2011
Cómo desinstalar o quitar Microsoft Office para Mac 2008
Solución
Recomendamos que siga los métodos proporcionados en este artículo en orden. Sin embargo, si previamente ha probado uno de los métodos para quitar Office y que ha fallado, puede pasar a otro método rápidamente de esta lista:

Método 1: Desinstalar los conjuntos de aplicaciones de Microsoft Office 2007 desde Panel de Control

Para quitar Microsoft Office 2007 desde Panel de Control, siga estos pasos:
  1. Desde Panel de Control, abra programas y características .
  2. En la lista de programas instalados actualmente, busque la entrada de Microsoft Office.
  3. Selecciónelo y, a continuación, haga clic en desinstalar (o Quitar en Windows XP).
  4. Repita si verá varios productos de Office en la lista.
  5. Reinicie el equipo.

Método 2: Desinstalar los conjuntos de aplicaciones de Microsoft Office 2007 con solución fácil

Nota: TheEasy solución de revisión no elimina los programas individuales de Office que se instalaron por separado en el equipo. Por ejemplo, si tiene Microsoft Office Professional 2007 y Microsoft Office Visio 2007, solución de corrección theEasy sólo quitará Microsoft Office Professional 2007. Visio 2007 no se quitarán.
Además, debe reiniciar el equipo si utiliza una de las soluciones de revisión theEasy.

Para desinstalar automáticamente el conjunto de aplicaciones 2007 Microsoft Office, haga clic en el botónDescargar. En el cuadro de diálogoDescarga de archivos, haga clic enAbriroEjecutary, a continuación, siga los pasos en el Asistente para la solución fácil.
  • La solución de la solución fácil para conjuntos de aplicaciones de Microsoft Office 2007 quitará todas las ediciones de Office 2007. Esto incluye todas las ediciones de prueba de Office 2007.
  • Si tiene un sistema operativo Windows de 64 bits, descargue y guarde la solución sencilla de corrección en el escritorio y haga doble clic en y ejecútelo en el equipo. Si intenta ejecutar la solución directamente desde el artículo tendrá problemas para ejecutarlo correctamente.
  • Este asistente puede estar solo en inglés. Sin embargo, la corrección automática también funciona para otras versiones de idioma de Windows.
Para Windows 8


Para Windows 7, Windows Vista, Windows Server 2008 o Windows XP

Método 3: Quitar conjuntos de programas de Microsoft Office 2007 manualmente

Nota: Debe iniciar la sesión con una cuenta de administrador para este método. Si el equipo forma parte de una red, tendrá que pedir al administrador de sistema para obtener ayuda. Si no está seguro de que haya iniciado sesión con una cuenta de administrador, puede mirar Cómo determinar el tipo de cuenta de usuario en Windows Para obtener ayuda.

En primer lugar, durante este método necesitará ver archivos y carpetas ocultos. Para ello, siga estos pasos:
  1. Abra el Explorador de Windows.
  2. En el menú Herramientas, haga clic en Opciones de carpeta. En Windows 7 o Vista, presione la tecla ALT para mostrar la barra de menús.
  3. Haga clic en la ficha Ver .
  4. En el panel Configuración avanzada , en archivos y carpetas ocultos, haga clic en Mostrar archivos y carpetas ocultos.
  5. Desactive ocultar las extensiones para tipos conocidos de archivo.
  6. Haga clic en Aceptary, a continuación, cierre las ventanas.

Vídeo: Cómo quitar manualmente Microsoft Office Suite

Aquí es un vídeo que le mostrará cómo desinstalar manualmente o quitar Office 2010 en Windows 7. Puede hacer referencia a este vídeo para seguir los pasos manuales para eliminar el conjunto de 2007 Office.
Paso 1: Quitar los paquetes de Windows Installer restantes del sistema Microsoft Office 2007
  1. Abra la carpeta %windir%\Installer. Para ello, haga clic enInicio, haga clic enEjecutar, escriba%windir%\Installery, a continuación, haga clic enAceptar.
  2. En el menú Ver , haga clic en Seleccionar detalles.
  3. Haga clic para seleccionar la casilla de verificación asunto , tipo 340 en el ancho de columna seleccionada (en píxeles) de la caja y, a continuación, haga clic en Aceptar.
    Nota: Puede tardar varios minutos para que los asuntos que aparecen junto a cada uno. Archivo MSI.
  4. En el menú Ver , seleccione Ordenar por en Windows 7 o Vista, o seleccione Organizar iconos por en Windows XP y, a continuación, haga clic en asunto.
  5. Si aparece un cuadro de diálogo Control de cuentas de usuario , haga clic en Permitir para continuar.
  6. Busque cada uno. Archivo MSI donde el asunto es "Microsoft Office <product name=""></product> "2007, haga clic en el. MSI de archivo y, a continuación, haga clic en desinstalar.
    Nota: La <product name=""></product>marcador de posición representa el nombre del producto de Microsoft Office 2007.
Paso 2: Detener el servicio motor de origen de Office
  1. Abra la ventana Servicios . Para ello, haga clic enInicio, haga clic enEjecutar, escriba services.mscy, a continuación, haga clic enAceptar.
  2. En la ventana Servicios , determinar si está ejecutando el servicio Motor de origen de Office ("Iniciado" aparecerá en la columna estado ). Si está ejecutando el servicio, haga clic enEl motor de origen de Officey, a continuación, haga clic en Detener.
  3. Cierre la ventana Servicios .
Paso 3: Quitar las carpetas de instalación de Microsoft Office 2007 restantes.
  1. Abra la carpeta Shared %CommonProgramFiles%\Microsoft. Para ello, haga clic enInicio, haga clic enEjecutar, escriba%CommonProgramFiles%\Microsoft Sharedy, a continuación, haga clic enAceptar.
    Nota: En un equipo que está ejecutando una versión de 64 bits de Windows 7 o Vista, escriba% CommonProgramFiles(x86) %\Microsoft Sharedy, a continuación, haga clic enAceptar.
  2. Si las carpetas siguientes están presentes, elimínelas:
    • Office12
    • Motor de origen
  3. Abra la carpeta de %ProgramFiles%\Microsoft Office. Para ello, haga clic enInicio, haga clic enEjecutar, escriba%ProgramFiles%\Microsoft Officey, a continuación, haga clic enAceptar.
    Nota: En un equipo que está ejecutando una versión de 64 bits de Windows 7 o Vista, escriba% ProgramFiles(x86) %\Microsoft Officey, a continuación, haga clic enAceptar.
  4. Elimine la carpeta Office12.
  5. En la carpeta raíz de cada unidad de disco duro, busque y abra la carpeta MSOCache. Si no puede ver esta carpeta, necesitaráver archivos y carpetas ocultos.
  6. Abra la carpeta Todos los usuariosen la carpetaMSOCache y, a continuación, elimine todas las carpetas que contiene 0FF1CE}- texto en nombre de la carpeta.
    Nota: Este texto contiene un cero y uno por las letras "O" e "I".
    Por ejemplo, {90140000 001B 0409 0000 0000000FF1CE}-C.
Paso 4: Quitar los archivos de instalación de Microsoft Office 2007 restantes
  1. Abra la carpeta %AppData%\Microsoft\Templates. Para ello, haga clic enInicio, haga clic enEjecutar, escriba%appdata%\microsoft\templatesy, a continuación, haga clic enAceptar.
  2. Elimine los archivos siguientes:
    • Normal.dotm
    • NormalEmail.dotm
  3. Abra la carpeta de bloques de creación de %AppData%\Microsoft\Document. Para ello, haga clic en Inicio, haga clic enEjecutar, tipobloques de creación de %AppData%\microsoft\documenty, a continuación, haga clic enAceptar.
  4. Abra la subcarpeta que se encuentra en la carpeta de bloques de creación del documento.
    Nota: El título de la subcarpeta será un número de cuatro dígitos que representan el idioma de la suite de Microsoft Office.
  5. Elimine el archivo edificio blocks.dotx .
  6. Cierre todos los programas antes de seguir el resto de los pasos.
  7. Abra la carpeta % Temp %. Para ello, haga clic enInicio, haga clic en Ejecutar, escriba% temp %y, a continuación, haga clic enAceptar.
  8. En el menú Edición, haga clic en Seleccionar todo.
  9. En el menú archivo , haga clic en Eliminar.
  10. Abra la carpeta de programa\Microsoft\Office\Data %AllUsersprofile%\Application. Para ello, haga clic enInicio, haga clic en ejecutar, tipo%ALLUSERSPROFILE%\Application programa\Microsoft\Office\Datay, a continuación, haga clic enAceptar.
  11. Eliminar el archivo opa12.dat (y sólo este archivo).
Paso 5: Quitar las subclaves del registro del sistema Microsoft Office 2007
Importante: siga cuidadosamente los pasos de esta sección. Pueden producirse problemas graves si modifica incorrectamente el registro. Antes de modificarlo, copia de seguridad del registro para la restauración por si se produjeran problemas.

Busque y elimine las subclaves del registro de 2007 Office si están presentes. Para ello, siga estos pasos:
  1. Abra el Editor del registro. Para ello, haga clic enInicio, haga clic en Ejecutar, tipoRegedity, a continuación, haga clic enAceptar.
  2. Busque y haga clic en la subclave del registro siguiente:

    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  3. En el menú archivo , haga clic en Exportar, escriba DeletedKey01y, a continuación, haga clic en Guardar.
  4. En el menú Edición , haga clic en Eliminary, a continuación, haga clic en para confirmar.
  5. Repita estos pasos (2 a 4) para cada subclave del registro en la lista siguiente. Cambiar el nombre de la clave exportada por uno para cada subclave.
    Para exampletypeDeletedKey02 para la segunda clave, escriba DeletedKey03 para la tercera clave, etcétera.

Claves del registro eliminan las versiones in32 bits de Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Delivery\SourceEngine\Downloads\ * 0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\ * 0FF1CE *
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\Upgrade Codes\ * F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\ * F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Assemblies\ * Office12 *
Claves del registro se deletedin las versiones de 64 bits de Microsoft Windows
  • HKEY_CURRENT_USER\Software\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\12.0
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Delivery\SourceEngine\Downloads\ * 0FF1CE}-*
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall\ * 0FF1CE *
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UpgradeCodes\ * F01FEC
  • HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Installer\UserData\S-1-5-18\Products\ * F01FEC
  • HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\ose
  • HKEY_CLASSES_ROOT\Installer\Features\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Products\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\UpgradeCodes\ * F01FEC
  • HKEY_CLASSES_ROOT\Installer\Win32Asemblies\ * Office12 *
Nota: El carácter de asterisco (*) en las claves del registro representa uno o más caracteres en el nombre de la subclave.

Continuar eliminar las claves del registro pertinentes.
  1. Abra el Editor del registro, busque la siguiente subclave del registro:

    Para 32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall
    Para 64 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Windows\CurrentVersion\Uninstall

  2. En el menú archivo , haga clic en Exportar, escriba UninstallKey01y, a continuación, haga clic en Guardar.
  3. Bajo la subclave Uninstall que buscó en el paso 1, haga clic en cada subclave y, a continuación, determine si la subclave tiene asignado el valor siguiente:
    • Nombre: UninstallString
    • Datos: nombre_archivoruta de accesoRuta de acceso \Office Setup Controller\Setup.exe

      Nota: ElnombreDeArchivose placeholderrepresents el nombre de un programa de instalación y la ruta de archivo de marcador de posición representsthe.
  4. Si la subclave contiene el nombre y los datos que se describen en el paso 3, haga clic en Eliminar en el menú Edición . Si no es así, vaya al paso 5.
  5. Repita los pasos 3 y 4 hasta que encuentre y elimine todas las subclaves que coincidan con el nombre y los datos que se describen en el paso 3.
  6. Cierre el Editor del registro.
Paso 6: Reinicie el equipo.
Reinicie el equipo. Si la eliminación se realizó correctamente, termine y ahora puede reinstalar Microsoft Office si desea.
Manual de limpieza general de cleansweep OFF2007 Office2007 Office 2007 manualmente fixit corregirlo el panel de control desinstalar quitar

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 928218 - Última revisión: 08/06/2016 01:56:00 - Revisión: 13.0

Microsoft Office Professional Plus 2007, Microsoft Office Ultimate 2007, Microsoft Office Enterprise 2007, Microsoft Office Professional 2007, Microsoft Office Standard 2007, Microsoft Office Home and Student 2007, Microsoft Office Basic 2007

  • kbexpertiseinter kberrmsg kbregistry kbsetup kbinstallation kbtshoot kbprb kbfixme kbmsifixme kbcip kbmt KB928218 KbMtes
Comentarios