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No puede ver información de certificado en Internet Explorer de Windows 7 o Administrador de certificados después de importar correctamente un certificado en un equipo Windows Vista-based

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Haga clic aquí para ver el artículo original (en inglés): 932156
Síntomas
Después de importar correctamente un certificado en un equipo Windows Vista-based, no puede ver la información de certificado en Internet Explorer de Windows 7 o Administrador de certificados.
Causa
Este problema se produce si no tiene permiso de lectura para la subclave siguiente de Registro:
HKEY_CURRENT_USER\Software\Microsoft\SystemCertificates\Root\ProtectedRoots
Solución

Descargue información

Los archivos siguientes están disponibles para descargarlos del Centro de descarga de Microsoft

Actualización para Windows Vista
DownloadDownload the Update for Windows Vista (KB932156) package now.

Actualización para Windows Vista para sistemas basados en x 64
DownloadDownload the Update for Windows Vista for x64-based Systems (KB932156) package now.

Para más información acerca de cómo descargar archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para ver el artículo en el Microsoft Knowledge Base:
119591 Cómo obtener archivos de soporte técnico de Microsoft desde servicios en línea
Microsoft exploró este archivo en busca de virus Con el software de detección de virus más reciente disponible en la fecha de publicación Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados

Para más información acerca de cómo resolver este problema, haga clic en el número de artículo siguiente para ver el artículo en el Microsoft Knowledge Base:
942543 No puede ver información de certificado en Windows Internet Explorer 7 o Administrador de certificados si utiliza un archivo de respuesta desatendido para instalar Windows Vista

Cómo resolver este problema mediante la modificación del Registro

Importante La sección, el método o la tarea contienen pasos que indican cómo modificar el Registro. Sin embargo, los problemas graves se podrían producir si modifica el Registro incorrectamente. Por lo tanto, asegúrese de que sigue estos pasos atentamente. Para protección agregada, realice una copia de seguridad del Registro antes de modificarlo. Puede restaurar el Registro a continuación en caso de que surge un problema. Para más información acerca de cómo realiza y realiza la operación, haga clic en el número de artículo siguiente para ver el artículo en el Microsoft Knowledge Base:
322756 Cómo realizar y restaurar el Registro en Windows


Para resolver este problema, asigna permiso de lectura
ProtectedRoots
Clave de registro para el usuario que inicia actualmente la sesión en el equipo. Para ello, siga estos pasos:
  1. Haga clic en    Start button , tipo regedit Encuadra en en la lista a continuación, hace clic en el .

     User Account Control permission Si se le pide para una contraseña de administrador o confirmación, escriba su contraseña o haga clic en .
  2. Busque y haga clic con el botón secundario en la siguiente subclave del Registro:
    HKEY_CURRENT_USER\Software\Microsoft\SystemCertificates\Root\ProtectedRoots
  3. Haga clic en .
  4. Utilice uno de los métodos siguientes:
    • Si aparece en el cuadro el usuario que inicia actualmente la sesión en el equipo, haga clic en el nombre del usuario, haga clic para activar la casilla de verificación de la columna y a continuación, haga clic en .
    • Si no aparece en el cuadro el usuario que inicia actualmente la sesión en el equipo, siga estos pasos:
      1. Haga clic en .
      2. Escriba el nombre del usuario que inicia actualmente la sesión en el equipo y a continuación, haga clic en .
      3. En el cuadro , seleccione el nombre de usuario, haga clic para activar la casilla de verificación de la columna y a continuación, haga clic en .
  5. Salga de Editor del Registro.
Nota Si un usuario de dominio inicia sesión utilizando credenciales almacenadas en caché y si no se conecta al dominio, el usuario de dominio no podrá agregar permisos en el caso de su cuenta de usuario de dominio a la clave de Registro en estos pasos. Debe iniciar sesión en el equipo local y agregar la cuenta del usuario local a los permisos para la clave de Registro. A continuación, puede instalar el certificado correctamente.
Estado
Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Advertencia: este artículo se tradujo automáticamente

Propiedades

Id. de artículo: 932156 - Última revisión: 03/25/2008 15:47:22 - Revisión: 4.1

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